
<!DOCTYPE html>
<html class="root root_js_disabled">
<head>
    <meta charset="utf-8" />
    <meta name="viewport" content="width=1170" />
    <meta name="site" content="newscentermaine.com" />
    <script>document.documentElement.classList.remove('root_js_disabled');
        var tegna = {
            'hasBeenBlurred': false,
            'performance': {
                'beginRender': {
                    'time': window.performance.now()
                }
            }
        };
        window.onblur = function () {
            tegna.hasBeenBlurred = true;
        };</script>
    <noscript>
        <style>
            * {
                transition: none !important;
                animation: none !important;
            }

            .page__desktop-header {
                position: static;
                top: auto;
                left: auto;
                right: auto;
                bottom: auto;
            }

            .desktop-header__nav-wrapper {
                z-index: 3;
                opacity: 0;
                width: 70px !important;
                height: 50px !important;
                transform: translateX(-655px) translateY(23px);
                transition: none;
            }

            .desktop-header__navigation_visible_false {
                transition: none !important;
                overflow: visible !important;
            }

            .desktop-header__nav-wrapper:hover {
                height: auto !important;
                transform: none;
                opacity: 1;
                transition: none;
            }

                .desktop-header__nav-wrapper:hover .desktop-header__navigation_visible_false {
                    opacity: 1;
                    transform: translateX(-670px) translateY(-98px) !important;
                    padding-top: 100px;
                }

            .grid__cell[data-columns="12"] .ad,
            .page__footer .ad__nojs-placeholder {
                display: none !important;
            }

            .grid__cell[data-columns="12"] [data-module="ad"] {
                display: none !important;
            }

            .grid__module[data-module="headline-list-with-abstract"] .ad__nojs-placeholder {
                display: none !important;
            }
        </style>
    </noscript>
    <script>function appendStyle(url) {
            var sheet = document.createElement("link");
            sheet.setAttribute("href", url);
            sheet.setAttribute("rel", "stylesheet");
            sheet.setAttribute("type", "text/css");
            document.head.appendChild(sheet);
        }</script>
    <script>tegna.performance['stylesheets/start'] = {
            'time': window.performance.now()
        }</script>
    <link rel="stylesheet" href="/Views/dist/styles/modules.min.css?version=3.13.1" />
    <script>appendStyle('/Views/lib/jquery-ui/jquery-ui.min.css');
        appendStyle('/Views/lib/jquery-ui/jquery-ui.structure.min.css');
        appendStyle('/Views/lib/jquery-ui/jquery-ui.theme.min.css');
        tegna.performance['stylesheets/end'] = {
            'time': window.performance.now()
        }</script>
    <!--[if IE]><link rel="shortcut icon" href="/content/favicon/WCSH.png?version=3.13.1"><![endif]-->
    <link rel="icon" href="/content/favicon/WCSH.png?version=3.13.1">
    <meta property="fb:app_id" content="179811695390925" />
    <meta property="og:site_name" content="WCSH" />
    <meta property="og:locale" content="en_US" />
    <meta itemprop="pageType" content="article" />
    <meta name="description" content="Hundreds of tons of lead melted in the April fire, which spewed toxic dust into the air." />
        <script>var tealiumUrl = 'https://tags.tiqcdn.com/utag/tegna/wcsh-redesign-desktop/prod/utag.js';
                var utag_data = {
                    //Original Set
                    template_type: "", // ux name for page layout
                    page_type: "article",
                    division: "Broadcast",
                    site_type: "desktop",
                    page_url: window.location.href,
                    simplerreach_tags: "",
                    pathname: "https://www.newscentermaine.com/article/news/nation-world/notre-dame-cleanup-resumes-with-anti-contamination-measures/97-b9109fb2-4034-4698-91fd-470dd2c899da",
                    ad_slots: [],
                    gpt_network_code: "32805352/me-portland-WCSH-B3332_DesktopTablet",
                    //Occurring in Both Sets
                    section: "news",
                    subsection: "nation-world",
                    topic: "",
                    subtopic: "",
                    content_type: "article",
                    category: "news",
                    market: "Portland" + ", " + "ME",
                    //New Set
                    subcategory: "nation-world",
                    keywords: "WCSH, WLBZ, Portland and Bangor Maine, news, local news, breaking news, traffic, weather, sports, events",
                    document_title: "NewsCenterMaine.com",
                    canonical_url: "https://www.newscentermaine.com/article/news/nation-world/notre-dame-cleanup-resumes-with-anti-contamination-measures/507-b9109fb2-4034-4698-91fd-470dd2c899da"
                };</script>
    <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "Organization",
        "url": "https://www.newscentermaine.com",
        "logo": "https://www.newscentermaine.com/content/logos/mobile/wcsh.png",
        "sameAs": [
        "https://www.facebook.com/newscentermaine",
        "https://twitter.com/newscentermaine"
        ]
        }
    </script>
    <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebSite",
        "url": "https://www.newscentermaine.com",
        "potentialAction": {
        "@type": "SearchAction",
        "target": "https://www.newscentermaine.com/search?q={search_term_string}",
        "query-input": "required name=search_term_string"
        }
        }
    </script>
    <meta itemprop="datePublished" content="8/19/2019 10:21:40 AM" />
    <meta itemprop="dateModified" content="8/19/2019 10:21:40 AM" />
    <meta itemprop="url" content="https://www.newscentermaine.com/article/news/nation-world/notre-dame-cleanup-resumes-with-anti-contamination-measures/507-b9109fb2-4034-4698-91fd-470dd2c899da" />
    <meta itemprop="magnet:custom" name="category" content="news" />
    <meta property="og:url" content="https://www.newscentermaine.com/article/news/nation-world/notre-dame-cleanup-resumes-with-anti-contamination-measures/507-b9109fb2-4034-4698-91fd-470dd2c899da">
    <meta property="og:title" content="Notre Dame cleanup resumes with anti-contamination measures">
    <meta property="og:description" content="Hundreds of tons of lead melted in the April fire, which spewed toxic dust into the air.">
    <meta property="og:type" content="article" />
    <meta property="og:image" content="https://media.newscentermaine.com/assets/CCT/images/adaf5e3a-97c7-4d72-90d8-e07808582801/adaf5e3a-97c7-4d72-90d8-e07808582801_1140x641.jpg">
    <meta property="og:image:width" content="1140" />
    <meta property="og:image:height" content="641" />
    <meta property="og:article:published_time" content="8/19/2019 10:21:40 AM" />
    <meta name="twitter:title" content="Notre Dame cleanup resumes with anti-contamination measures">
    <meta name="twitter:image:src" content="https://media.newscentermaine.com/assets/CCT/images/adaf5e3a-97c7-4d72-90d8-e07808582801/adaf5e3a-97c7-4d72-90d8-e07808582801_360x203.jpg">
    <meta name="twitter:card" content="summary">
    <meta name="twitter:site" content="newscentermaine">
    <meta name="twitter:description" content="Hundreds of tons of lead melted in the April fire, which spewed toxic dust into the air.">
    <meta name="twitter:domain" content="www.newscentermaine.com">
    <link rel="canonical" href="https://www.newscentermaine.com/article/news/nation-world/notre-dame-cleanup-resumes-with-anti-contamination-measures/507-b9109fb2-4034-4698-91fd-470dd2c899da" />
    <link rel="alternate" href="https://www.newscentermaine.com/mobile/article/news/nation-world/notre-dame-cleanup-resumes-with-anti-contamination-measures/507-b9109fb2-4034-4698-91fd-470dd2c899da" />
    <link rel="amphtml" href="https://www.newscentermaine.com/amp/article/news/nation-world/notre-dame-cleanup-resumes-with-anti-contamination-measures/507-b9109fb2-4034-4698-91fd-470dd2c899da" />
    <script>
                if (window.utag_data) {
                    //Original Set
                    utag_data.video_included = "true";
                    utag_data.article_date = "8/19/2019 10:21:40 AM";
                    
                    utag_data.msj_tag = "";
                    if ("text" === "text")
                    {
                        utag_data.item_number = 1;
                    }
                    //Occurring in Both Sets
                    utag_data.asset_id = "b9109fb2-4034-4698-91fd-470dd2c899da";
                    utag_data.article_keywords = "nation-world,cct-tracking,news";
                    utag_data.content_title = "Notre Dame cleanup resumes with anti-contamination measures";
                    utag_data.original_headline = "Notre Dame cleanup resumes with anti-contamination measures";
                    utag_data.content_categories = "nation-world,cct-tracking,news";
                    if ("text" === "text") {
                        utag_data.content_score = "74";
                    }
                    utag_data.tracking_tags = "";
                    //New Set
                    utag_data.article_byline = "Associated Press";
                    utag_data.topics_included = "false"; //whether related topics are present, may be able to remove since not using Klangoo

                    if ("" === "video")
                    {
                        utag_data.video_included = "true";  //if lead asset is video
                        utag_data.video_autoplay = "true";  //if lead asset is autoplay
                    }
                }
    </script>
    <title>Notre Dame cleanup resumes with anti-contamination measures | newscentermaine.com</title>
            <style>
        .fc-pinned-header:after {
            background: #000000 url('/content/logos/dark/WCSH.png') calc(100% - 45px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
        .fc-dialog-header:after {
            background: #000000 url('/content/logos/dark/WCSH.png') calc(100% - 20px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
    </style>
        <script>tegna.performance['index-wrapper/start'] = {
                'time': window.performance.now()
            }</script>
    <script src="//js-sec.indexww.com/ht/p/184603-38867991612779.js"></script>
    <script>tegna.performance['index-wrapper/end'] = {
                'time': window.performance.now()
            }</script>
    <script>if (!window.tgnaA9ApstagLoaded) {
                tegna.performance['a9/start'] = {
                    'time': window.performance.now()
                }
                try {
                    !function (a9, a, p, s, t, A, g) {
                        if (a[a9]) return; function q(c, r) { a[a9]._Q.push([c, r]) } a[a9] = {
                            init: function () { q("i", arguments) }, fetchBids: function () { q("f", arguments) }, setDisplayBids: function () { }, _Q: []
                        }; A = p.createElement(s); A.async = !0; A.src = t; g = p.getElementsByTagName(s)[0]; g.parentNode.insertBefore(
                            A, g)
                    }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
                } catch (e) {
                    console.log('Error loading apstag.js');
                }
                tegna.performance['a9/end'] = {
                    'time': window.performance.now()
                }
            }</script>
        <script>
        tegna.performance['pageBody/start'] = {
            'time': window.performance.now()
        }
    </script>
</head>
    <body id="page"
          class="page"
          data-model-siteid="97"
          data-model-gptid="me-portland-WCSH-B3332_DesktopTablet"
          data-model-callletters="WCSH"
          data-model-primarydomain="newscentermaine.com"
          data-model-imageresizeurl="https://www.newscentermaine.com/img/resize/"
          data-model-imageresizeurl-wx="https://www.newscentermaine.com/img/wx/resize/"
          data-model-city="Portland"
          data-model-state="ME"
          data-model-fban="179811695390925"
          data-model-refresh="420"
          data-model-metadata="{
  &quot;title&quot;: &quot;NewsCenterMaine.com&quot;,
  &quot;keywords&quot;: &quot;WCSH, WLBZ, Portland and Bangor Maine, news, local news, breaking news, traffic, weather, sports, events&quot;,
  &quot;contentType&quot;: &quot;article&quot;,
  &quot;pageType&quot;: &quot;article&quot;,
  &quot;continiousScrollSettings&quot;: {
    &quot;providers&quot;: [
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;
    ],
    &quot;default&quot;: &quot;database&quot;
  },
  &quot;platform&quot;: &quot;desktop&quot;
}"
          data-model-timezone="Eastern"
          data-model-twitterid="newscentermaine"
          data-model-omnitureid="0"
          data-model-googleanalytics="487"
          data-model-tealiumgpt="583"
          data-model-version="3.13.1"
          data-model-closings="true"
          data-model-gptnetworkcode="32805352"
          data-model-comscoreid="19962895"
          data-model-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
            data-model-cscrollsectionpriority="false"             data-model-ispreview="false">
        <div id="fb-root"></div>
            <div class="page__desktop-header">



<div class="desktop-header desktop-header_collapsed_true desktop-header_show-universal-ad_false"
     data-model-show-universal-ad="false"
     data-model-universal-ad-scroll-offset="75">
    <div class="desktop-header__wrap">
        <div class="desktop-header__inner">
            <div class="desktop-header__ad">
            </div>
            <div class="desktop-header__main">
                <div class="desktop-header__toolbar">
<div class="toolbar">
    <div class="toolbar__live-indicator">
<div class="live-indicator live-indicator_collapsed_false">
                <div class="live-indicator__info live-indicator__info_visible_true">
                    <div class="live-indicator__cta">
                        <div class="live-indicator__watch-live">WATCH LIVE</div>
                        <div class="live-indicator__watch-time">On Air 11:55AM</div>
                    </div>
                </div>

</div>
    </div>
    <div class="toolbar__weather-summary">


<div class="weather-summary">
    <a class="weather-summary__link" data-tracking="weather-summary/weatherClicked" href="/weather">
        <div class="weather-summary__icon weather-icons weather-icons_icon_70"></div>
        <span class="weather-summary__current-temperature">68</span>
        <div class="weather-summary__location">Portland, ME</div>
        <div class="weather-summary__weather-conditions-container">
            <p class="weather-summary__weather-conditions">Portland Weather Summary: 68 degrees</p>
        </div>
    </a>
</div>
    </div>
</div>
                </div>
                <div class="desktop-header__nav-button"><div class="desktop-header__nav-label">Menu</div></div>
                <div class="desktop-header__badges"></div>
                <a class="desktop-header__home-link desktop-header__home-link_visible_true" href="/" data-tracking="desktop-header/homeLinkClicked">
                    <img class="desktop-header__logo" src="/content/logos/mobile/wcsh.png" />
                </a>
                <div class="desktop-header__article-title"></div>
            </div>
        </div>
        <div class="desktop-header__progress desktop-header__progress_visible_false">
<progress class="progress" value="0"></progress>
        </div>
    </div>
    <div class="desktop-header__nav-wrapper">
        <div class="desktop-header__navigation desktop-header__navigation_visible_false desktop-header__navigation_collapsed_true">

<div class="navigation navigation_visible_false">
    <div class="navigation__main">
    <div class="navigation__main-inner">
        <div class="navigation__searchbox">
<div class="searchbox">
    <form class="searchbox__form" action="/search">
        <div class="searchbox__main">
            <input class="searchbox__textbox searchbox__textbox_name_q" name="q" placeholder="Search"/>
            <button class="searchbox__submit" type="submit"></button>
        </div>
        <label class="searchbox__labeled-field">
            <input class="searchbox__checkbox searchbox__checkbox_name_phrase" type="checkbox" name="phrase" />
            <span class="searchbox__label">Exact phrase</span>
        </label>
    </form>
</div>
        </div>
        <div class="navigation__notification-container">
            <div class="navigation__notification">
                <div class="navigation__notification-title">WCSH Alert Center</div>
                <div class="navigation__notification-list">
                        <a class="navigation__notification-label navigation__notification-label_name_live-videos navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/live-video">Live Video</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_breaking-news navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/breaking-news">Breaking<br />News</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_weather navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/severe-weather">Weather</a>
                                                <a class="navigation__notification-label navigation__notification-label_name_closings navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/closings">Delays/<br />Closings</a>
                </div>
            </div>
        </div>
        <ul class="navigation__sponsored-list">
            <li class="navigation__sponsored-by">Sponsored by</li>
            <li class="navigation__sponsored-item">
                <a class="navigation__sponsored-link" data-tracking="navigation/sponsoredLinkClicked" href="/feed-maine ">
                    <img class="navigation__sponsored-image" src="https://cdn.tegna-media.com/wbir/assets/FeedMaineNCM2019_Menu_352x52.jpg" alt="Feed Maine" />
                    <div class="navigation__sponsored-go-indicator"></div>
                </a>
            </li>
            <li class="navigation__sponsored-item">
                <a class="navigation__sponsored-link" data-tracking="navigation/sponsoredLinkClicked" href="/207">
                    <img class="navigation__sponsored-image" src="https://cdn.tegna-media.com/wbir/assets/207_352x52.jpg" alt="207" />
                    <div class="navigation__sponsored-go-indicator"></div>
                </a>
            </li>
            <li class="navigation__sponsored-item">
                <a class="navigation__sponsored-link" data-tracking="navigation/sponsoredLinkClicked" href="/bill-greens-maine">
                    <img class="navigation__sponsored-image" src="https://cdn.tegna-media.com/wbir/assets/bgme_352x52.jpg" alt="Bill Green&#39;s Maine" />
                    <div class="navigation__sponsored-go-indicator"></div>
                </a>
            </li>
        </ul>
        <noscript>
            <div class="navigation__item navigation__item_children_false" style="border-top:1px solid #e6e6e6">
                <a class="navigation__sublist-activator" href="/">
                    <span class="navigation__label">Home</span>
                </a>
            </div>
        </noscript>
        <ul class="navigation__list">
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_news" href="/news" >News</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                            <ul class="navigation__sublist navigation__sublist_special_true navigation__sublist_visible_false">
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_local navigation__sublink_special_true" href="/local" >Local</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money navigation__sublink_special_true" href="/money" >Money</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment-news navigation__sublink_special_true" href="/entertainment" >Entertainment</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-nationnow navigation__sublink_special_true" href="/nation-now" >Nation World</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-health navigation__sublink_special_true" href="/health" >Health</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-politics navigation__sublink_special_true" href="/politics" >Politics</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life navigation__sublink_special_true" href="/life" >Life</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-investigations navigation__sublink_special_true" href="/investigative" >Investigative</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_community navigation__sublink_special_true" href="/community" >Community</a></li>
                            </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_weathertraffic" href="/weather" >Weather &amp; Traffic</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather" href="/weather" >Current Weather</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~radar" href="/radar" >Radar</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather" href="/weather-maps" >Maps</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather" href="/10-day" >Hourly &amp; 10-Day</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~closings" href="/closings" >Closings &amp; Delays</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~closings" href="/closings/registration" >WCSH Closings Registration</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~closings" href="/closings/registration-2" >WLBZ Closings Registration</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~closings" href="/text-alerts" >WCSH Text Alerts</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~closings" href="/text-alerts-2" >WLBZ Text Alerts</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/storm-center" >Storm Center Portland</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~storm-center-portland" href="/storm-center-bangor" >Storm Center Bangor</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~blogs" href="/weather-blogs" >Weather Blogs</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic" href="/traffic" >Traffic</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic~driving-smart" href="/driving-smart" >Driving Smart</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_sports" href="/sports" >Sports</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports" href="/sports" >Latest Sports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~outdoors~big-ol-fish" href="/big-ol-fish" >Big Ol Fish</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~black-bears" href="/black-bears" >Black Bears</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~nhl~bruins" href="/bruins" >Bruins</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~nba~celtics" href="/celtics" >Celtics</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~high-school" href="/hss" >High School Sports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~college" href="/maine-colleges" >Maine Colleges</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~ncaaf" href="/ncaa-football" >NCAA Football</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~nfl~patriots" href="/patriots" >Patriots</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~mlb~red-sox" href="/redsox" >Red Sox</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~high-school~varsity-club" href="/varsity-club" >Varsity Club</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_shows" href="/207" >Shows</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~207" href="/207" >207</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~television~bill-greens-maine" href="/bill-greens-maine" >Bill Green&#39;s Maine</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~morning-report" href="/morning-report" >Morning Report</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-local-now" href="/now"  target=&quot;_blank&quot;>NOW</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_features" href="/features" >Features</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~outreach~2-who-care" href="/2thosewhocare" >2 Those Who Care</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~outreach~6-who-care" href="/6-who-care" >6 Who Care</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~special-reports~at-the-border" href="/attheborder" >At the Border</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~outreach~buddy-to-buddy" href="/buddy-to-buddy" >Buddy To Buddy</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~contests" href="/contests" >Contests</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~investigations~maine-deputy-murder" href="/maine-deputy-murder" >Maine Deputy Murder</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~outreach~feed-maine" href="/feed-maine" >Feed Maine</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~outreach~inspiring-educators" href="/inspiring-educators" >Inspiring Educators</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~food" href="/food" >Food</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~vote" href="/pulse" >Pulse</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life-food-recipes" href="/recipes" >Recipes</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~politics~george-h-w-bush" href="/georgebush" >Remembering George H.W. Bush</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="https://www.shopdealboss.com/"  target=&quot;_blank&quot;>Shop</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~events~ship-me-out" href="/section/entertainment/events/ship-me-out" >ShipMEOut</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~politics~voice-of-the-voter" href="/voice-of-the-voter" >Voice of the Voter</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~verify" href="/verify" >Verify</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_media" href="/video" >Media</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/video" >Video</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/gallery"  target=&quot;_blank&quot;>Photos</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_connect" href="/contact-us" >Connect</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/about-us" >About Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/advertise" >Advertise With Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/article/about-us/news-center-maine-your-maine-connection/97-501212841" >Contact Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us~team-bios" href="/meet-the-team" >Meet the Team</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/rss" >RSS Feeds</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WCSH"  target=&quot;_blank&quot;>Jobs at WCSH</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WLBZ"  target=&quot;_blank&quot;>Jobs at WLBZ</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/tv-listings" >Programming Guide WCSH</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/tv-listings-wlbz" >Programming Guide WLBZ</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/closed-captioning" >Closed Captioning</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="https://newscentermaine.bga-estore.com/"  target=&quot;_blank&quot;>NEWS CENTER Maine Store</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
        </ul>
    </div>
    </div>
    <div class="navigation__footer">
        <div class="navigation__live-indicator">
        </div>
        <div class="navigation__social">
                    <a href="https://www.facebook.com/newscentermaine" target="_blank"><div class="navigation__icon navigation__icon_facebook"></div></a>

                    <a href="https://twitter.com/intent/user?screen_name=newscentermaine" target="_blank"><div class="navigation__icon navigation__icon_twitter"></div></a>

        </div>
        <ul class="navigation__extra-links">
        </ul>
        <div class="navigation__copyright">&copy; 2019 NEWS CENTER Maine. All Rights Reserved.</div>
    </div>

</div>
        </div>
    </div>
</div>
            </div>
        

        <div class="page__main page__main_stand-alone_false page__main_show-universal-ad_false">
            <div class="page__modal-overlay"></div>
            <div class="page__grid">
                

<div class="grid">
            <div class="grid__section-group grid__section-group_theme_default">
                    <div class="grid__section grid__section_top_true grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false" data-theme="default">
                        <div class="grid__gutter">
                        </div>
                        <div class="grid__content grid__content_top_true grid__content_theme_default grid__content_theme-changed_false">
                            <div class="grid__main grid__main_sticky_none">
                                <div class="grid__cell grid__cell_columns_3" data-columns="12">
                                    <div class="grid__module grid__module_top_true grid__module_ready_true" data-count="0" data-module="notification" data-module-id="">
                                        
                                        <div class="grid__module-inner grid__module-inner_ready_true">
<div class="alert-bar alert-bar_visible_false">
    <div class="alert-bar__list">
    </div>
    <div class="alert-bar__controls">
        <div class="alert-bar__close-button"></div>
        <div class="alert-bar__arrows alert-bar__arrows_visible_false">
            <div class="alert-bar__arrow alert-bar__arrow_side_left"></div>
            <div class="alert-bar__arrow alert-bar__arrow_side_right"></div>
        </div>
    </div>
</div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                        <div class="grid__gutter">
                        </div>
                    </div>



                <div class="grid__section grid__section_sticky_left grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                                <div class="grid__sticky-column grid__sticky-column_side_left">
                                    <div class="grid__sticky-content" data-columns="4">
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">

      <div class="ad ad_border_true ad_position_article_atf" id="article_atf" data-model-refresh="none" data-model-refresh-limit="3" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_atf&quot;,&quot;div&quot;:&quot;article_atf&quot;,&quot;sizes&quot;:[300,250]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;b9109fb2-4034-4698-91fd-470dd2c899da&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;video_included&quot;:[&quot;true&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>

                                            </div>
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="docked-video-slot" data-module-id="d7dfc4a5-4f84-4c70-afda-726d3fc4168f">
<div class="docked-video-slot">
    <div class="docked-video-slot__inner"></div>
</div>
                                            </div>
                                    </div>
                                </div>
                        <div class="grid__main grid__main_sticky_left">
                                        <div class="grid__cell grid__cell_columns_2" data-starting-column="5" data-columns="8">

                                            <div class="grid__module grid__module_ready_true" data-track-movement="true" data-count="0" data-module="articles" data-module-id="f3f37245-83dd-402c-b229-87b7f61c4033">
                                                
                                                <div class="grid__module-inner grid__module-inner_ready_true">

<div class="article"
        data-dock-context-for="sharing title"
        data-model-title="Notre Dame cleanup resumes with anti-contamination measures"
        data-model-article="b9109fb2-4034-4698-91fd-470dd2c899da"
        data-model-section="news"
        data-model-subsection="nation-world"
        data-model-topic=""
        data-model-subtopic=""
        data-model-gptId="583" 
        data-model-omnitureId="0" 
        data-model-comscoreId="1" 
        data-model-url="www.newscentermaine.com/article/news/nation-world/notre-dame-cleanup-resumes-with-anti-contamination-measures/507-b9109fb2-4034-4698-91fd-470dd2c899da" data-model-id="b9109fb2-4034-4698-91fd-470dd2c899da" 
        data-model-gpt="32805352/me-portland-WCSH-B3332_DesktopTablet"
        data-model-hasvideo="true"
        data-model-iscontinuousscroll="false"
        data-model-categories="nation-world, cct-tracking, news"
        data-sharing-target="true"
        data-sharing-title="Notre Dame cleanup resumes with anti-contamination measures"
        data-sharing-url="www.newscentermaine.com/article/news/nation-world/notre-dame-cleanup-resumes-with-anti-contamination-measures/507-b9109fb2-4034-4698-91fd-470dd2c899da"
        
        data-model-author=""
        data-model-keywords="[
  &quot;nation-world&quot;,
  &quot;cct-tracking&quot;,
  &quot;news&quot;
]"
>
    <div class="article__article-story">

    <div class="article-story">
        <div class="article-story__lead-asset">
                            <div data-module="video" data-track-off-screen="true" data-track-movement="true">
<div class="video"
     data-standalone="false"
     data-model-origin="veuer"
     data-video-url="https://www.newscentermaine.com/video/syndication/veuer/this-is-whos-really-paying-for-notre-dames-reconstruction/602-726e99de-e3a0-4c52-85de-7c1db38c4bba"
     data-grid-track="video"
     data-model-captions=""
     data-model-apiresponse="{&quot;Id&quot;:&quot;726e99de-e3a0-4c52-85de-7c1db38c4bba&quot;,&quot;Sources&quot;:[{&quot;Format&quot;:&quot;HLS&quot;,&quot;Path&quot;:&quot;https://tgnafeed-vh.akamaihd.net/i/video/veuer/726e99de-e3a0-4c52-85de-7c1db38c4bba/726e99de-e3a0-4c52-85de-7c1db38c4bba_,350,640,1000,2000,.mp4.csmil/master.m3u8&quot;,&quot;EncodingRate&quot;:1}],&quot;DateCreated&quot;:&quot;2019-06-19T13:38:59Z&quot;,&quot;SiteUrl&quot;:null,&quot;Image&quot;:&quot;https://media.newscentermaine.com/assets/VEUER/images/143bef7e-95b2-4222-a05b-596235400484/143bef7e-95b2-4222-a05b-596235400484.jpg&quot;,&quot;Title&quot;:&quot;This is Who&#39;s Really Paying For Notre Dame&#39;s Reconstruction&quot;,&quot;Description&quot;:null,&quot;Origin&quot;:null,&quot;Advertising&quot;:{&quot;BrightcoveId&quot;:null,&quot;Section&quot;:&quot;syndication&quot;,&quot;Subsection&quot;:&quot;veuer&quot;,&quot;Topic&quot;:&quot;&quot;,&quot;Subtopic&quot;:&quot;&quot;,&quot;Enabled&quot;:true},&quot;VideoLength&quot;:&quot;79&quot;,&quot;Captions&quot;:&quot;&quot;}"
     data-model-autoplay="autoplay"
     data-model-dfpid="32805352"
     data-model-adsize="920x508"
     data-model-gptid="me-portland-WCSH-B3332_DesktopTablet"
     data-model-omnituretag="0"
     data-model-videosplayedcount="1"
     data-model-endslate="jwplayer-related-plugin"
     data-model-embedsbaseurl="https://media.newscentermaine.com/"
     data-model-related-playlist-id="Srvt6kkC"
     data-model-related-media-id="ZtzzaDiu"
     data-model-mute="False">
            <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__ratio-enforcer">
                        <div class="video__ratio-enforced" data-aspect-ratio>
                            <div class="video__player-container">
                                <div class="video__player"></div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
                <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "VideoObject",
            "name": "This is Who&#39;s Really Paying For Notre Dame&#39;s Reconstruction",
            "description": "As the first mass was held after the devastating fire of Notre Dame, Parisians are still mourning. But it turns out, most of the funding for it&#39;s reconstruction is actually coming from Americans. Veuer&#39;s Susana Victoria Perez has more.",
            "thumbnailUrl": "https://media.newscentermaine.com/assets/VEUER/images/143bef7e-95b2-4222-a05b-596235400484/143bef7e-95b2-4222-a05b-596235400484_750x422.jpg",
            "uploadDate": "6/19/2019 1:38:59 PM",
            "duration": "79",
            "contentUrl": "https://www.newscentermaine.com/video/syndication/veuer/this-is-whos-really-paying-for-notre-dames-reconstruction/602-726e99de-e3a0-4c52-85de-7c1db38c4bba",
            "embedUrl": "https://media.newscentermaine.com/embeds/video/726e99de-e3a0-4c52-85de-7c1db38c4bba/iframe"
            }
        </script>

</div>

                            </div>
        </div>




        <h2 class="article-story__category article-story__category_section_nation-world"><a data-tracking="article-story/categoryLinkClicked/nation-world" class="article-story__category-link" href="/section/news/nation-world">NATION-WORLD</a></h2>


            <div class="article-story__lead-asset-caption">
            </div>

        <h1 class="article-story__headline grid__scroll-hook" data-scroll-hook-name="article-story__headline">Notre Dame cleanup resumes with anti-contamination measures</h1>
        <div class="article-story__abstract">
            Hundreds of tons of lead melted in the April fire, which spewed toxic dust into the air.
        </div>
        
    </div>
    <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.newscentermaine.com/article/news/nation-world/notre-dame-cleanup-resumes-with-anti-contamination-measures/507-b9109fb2-4034-4698-91fd-470dd2c899da"
        },
        "headline": "Notre Dame cleanup resumes with anti-contamination measures",

            
                "image" : [],
            

        "datePublished": "8/19/2019 10:21:40 AM",
        "dateModified": "8/19/2019 10:21:40 AM",
        "author": {
        "@type": "Person",
        "name": ""
        },
        "publisher": {
        "@type": "Organization",
        "name": "WCSH",
        "logo": {
        "@type": "ImageObject",
        "url": "https://www.newscentermaine.com/content/logos/amp/wcsh.png",
        "width": 340,
        "height": 60
        }
        },
        "description": "Hundreds of tons of lead melted in the April fire, which spewed toxic dust into the air."
        }
    </script>

    </div>
    <div class="article__story-highlights">

<div class="story-highlights">
</div>
    </div>
    <div class="article__author" data-grid-gutter-top="right">

    <div class="author">
        <div class="author__container">
            <div class="author__data">
                <div class="author__item">
                    <span class="author__tag">Author: </span>
                    <span class="author__name">
Associated Press
                    </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Published: </span>
                            <span class="author__date">
                                6:21 AM EDT August 19, 2019
                            </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Updated: </span>
                        <span class="author__date">
                            6:21 AM EDT August 19, 2019
                        </span>
                </div>
            </div>
        </div>
    </div>

    </div>
    <div class="article__article-body">


    <div class="article-body">
        <div class="text">

                        <p>PARIS, France — Specialists shoring up fire-damaged Notre Dame Cathedral were returning to the Paris site on Monday for the first time in nearly a month, this time wearing disposable underwear and other protective gear after a delay prompted by fears of lead contamination.</p><p>Activity at the worksite resumed Monday under&nbsp;<a href="https://www.apnews.com/d86f041870494b3d84dcce74fe8cd293">strict new lead-protection measures</a> for the stonemasons, cleanup workers and scientists working on the site, according to the Culture Ministry. They include throwaway full-body clothing, obligatory showers and a new decontamination zone to ensure that they don't track pollution outside the site.</p>
      <div class="ad ad_border_true ad_position_article_mid1" id="article_mid1_0" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid1&quot;,&quot;div&quot;:&quot;article_mid1_0&quot;,&quot;sizes&quot;:[[300,250],[1,1],[750,570]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;b9109fb2-4034-4698-91fd-470dd2c899da&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;726e99de-e3a0-4c52-85de-7c1db38c4bba&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>
<p>The workers are clearing out hazardous debris and studying and consolidating the medieval monument — a crucial first step to prepare the fragile cathedral for a yearslong, multimillion-euro reconstruction effort.</p><p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/stones-fell-from-damaged-notre-dame-cathedral-after-heat-wave/507-147afe60-dd2c-4979-b1ca-5c60e53279ec">Stones fell from damaged Notre Dame Cathedral after heat wave</a></strong></p><p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/paris-streets-near-notre-dame-to-be-decontaminated-from-lead/507-ceeddde3-7b72-4e94-8023-a8bd7b868ac0">Paris streets near Notre Dame to be decontaminated from lead</a></strong></p><p>But even this first step is taking longer than expected because of lead worries.</p><p>Hundreds of tons of lead&nbsp;<a href="https://www.apnews.com/7538fdb8fc8b476b8c442f0c2ac52115">melted in the April 15 fire</a> that decimated Notre Dame's roof and toppled its spire, spewing toxic dust into the air. Some environmental activists and residents say French authorities underplayed the lead poisoning risks in the aftermath of the blaze.</p><p>Under pressure from labor inspectors, the Paris regional administration ordered the consolidation work halted in July pending new worker-protection measures.</p><p>Now multiple lead-prevention operations are underway in the area around Notre Dame. Experts are carrying out a deep clean of neighborhood schools and&nbsp;<a href="https://www.apnews.com/88f73bfbb98245dfb540088ac6380ca9">are spraying chemical agents and vacuuming surrounding streets</a> to remove any residual lead.</p><p>The regional health authority said last month that the main lead risk was inside the cathedral itself and its forecourt, and that no dangerous lead levels had been registered since the fire in the surrounding streets, where tourists and residents circulate.</p><p>Didier Durand, whose stone-working company Pierrenoel has eight employees working on the cathedral, said he's eager to get back to work.</p>
      <div class="ad ad_border_true ad_position_article_mid2" id="article_mid2_0" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid2&quot;,&quot;div&quot;:&quot;article_mid2_0&quot;,&quot;sizes&quot;:[[300,250],[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;b9109fb2-4034-4698-91fd-470dd2c899da&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;726e99de-e3a0-4c52-85de-7c1db38c4bba&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>
<p>"Notre Dame hasn't been saved yet," he told broadcaster France-Info. "We haven't stabilized the buttress structure yet.... and we're losing a lot of time."</p><p>The cathedral, its adjacent park and its forecourt have been closed to the public since April 15 and are likely to stay that way for years. French President Emmanuel Macron has said he wanted Notre Dame rebuilt within five years but reconstruction experts doubt that's possible.</p>                                    <div data-module="media-gallery" data-track-off-screen="true" data-track-movement="true">


<div class="media-gallery"
     data-model-id="46ccf1de-416c-4ed3-a164-a254296222dd"
     data-model-section="news"
     data-model-subsection=""
     data-model-topic=""
     data-model-subtopic=""
     data-model-url="/gallery/news/photos-fire-engulfs-notre-dame-cathedral-in-paris-france/71-46ccf1de-416c-4ed3-a164-a254296222dd"
     data-model-count="12"
     data-model-assetid="46ccf1de-416c-4ed3-a164-a254296222dd"
     data-model-index="0"
     data-model-targeting="{&quot;pgid&quot;: [&quot;46ccf1de-416c-4ed3-a164-a254296222dd&quot;],&quot;pgtype&quot;: [&quot;&quot;],&quot;strnativekey&quot;: [&quot;kJ5aVyESkrJ6sRvBYGy3J9YS&quot;],&quot;strnativekey&quot;: [&quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;]}"
     data-model-autofullscreen="false"
     data-track-off-screen="true">
    <div class="media-gallery__main">
        <div class="media-gallery__title">Photos:  Fire engulfs Notre Dame Cathedral in Paris, France</div>
        <div class="media-gallery__fullscreen-toggle"></div>
        <div class="media-gallery__slider-container">
            <div class="media-gallery__slider-arrows">
                <div class="media-gallery__slider-nav media-gallery__slider-nav_direction_previous">
                    <div class="media-gallery__slider-arrow"></div>
                </div>
                <div class="media-gallery__slider-nav media-gallery__slider-nav_direction_next">
                    <div class="media-gallery__slider-arrow"></div>
                </div>
            </div>
            <div class="media-gallery__fake-slider">
                <div class="media-gallery__ratio-enforcer">
                    <div class="media-gallery__ratio-enforced">
                        <img class="media-gallery__fake-slide" src="https://media.newscentermaine.com/assets/CCT/images/32a1fcdd-a7d0-43fe-b8b5-fceda3312b9c/32a1fcdd-a7d0-43fe-b8b5-fceda3312b9c_1140x641.jpg" />
                    </div>
                </div>
            </div>
            <div class="media-gallery__slider">
                    <div class="media-gallery__slide"
                         data-index="0"
                         data-model-assetid="32a1fcdd-a7d0-43fe-b8b5-fceda3312b9c"
                         data-model-caption="Firefighters tackle the blaze as flames and smoke rise from Notre Dame cathedral as it burns in Paris, Monday, April 15, 2019."
                         data-model-url="https://media.wusa9.com/assets/CCT/images/32a1fcdd-a7d0-43fe-b8b5-fceda3312b9c/32a1fcdd-a7d0-43fe-b8b5-fceda3312b9c.jpg"
                         data-model-credit="AP Photo/Michel Euler">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.newscentermaine.com/assets/CCT/images/32a1fcdd-a7d0-43fe-b8b5-fceda3312b9c/32a1fcdd-a7d0-43fe-b8b5-fceda3312b9c_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.newscentermaine.com/assets/CCT/images/32a1fcdd-a7d0-43fe-b8b5-fceda3312b9c/32a1fcdd-a7d0-43fe-b8b5-fceda3312b9c_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">Firefighters tackle the blaze as flames and smoke rise from Notre Dame cathedral as it burns in Paris, Monday, April 15, 2019.</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="1"
                         data-model-assetid="9adcd2f2-7699-4724-97fb-e23d723c90c0"
                         data-model-caption="People pray as Notre Dame cathedral burns in Paris, Monday, April 15, 2019."
                         data-model-url="https://media.wusa9.com/assets/CCT/images/9adcd2f2-7699-4724-97fb-e23d723c90c0/9adcd2f2-7699-4724-97fb-e23d723c90c0.jpg"
                         data-model-credit="AP Photo/Christophe Ena">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.newscentermaine.com/assets/WGRZ/images/9adcd2f2-7699-4724-97fb-e23d723c90c0/9adcd2f2-7699-4724-97fb-e23d723c90c0_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.newscentermaine.com/assets/WGRZ/images/9adcd2f2-7699-4724-97fb-e23d723c90c0/9adcd2f2-7699-4724-97fb-e23d723c90c0_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">People pray as Notre Dame cathedral burns in Paris, Monday, April 15, 2019.</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="2"
                         data-model-assetid="0fbd2f2d-66a6-49cc-93aa-79a3234b42d0"
                         data-model-caption="The Eiffel Tower, left, is seen while Notre Dame cathedral is burning in Paris, Monday, April 15, 2019."
                         data-model-url="https://media.wusa9.com/assets/CCT/images/0fbd2f2d-66a6-49cc-93aa-79a3234b42d0/0fbd2f2d-66a6-49cc-93aa-79a3234b42d0.jpg"
                         data-model-credit="AP Photo/Christophe Ena">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.newscentermaine.com/assets/WGRZ/images/0fbd2f2d-66a6-49cc-93aa-79a3234b42d0/0fbd2f2d-66a6-49cc-93aa-79a3234b42d0_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.newscentermaine.com/assets/WGRZ/images/0fbd2f2d-66a6-49cc-93aa-79a3234b42d0/0fbd2f2d-66a6-49cc-93aa-79a3234b42d0_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">The Eiffel Tower, left, is seen while Notre Dame cathedral is burning in Paris, Monday, April 15, 2019.</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="3"
                         data-model-assetid="6ee85d25-bd3b-40fe-99f2-b32f75725485"
                         data-model-caption="Flames and smoke rise from Notre Dame cathedral as it burns in Paris, Monday, April 15, 2019."
                         data-model-url="https://media.wusa9.com/assets/CCT/images/6ee85d25-bd3b-40fe-99f2-b32f75725485/6ee85d25-bd3b-40fe-99f2-b32f75725485.jpg"
                         data-model-credit="AP Photo/Thibault Camus">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.newscentermaine.com/assets/WGRZ/images/6ee85d25-bd3b-40fe-99f2-b32f75725485/6ee85d25-bd3b-40fe-99f2-b32f75725485_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.newscentermaine.com/assets/WGRZ/images/6ee85d25-bd3b-40fe-99f2-b32f75725485/6ee85d25-bd3b-40fe-99f2-b32f75725485_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">Flames and smoke rise from Notre Dame cathedral as it burns in Paris, Monday, April 15, 2019.</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="4"
                         data-model-assetid="6288d881-d3f6-42b3-88dd-c621d354b376"
                         data-model-caption="Smoke and flames are seen in the interior of Notre Dame cathedral in Paris, Monday, April 15, 2019."
                         data-model-url="https://media.wusa9.com/assets/CCT/images/6288d881-d3f6-42b3-88dd-c621d354b376/6288d881-d3f6-42b3-88dd-c621d354b376.jpg"
                         data-model-credit="Philippe Wojazer/Pool via AP">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.newscentermaine.com/assets/WGRZ/images/6288d881-d3f6-42b3-88dd-c621d354b376/6288d881-d3f6-42b3-88dd-c621d354b376_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.newscentermaine.com/assets/WGRZ/images/6288d881-d3f6-42b3-88dd-c621d354b376/6288d881-d3f6-42b3-88dd-c621d354b376_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">Smoke and flames are seen in the interior of Notre Dame cathedral in Paris, Monday, April 15, 2019.</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="5"
                         data-model-assetid="8b86d55d-4c50-4c41-9e77-f93cf7a2eaf8"
                         data-model-caption="Notre Dame cathedral is burning in Paris, Monday, April 15, 2019. Massive plumes of yellow brown smoke is filling the air above Notre Dame Cathedral and ash is falling on tourists and others around the island that marks the center of Paris. (AP Photo)"
                         data-model-url="https://media.wgrz.com/assets/WGRZ/images/8b86d55d-4c50-4c41-9e77-f93cf7a2eaf8/8b86d55d-4c50-4c41-9e77-f93cf7a2eaf8.jpg"
                         data-model-credit="AP">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.newscentermaine.com/assets/WGRZ/images/8b86d55d-4c50-4c41-9e77-f93cf7a2eaf8/8b86d55d-4c50-4c41-9e77-f93cf7a2eaf8_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.newscentermaine.com/assets/WGRZ/images/8b86d55d-4c50-4c41-9e77-f93cf7a2eaf8/8b86d55d-4c50-4c41-9e77-f93cf7a2eaf8_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">Notre Dame cathedral is burning in Paris, Monday, April 15, 2019. Massive plumes of yellow brown smoke is filling the air above Notre Dame Cathedral and ash is falling on tourists and others around the island that marks the center of Paris. (AP Photo)</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="6"
                         data-model-assetid="73f345d3-2abe-4534-8865-0760e87ff4cc"
                         data-model-caption="Notre Dame cathedral is burning in Paris, Monday, April 15, 2019. Massive plumes of yellow brown smoke is filling the air above Notre Dame Cathedral and ash is falling on tourists and others around the island that marks the center of Paris. (AP Photo/Lori Hinant)"
                         data-model-url="https://media.wgrz.com/assets/WGRZ/images/73f345d3-2abe-4534-8865-0760e87ff4cc/73f345d3-2abe-4534-8865-0760e87ff4cc.jpg"
                         data-model-credit="AP">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.newscentermaine.com/assets/WGRZ/images/73f345d3-2abe-4534-8865-0760e87ff4cc/73f345d3-2abe-4534-8865-0760e87ff4cc_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.newscentermaine.com/assets/WGRZ/images/73f345d3-2abe-4534-8865-0760e87ff4cc/73f345d3-2abe-4534-8865-0760e87ff4cc_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">Notre Dame cathedral is burning in Paris, Monday, April 15, 2019. Massive plumes of yellow brown smoke is filling the air above Notre Dame Cathedral and ash is falling on tourists and others around the island that marks the center of Paris. (AP Photo/Lori Hinant)</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="7"
                         data-model-assetid="a9d378cf-26f4-49a8-aa4e-076cd76315df"
                         data-model-caption="Plumes of smoke rises from Notre Dame cathedral burning in Paris, Monday, April 15, 2019.  Massive plumes of smoke fills the air above Notre Dame Cathedral and ash is reported to be falling on tourists and others around the island that marks the center of Paris. (AP Photo)"
                         data-model-url="https://media.wgrz.com/assets/WGRZ/images/a9d378cf-26f4-49a8-aa4e-076cd76315df/a9d378cf-26f4-49a8-aa4e-076cd76315df.jpg"
                         data-model-credit="AP">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.newscentermaine.com/assets/WGRZ/images/a9d378cf-26f4-49a8-aa4e-076cd76315df/a9d378cf-26f4-49a8-aa4e-076cd76315df_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.newscentermaine.com/assets/WGRZ/images/a9d378cf-26f4-49a8-aa4e-076cd76315df/a9d378cf-26f4-49a8-aa4e-076cd76315df_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">Plumes of smoke rises from Notre Dame cathedral burning in Paris, Monday, April 15, 2019.  Massive plumes of smoke fills the air above Notre Dame Cathedral and ash is reported to be falling on tourists and others around the island that marks the center of Paris. (AP Photo)</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="8"
                         data-model-assetid="dc069ab6-38fd-44e7-bf51-89a6d3e9a61e"
                         data-model-caption="Flames rise from Notre Dame cathedral as it burns in Paris, Monday, April 15, 2019. Massive plumes of yellow brown smoke is filling the air above Notre Dame Cathedral and ash is falling on tourists and others around the island that marks the center of Paris. (AP Photo/Thibault Camus)"
                         data-model-url="https://media.wgrz.com/assets/WGRZ/images/dc069ab6-38fd-44e7-bf51-89a6d3e9a61e/dc069ab6-38fd-44e7-bf51-89a6d3e9a61e.jpg"
                         data-model-credit="AP">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.newscentermaine.com/assets/WGRZ/images/dc069ab6-38fd-44e7-bf51-89a6d3e9a61e/dc069ab6-38fd-44e7-bf51-89a6d3e9a61e_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.newscentermaine.com/assets/WGRZ/images/dc069ab6-38fd-44e7-bf51-89a6d3e9a61e/dc069ab6-38fd-44e7-bf51-89a6d3e9a61e_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">Flames rise from Notre Dame cathedral as it burns in Paris, Monday, April 15, 2019. Massive plumes of yellow brown smoke is filling the air above Notre Dame Cathedral and ash is falling on tourists and others around the island that marks the center of Paris. (AP Photo/Thibault Camus)</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="9"
                         data-model-assetid="3cf2acf1-1b11-42c6-8f6c-e79778cd13fa"
                         data-model-caption="Flames rise from Notre Dame cathedral as it burns in Paris, Monday, April 15, 2019. Massive plumes of yellow brown smoke is filling the air above Notre Dame Cathedral and ash is falling on tourists and others around the island that marks the center of Paris. (AP Photo/Thibault Camus)"
                         data-model-url="https://media.wgrz.com/assets/WGRZ/images/3cf2acf1-1b11-42c6-8f6c-e79778cd13fa/3cf2acf1-1b11-42c6-8f6c-e79778cd13fa.jpg"
                         data-model-credit="AP">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.newscentermaine.com/assets/WGRZ/images/3cf2acf1-1b11-42c6-8f6c-e79778cd13fa/3cf2acf1-1b11-42c6-8f6c-e79778cd13fa_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.newscentermaine.com/assets/WGRZ/images/3cf2acf1-1b11-42c6-8f6c-e79778cd13fa/3cf2acf1-1b11-42c6-8f6c-e79778cd13fa_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">Flames rise from Notre Dame cathedral as it burns in Paris, Monday, April 15, 2019. Massive plumes of yellow brown smoke is filling the air above Notre Dame Cathedral and ash is falling on tourists and others around the island that marks the center of Paris. (AP Photo/Thibault Camus)</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="10"
                         data-model-assetid="60dce9fa-3329-47b2-9078-32844384b331"
                         data-model-caption="Notre Dame cathedral is burning in Paris, Monday, April 15, 2019. Massive plumes of yellow brown smoke is filling the air above Notre Dame Cathedral and ash is falling on tourists and others around the island that marks the center of Paris. (AP Photo/Lori Hinant)"
                         data-model-url="https://media.wgrz.com/assets/WGRZ/images/60dce9fa-3329-47b2-9078-32844384b331/60dce9fa-3329-47b2-9078-32844384b331.jpg"
                         data-model-credit="AP">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.newscentermaine.com/assets/WGRZ/images/60dce9fa-3329-47b2-9078-32844384b331/60dce9fa-3329-47b2-9078-32844384b331_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.newscentermaine.com/assets/WGRZ/images/60dce9fa-3329-47b2-9078-32844384b331/60dce9fa-3329-47b2-9078-32844384b331_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">Notre Dame cathedral is burning in Paris, Monday, April 15, 2019. Massive plumes of yellow brown smoke is filling the air above Notre Dame Cathedral and ash is falling on tourists and others around the island that marks the center of Paris. (AP Photo/Lori Hinant)</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="11"
                         data-model-assetid="e2338ff6-5fd3-446d-8d0a-6d54ae8fd9ef"
                         data-model-caption="Flames rise from Notre Dame cathedral as it burns in Paris, Monday, April 15, 2019. Massive plumes of yellow brown smoke is filling the air above Notre Dame Cathedral and ash is falling on tourists and others around the island that marks the center of Paris. (AP Photo/Thibault Camus)"
                         data-model-url="https://media.wgrz.com/assets/WGRZ/images/e2338ff6-5fd3-446d-8d0a-6d54ae8fd9ef/e2338ff6-5fd3-446d-8d0a-6d54ae8fd9ef.jpg"
                         data-model-credit="AP">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.newscentermaine.com/assets/WGRZ/images/e2338ff6-5fd3-446d-8d0a-6d54ae8fd9ef/e2338ff6-5fd3-446d-8d0a-6d54ae8fd9ef_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.newscentermaine.com/assets/WGRZ/images/e2338ff6-5fd3-446d-8d0a-6d54ae8fd9ef/e2338ff6-5fd3-446d-8d0a-6d54ae8fd9ef_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">Flames rise from Notre Dame cathedral as it burns in Paris, Monday, April 15, 2019. Massive plumes of yellow brown smoke is filling the air above Notre Dame Cathedral and ash is falling on tourists and others around the island that marks the center of Paris. (AP Photo/Thibault Camus)</div>
                        </noscript>
                    </div>
            </div>
        </div>
    </div>
    <div class="media-gallery__secondary">
        <div class="media-gallery__meta">
                <div class="media-gallery__meta-item media-gallery__meta-item_current_true"
                     data-index="0"
                     data-model-assetid="32a1fcdd-a7d0-43fe-b8b5-fceda3312b9c"
                     data-model-caption="Firefighters tackle the blaze as flames and smoke rise from Notre Dame cathedral as it burns in Paris, Monday, April 15, 2019."
                     data-model-url="https://media.wusa9.com/assets/CCT/images/32a1fcdd-a7d0-43fe-b8b5-fceda3312b9c/32a1fcdd-a7d0-43fe-b8b5-fceda3312b9c.jpg"
                     data-model-credit="AP Photo/Michel Euler">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">01</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">12</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">Firefighters tackle the blaze as flames and smoke rise from Notre Dame cathedral as it burns in Paris, Monday, April 15, 2019.</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <a class="media-gallery__icon media-gallery__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank"></a>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="1"
                     data-model-assetid="9adcd2f2-7699-4724-97fb-e23d723c90c0"
                     data-model-caption="People pray as Notre Dame cathedral burns in Paris, Monday, April 15, 2019."
                     data-model-url="https://media.wusa9.com/assets/CCT/images/9adcd2f2-7699-4724-97fb-e23d723c90c0/9adcd2f2-7699-4724-97fb-e23d723c90c0.jpg"
                     data-model-credit="AP Photo/Christophe Ena">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">02</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">12</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">People pray as Notre Dame cathedral burns in Paris, Monday, April 15, 2019.</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <a class="media-gallery__icon media-gallery__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank"></a>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="2"
                     data-model-assetid="0fbd2f2d-66a6-49cc-93aa-79a3234b42d0"
                     data-model-caption="The Eiffel Tower, left, is seen while Notre Dame cathedral is burning in Paris, Monday, April 15, 2019."
                     data-model-url="https://media.wusa9.com/assets/CCT/images/0fbd2f2d-66a6-49cc-93aa-79a3234b42d0/0fbd2f2d-66a6-49cc-93aa-79a3234b42d0.jpg"
                     data-model-credit="AP Photo/Christophe Ena">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">03</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">12</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">The Eiffel Tower, left, is seen while Notre Dame cathedral is burning in Paris, Monday, April 15, 2019.</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <a class="media-gallery__icon media-gallery__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank"></a>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="3"
                     data-model-assetid="6ee85d25-bd3b-40fe-99f2-b32f75725485"
                     data-model-caption="Flames and smoke rise from Notre Dame cathedral as it burns in Paris, Monday, April 15, 2019."
                     data-model-url="https://media.wusa9.com/assets/CCT/images/6ee85d25-bd3b-40fe-99f2-b32f75725485/6ee85d25-bd3b-40fe-99f2-b32f75725485.jpg"
                     data-model-credit="AP Photo/Thibault Camus">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">04</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">12</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">Flames and smoke rise from Notre Dame cathedral as it burns in Paris, Monday, April 15, 2019.</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <a class="media-gallery__icon media-gallery__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank"></a>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="4"
                     data-model-assetid="6288d881-d3f6-42b3-88dd-c621d354b376"
                     data-model-caption="Smoke and flames are seen in the interior of Notre Dame cathedral in Paris, Monday, April 15, 2019."
                     data-model-url="https://media.wusa9.com/assets/CCT/images/6288d881-d3f6-42b3-88dd-c621d354b376/6288d881-d3f6-42b3-88dd-c621d354b376.jpg"
                     data-model-credit="Philippe Wojazer/Pool via AP">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">05</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">12</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">Smoke and flames are seen in the interior of Notre Dame cathedral in Paris, Monday, April 15, 2019.</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <a class="media-gallery__icon media-gallery__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank"></a>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="5"
                     data-model-assetid="8b86d55d-4c50-4c41-9e77-f93cf7a2eaf8"
                     data-model-caption="Notre Dame cathedral is burning in Paris, Monday, April 15, 2019. Massive plumes of yellow brown smoke is filling the air above Notre Dame Cathedral and ash is falling on tourists and others around the island that marks the center of Paris. (AP Photo)"
                     data-model-url="https://media.wgrz.com/assets/WGRZ/images/8b86d55d-4c50-4c41-9e77-f93cf7a2eaf8/8b86d55d-4c50-4c41-9e77-f93cf7a2eaf8.jpg"
                     data-model-credit="AP">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">06</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">12</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">Notre Dame cathedral is burning in Paris, Monday, April 15, 2019. Massive plumes of yellow brown smoke is filling the air above Notre Dame Cathedral and ash is falling on tourists and others around the island that marks the center of Paris. (AP Photo)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <a class="media-gallery__icon media-gallery__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank"></a>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="6"
                     data-model-assetid="73f345d3-2abe-4534-8865-0760e87ff4cc"
                     data-model-caption="Notre Dame cathedral is burning in Paris, Monday, April 15, 2019. Massive plumes of yellow brown smoke is filling the air above Notre Dame Cathedral and ash is falling on tourists and others around the island that marks the center of Paris. (AP Photo/Lori Hinant)"
                     data-model-url="https://media.wgrz.com/assets/WGRZ/images/73f345d3-2abe-4534-8865-0760e87ff4cc/73f345d3-2abe-4534-8865-0760e87ff4cc.jpg"
                     data-model-credit="AP">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">07</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">12</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">Notre Dame cathedral is burning in Paris, Monday, April 15, 2019. Massive plumes of yellow brown smoke is filling the air above Notre Dame Cathedral and ash is falling on tourists and others around the island that marks the center of Paris. (AP Photo/Lori Hinant)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <a class="media-gallery__icon media-gallery__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank"></a>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="7"
                     data-model-assetid="a9d378cf-26f4-49a8-aa4e-076cd76315df"
                     data-model-caption="Plumes of smoke rises from Notre Dame cathedral burning in Paris, Monday, April 15, 2019.  Massive plumes of smoke fills the air above Notre Dame Cathedral and ash is reported to be falling on tourists and others around the island that marks the center of Paris. (AP Photo)"
                     data-model-url="https://media.wgrz.com/assets/WGRZ/images/a9d378cf-26f4-49a8-aa4e-076cd76315df/a9d378cf-26f4-49a8-aa4e-076cd76315df.jpg"
                     data-model-credit="AP">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">08</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">12</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">Plumes of smoke rises from Notre Dame cathedral burning in Paris, Monday, April 15, 2019.  Massive plumes of smoke fills the air above Notre Dame Cathedral and ash is reported to be falling on tourists and others around the island that marks the center of Paris. (AP Photo)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <a class="media-gallery__icon media-gallery__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank"></a>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="8"
                     data-model-assetid="dc069ab6-38fd-44e7-bf51-89a6d3e9a61e"
                     data-model-caption="Flames rise from Notre Dame cathedral as it burns in Paris, Monday, April 15, 2019. Massive plumes of yellow brown smoke is filling the air above Notre Dame Cathedral and ash is falling on tourists and others around the island that marks the center of Paris. (AP Photo/Thibault Camus)"
                     data-model-url="https://media.wgrz.com/assets/WGRZ/images/dc069ab6-38fd-44e7-bf51-89a6d3e9a61e/dc069ab6-38fd-44e7-bf51-89a6d3e9a61e.jpg"
                     data-model-credit="AP">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">09</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">12</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">Flames rise from Notre Dame cathedral as it burns in Paris, Monday, April 15, 2019. Massive plumes of yellow brown smoke is filling the air above Notre Dame Cathedral and ash is falling on tourists and others around the island that marks the center of Paris. (AP Photo/Thibault Camus)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <a class="media-gallery__icon media-gallery__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank"></a>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="9"
                     data-model-assetid="3cf2acf1-1b11-42c6-8f6c-e79778cd13fa"
                     data-model-caption="Flames rise from Notre Dame cathedral as it burns in Paris, Monday, April 15, 2019. Massive plumes of yellow brown smoke is filling the air above Notre Dame Cathedral and ash is falling on tourists and others around the island that marks the center of Paris. (AP Photo/Thibault Camus)"
                     data-model-url="https://media.wgrz.com/assets/WGRZ/images/3cf2acf1-1b11-42c6-8f6c-e79778cd13fa/3cf2acf1-1b11-42c6-8f6c-e79778cd13fa.jpg"
                     data-model-credit="AP">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">10</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">12</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">Flames rise from Notre Dame cathedral as it burns in Paris, Monday, April 15, 2019. Massive plumes of yellow brown smoke is filling the air above Notre Dame Cathedral and ash is falling on tourists and others around the island that marks the center of Paris. (AP Photo/Thibault Camus)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <a class="media-gallery__icon media-gallery__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank"></a>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="10"
                     data-model-assetid="60dce9fa-3329-47b2-9078-32844384b331"
                     data-model-caption="Notre Dame cathedral is burning in Paris, Monday, April 15, 2019. Massive plumes of yellow brown smoke is filling the air above Notre Dame Cathedral and ash is falling on tourists and others around the island that marks the center of Paris. (AP Photo/Lori Hinant)"
                     data-model-url="https://media.wgrz.com/assets/WGRZ/images/60dce9fa-3329-47b2-9078-32844384b331/60dce9fa-3329-47b2-9078-32844384b331.jpg"
                     data-model-credit="AP">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">11</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">12</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">Notre Dame cathedral is burning in Paris, Monday, April 15, 2019. Massive plumes of yellow brown smoke is filling the air above Notre Dame Cathedral and ash is falling on tourists and others around the island that marks the center of Paris. (AP Photo/Lori Hinant)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <a class="media-gallery__icon media-gallery__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank"></a>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="11"
                     data-model-assetid="e2338ff6-5fd3-446d-8d0a-6d54ae8fd9ef"
                     data-model-caption="Flames rise from Notre Dame cathedral as it burns in Paris, Monday, April 15, 2019. Massive plumes of yellow brown smoke is filling the air above Notre Dame Cathedral and ash is falling on tourists and others around the island that marks the center of Paris. (AP Photo/Thibault Camus)"
                     data-model-url="https://media.wgrz.com/assets/WGRZ/images/e2338ff6-5fd3-446d-8d0a-6d54ae8fd9ef/e2338ff6-5fd3-446d-8d0a-6d54ae8fd9ef.jpg"
                     data-model-credit="AP">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">12</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">12</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">Flames rise from Notre Dame cathedral as it burns in Paris, Monday, April 15, 2019. Massive plumes of yellow brown smoke is filling the air above Notre Dame Cathedral and ash is falling on tourists and others around the island that marks the center of Paris. (AP Photo/Thibault Camus)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <a class="media-gallery__icon media-gallery__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank"></a>
                    </div>
                </div>
        </div>
        <div class="media-gallery__thumbstrip-container">
            <div class="media-gallery__thumbstrip-arrows">
                <div class="media-gallery__thumbstrip-nav media-gallery__thumbstrip-nav_direction_previous">
                    <div class="media-gallery__thumbstrip-arrow"></div>
                </div>
                <div class="media-gallery__thumbstrip-nav media-gallery__thumbstrip-nav_direction_next">
                    <div class="media-gallery__thumbstrip-arrow"></div>
                </div>
            </div>
            <div class="media-gallery__thumbstrip">
                <div class="media-gallery__thumbstrip-mask">
                    <div class="media-gallery__thumbstrip-slider">
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="0"
                                 data-model-assetid="32a1fcdd-a7d0-43fe-b8b5-fceda3312b9c"
                                 data-model-caption="Firefighters tackle the blaze as flames and smoke rise from Notre Dame cathedral as it burns in Paris, Monday, April 15, 2019."
                                 data-model-url="https://media.wusa9.com/assets/CCT/images/32a1fcdd-a7d0-43fe-b8b5-fceda3312b9c/32a1fcdd-a7d0-43fe-b8b5-fceda3312b9c.jpg"
                                 data-model-credit="AP Photo/Michel Euler">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_true"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.newscentermaine.com/assets/CCT/images/32a1fcdd-a7d0-43fe-b8b5-fceda3312b9c/32a1fcdd-a7d0-43fe-b8b5-fceda3312b9c_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="1"
                                 data-model-assetid="9adcd2f2-7699-4724-97fb-e23d723c90c0"
                                 data-model-caption="People pray as Notre Dame cathedral burns in Paris, Monday, April 15, 2019."
                                 data-model-url="https://media.wusa9.com/assets/CCT/images/9adcd2f2-7699-4724-97fb-e23d723c90c0/9adcd2f2-7699-4724-97fb-e23d723c90c0.jpg"
                                 data-model-credit="AP Photo/Christophe Ena">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.newscentermaine.com/assets/WGRZ/images/9adcd2f2-7699-4724-97fb-e23d723c90c0/9adcd2f2-7699-4724-97fb-e23d723c90c0_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="2"
                                 data-model-assetid="0fbd2f2d-66a6-49cc-93aa-79a3234b42d0"
                                 data-model-caption="The Eiffel Tower, left, is seen while Notre Dame cathedral is burning in Paris, Monday, April 15, 2019."
                                 data-model-url="https://media.wusa9.com/assets/CCT/images/0fbd2f2d-66a6-49cc-93aa-79a3234b42d0/0fbd2f2d-66a6-49cc-93aa-79a3234b42d0.jpg"
                                 data-model-credit="AP Photo/Christophe Ena">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.newscentermaine.com/assets/WGRZ/images/0fbd2f2d-66a6-49cc-93aa-79a3234b42d0/0fbd2f2d-66a6-49cc-93aa-79a3234b42d0_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="3"
                                 data-model-assetid="6ee85d25-bd3b-40fe-99f2-b32f75725485"
                                 data-model-caption="Flames and smoke rise from Notre Dame cathedral as it burns in Paris, Monday, April 15, 2019."
                                 data-model-url="https://media.wusa9.com/assets/CCT/images/6ee85d25-bd3b-40fe-99f2-b32f75725485/6ee85d25-bd3b-40fe-99f2-b32f75725485.jpg"
                                 data-model-credit="AP Photo/Thibault Camus">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.newscentermaine.com/assets/WGRZ/images/6ee85d25-bd3b-40fe-99f2-b32f75725485/6ee85d25-bd3b-40fe-99f2-b32f75725485_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="4"
                                 data-model-assetid="6288d881-d3f6-42b3-88dd-c621d354b376"
                                 data-model-caption="Smoke and flames are seen in the interior of Notre Dame cathedral in Paris, Monday, April 15, 2019."
                                 data-model-url="https://media.wusa9.com/assets/CCT/images/6288d881-d3f6-42b3-88dd-c621d354b376/6288d881-d3f6-42b3-88dd-c621d354b376.jpg"
                                 data-model-credit="Philippe Wojazer/Pool via AP">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.newscentermaine.com/assets/WGRZ/images/6288d881-d3f6-42b3-88dd-c621d354b376/6288d881-d3f6-42b3-88dd-c621d354b376_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="5"
                                 data-model-assetid="8b86d55d-4c50-4c41-9e77-f93cf7a2eaf8"
                                 data-model-caption="Notre Dame cathedral is burning in Paris, Monday, April 15, 2019. Massive plumes of yellow brown smoke is filling the air above Notre Dame Cathedral and ash is falling on tourists and others around the island that marks the center of Paris. (AP Photo)"
                                 data-model-url="https://media.wgrz.com/assets/WGRZ/images/8b86d55d-4c50-4c41-9e77-f93cf7a2eaf8/8b86d55d-4c50-4c41-9e77-f93cf7a2eaf8.jpg"
                                 data-model-credit="AP">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.newscentermaine.com/assets/WGRZ/images/8b86d55d-4c50-4c41-9e77-f93cf7a2eaf8/8b86d55d-4c50-4c41-9e77-f93cf7a2eaf8_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="6"
                                 data-model-assetid="73f345d3-2abe-4534-8865-0760e87ff4cc"
                                 data-model-caption="Notre Dame cathedral is burning in Paris, Monday, April 15, 2019. Massive plumes of yellow brown smoke is filling the air above Notre Dame Cathedral and ash is falling on tourists and others around the island that marks the center of Paris. (AP Photo/Lori Hinant)"
                                 data-model-url="https://media.wgrz.com/assets/WGRZ/images/73f345d3-2abe-4534-8865-0760e87ff4cc/73f345d3-2abe-4534-8865-0760e87ff4cc.jpg"
                                 data-model-credit="AP">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.newscentermaine.com/assets/WGRZ/images/73f345d3-2abe-4534-8865-0760e87ff4cc/73f345d3-2abe-4534-8865-0760e87ff4cc_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="7"
                                 data-model-assetid="a9d378cf-26f4-49a8-aa4e-076cd76315df"
                                 data-model-caption="Plumes of smoke rises from Notre Dame cathedral burning in Paris, Monday, April 15, 2019.  Massive plumes of smoke fills the air above Notre Dame Cathedral and ash is reported to be falling on tourists and others around the island that marks the center of Paris. (AP Photo)"
                                 data-model-url="https://media.wgrz.com/assets/WGRZ/images/a9d378cf-26f4-49a8-aa4e-076cd76315df/a9d378cf-26f4-49a8-aa4e-076cd76315df.jpg"
                                 data-model-credit="AP">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.newscentermaine.com/assets/WGRZ/images/a9d378cf-26f4-49a8-aa4e-076cd76315df/a9d378cf-26f4-49a8-aa4e-076cd76315df_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="8"
                                 data-model-assetid="dc069ab6-38fd-44e7-bf51-89a6d3e9a61e"
                                 data-model-caption="Flames rise from Notre Dame cathedral as it burns in Paris, Monday, April 15, 2019. Massive plumes of yellow brown smoke is filling the air above Notre Dame Cathedral and ash is falling on tourists and others around the island that marks the center of Paris. (AP Photo/Thibault Camus)"
                                 data-model-url="https://media.wgrz.com/assets/WGRZ/images/dc069ab6-38fd-44e7-bf51-89a6d3e9a61e/dc069ab6-38fd-44e7-bf51-89a6d3e9a61e.jpg"
                                 data-model-credit="AP">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.newscentermaine.com/assets/WGRZ/images/dc069ab6-38fd-44e7-bf51-89a6d3e9a61e/dc069ab6-38fd-44e7-bf51-89a6d3e9a61e_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="9"
                                 data-model-assetid="3cf2acf1-1b11-42c6-8f6c-e79778cd13fa"
                                 data-model-caption="Flames rise from Notre Dame cathedral as it burns in Paris, Monday, April 15, 2019. Massive plumes of yellow brown smoke is filling the air above Notre Dame Cathedral and ash is falling on tourists and others around the island that marks the center of Paris. (AP Photo/Thibault Camus)"
                                 data-model-url="https://media.wgrz.com/assets/WGRZ/images/3cf2acf1-1b11-42c6-8f6c-e79778cd13fa/3cf2acf1-1b11-42c6-8f6c-e79778cd13fa.jpg"
                                 data-model-credit="AP">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.newscentermaine.com/assets/WGRZ/images/3cf2acf1-1b11-42c6-8f6c-e79778cd13fa/3cf2acf1-1b11-42c6-8f6c-e79778cd13fa_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="10"
                                 data-model-assetid="60dce9fa-3329-47b2-9078-32844384b331"
                                 data-model-caption="Notre Dame cathedral is burning in Paris, Monday, April 15, 2019. Massive plumes of yellow brown smoke is filling the air above Notre Dame Cathedral and ash is falling on tourists and others around the island that marks the center of Paris. (AP Photo/Lori Hinant)"
                                 data-model-url="https://media.wgrz.com/assets/WGRZ/images/60dce9fa-3329-47b2-9078-32844384b331/60dce9fa-3329-47b2-9078-32844384b331.jpg"
                                 data-model-credit="AP">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.newscentermaine.com/assets/WGRZ/images/60dce9fa-3329-47b2-9078-32844384b331/60dce9fa-3329-47b2-9078-32844384b331_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="11"
                                 data-model-assetid="e2338ff6-5fd3-446d-8d0a-6d54ae8fd9ef"
                                 data-model-caption="Flames rise from Notre Dame cathedral as it burns in Paris, Monday, April 15, 2019. Massive plumes of yellow brown smoke is filling the air above Notre Dame Cathedral and ash is falling on tourists and others around the island that marks the center of Paris. (AP Photo/Thibault Camus)"
                                 data-model-url="https://media.wgrz.com/assets/WGRZ/images/e2338ff6-5fd3-446d-8d0a-6d54ae8fd9ef/e2338ff6-5fd3-446d-8d0a-6d54ae8fd9ef.jpg"
                                 data-model-credit="AP">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.newscentermaine.com/assets/WGRZ/images/e2338ff6-5fd3-446d-8d0a-6d54ae8fd9ef/e2338ff6-5fd3-446d-8d0a-6d54ae8fd9ef_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="media-gallery__ad">
        </div>
    </div>
</div>
                                    </div>
            
        </div>
    </div>

        <div id="taboola-below-article-thumbnails-2nd-0" data-model-page-type="article" data-model-ad="below_taboola" data-model-mode="thumbnails-h2" data-model-targetType="mix" data-model-placement="Below Article Thumbnails 2nd" data-model-url="http://www.newscentermaine.com/article/news/nation-world/notre-dame-cleanup-resumes-with-anti-contamination-measures/507-b9109fb2-4034-4698-91fd-470dd2c899da" class="taboola"></div>

    </div>
</div>
                                                </div>
                                            </div>
                                        </div>

                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                                        <div class="grid__gutter-module" data-module="sticky-sharing">
<div class="sticky-sharing">
    <a data-tracking="sharing/twitterLink" class="sticky-sharing__icon sticky-sharing__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>
    <a class="sticky-sharing__icon sticky-sharing__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank">
    </a>

</div>                                        </div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="grid__section-group grid__section-group_theme_default">



                <div class="grid__section grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                        <div class="grid__main grid__main_sticky_none">
                                        <div class="grid__cell grid__cell_columns_3" data-starting-column="1" data-columns="12">

                                            <div class="grid__module grid__module_ready_true" data-track-movement="false" data-count="0" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
                                                
                                                <div class="grid__module-inner grid__module-inner_ready_true">

      <div class="ad ad_border_true ad_position_article_flex_btf" id="article_flex_btf" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_flex_btf&quot;,&quot;div&quot;:&quot;article_flex_btf&quot;,&quot;sizes&quot;:[[970,250],[728,90],[1140,286],[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;b9109fb2-4034-4698-91fd-470dd2c899da&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;video_included&quot;:[&quot;true&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>

                                                </div>
                                            </div>
                                        </div>

                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                </div>
            </div>
</div>

            </div>
        </div>
            <div class="page__footer">


<div class="footer">
    <div class="footer__inner">
        <div class="footer__social">

<div class="social">
    <ul class="social__list social__list_align_center">
        <li class="social__item">
            <a class="social__link" target="_blank" href="https://www.facebook.com/newscentermaine">
                <span class="social__icon social__icon_type_facebook"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="17" height="16" viewBox="0 0 17 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="17" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABEAAAAQCAQAAABaOFzUAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENOQMc/E5OAAAAlklEQVQoz73PMQtBARTF8d+ToiyGV4oSWQ0+gEL5GL6Ewax8G5OdwWozyOYVC4MimwmTAe+xOdu9/e895wSzjZpvioLZ3Q+lY7cHY3s5PbV4ZKnjAhpJyNBFoKuknGS0Rsv0OaZikBvySXHPRjhhpY+BIq+ldyovJ0fh+5esNhauQnUZ4adRwRxVW02Tb3Hf9Eck+kFED4KVHWZAZTHbAAAAAElFTkSuQmCC" />
</svg></span>
            </a>
        </li>

        <li class="social__item">
            <a class="social__link" target="_blank" href="https://twitter.com/intent/user?screen_name=newscentermaine">
                <span class="social__icon social__icon_type_twitter"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="19" height="16" viewBox="0 0 19 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="19" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABMAAAAQCAQAAABezYzpAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENNjO9vWItAAABFUlEQVQoz33QPUhbARAA4O89k4qDXRrMIrgFwSkuLlJSea3oVoRu4i4IHerk5Jyhi44uDg4KHS3tg9JBLLQFaSQVERGh0EBpJHFQNJYOJs0PTW66n2+4uyDmkd/aIy1vTr/Pln2Scx3Egw49ddKCHvoiU89vlVVNhDJG7JtsYYv/EElpJa9CVaR89FqqPsp1rHBuNYg5MgquvLGrYN3jNjYU/QritCkbBnSPZFRLGLLlrgcqRTVCRd/19WB7EPpjQaUHe3vP+GrJjy6oYqfByBruwvLRZZOtePdf9E3+PgnrH5sxq9iBfnruppU9EHlprA2deuKsUYReOHDhvWct5M6arONmI2HbB/OmjUsJlBXENjsv/wvGUENgDcdadwAAAABJRU5ErkJggg==" />
</svg></span>
            </a>
        </li>


    </ul>
</div>
        </div>
        <div class="footer__menu">
            <ul class="footer__list">
                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WCSH" target="_blank">Jobs at WCSH</a></li>
                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WLBZ" target="_blank">Jobs at WLBZ</a></li>
                <li class="footer__item"><a class="footer__link" href="/terms" target="_self">Terms of Service</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self">Privacy Notice</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self">Your California Privacy Notice</a></li>
            </ul>
            <ul class="footer__list">
                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self">Ad Choices</a></li>
                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self">EEO Public File Report</a></li>
                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self">FCC Online Public Inspection File</a></li>
                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self">Closed Caption Procedures</a></li>
            </ul>
        </div>
        <div class="footer__copyright">
            &copy; 2019 NEWS CENTER Maine. All Rights Reserved.
        </div>
    </div>
</div>


      <div class="ad ad_border_true ad_position_exit_interstitial" id="exit_interstitial" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;exit_interstitial&quot;,&quot;div&quot;:&quot;exit_interstitial&quot;,&quot;sizes&quot;:[[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;b9109fb2-4034-4698-91fd-470dd2c899da&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;kJ5aVyESkrJ6sRvBYGy3J9YS&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;726e99de-e3a0-4c52-85de-7c1db38c4bba&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>
            </div>
        <script>
            tegna.performance['pageBody/end'] = {
                'time': window.performance.now()
            }
            tegna.performance.loadingModules = {
                'time': window.performance.now()
            }
        </script>
        <script src="/scripts/require-2.3.3.min.js"></script>
        <script id="tegna_loadmodulesscript" data-suppress-modules="false">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</script>

            <script>
                tegna.performance['recaptcha/start'] = {
                    'time': window.performance.now()
                }
            </script>
            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
            <script type="text/javascript">
                var recaptchaCallback = function () {
                    window.grecaptcha = grecaptcha;
                    tegna.performance['recaptcha/end'] = {
                        'time': window.performance.now()
                    }
                }
            </script>
            <script type="text/javascript" src="//cloudfront.loggly.com/js/loggly.tracker-latest.min.js" async></script>
            <noscript>
                <style>
                    .grid__module {
                        height: auto;
                        opacity: 1;
                    }
                </style>
            </noscript>
        <script>
            tegna.performance.syncronousTasksComplete = {
                'time': window.performance.now()
            }
        </script>
    </body>
</html>
