<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.7.1" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Ford issues three different recalls covering 850,000 vehicles | newscentermaine.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=${e}`}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #d81f32;
    --theme-secondary: #455b6d;
}
</style>

<link rel="preload" href="/modules.min_5.7.1.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.7.1.css"></noscript>

<link rel="preload" href="/common.min_5.7.1.js?ver=5.7.1" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WCSH.png?ver=2.5.7.1" />
    <link rel="canonical" href="https://www.newscentermaine.com/article/news/nation-world/ford-issues-recalls-850k-vehicles/507-a2544ee7-ec07-4f55-a2cd-aa39f54ada92" />
        <link rel="alternate" href="https://www.newscentermaine.com/mobile/article/news/nation-world/ford-issues-recalls-850k-vehicles/507-a2544ee7-ec07-4f55-a2cd-aa39f54ada92" />
                    <link rel="amphtml" href="https://www.newscentermaine.com/amp/article/news/nation-world/ford-issues-recalls-850k-vehicles/507-a2544ee7-ec07-4f55-a2cd-aa39f54ada92" />
        <meta itemprop="datePublished" content="11:25 AM EDT July 16, 2021" />
        <meta itemprop="dateModified" content="11:25 AM EDT July 16, 2021" />
        <meta itemprop="url" content="https://www.newscentermaine.com/article/news/nation-world/ford-issues-recalls-850k-vehicles/507-a2544ee7-ec07-4f55-a2cd-aa39f54ada92" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.newscentermaine.com/article/news/nation-world/ford-issues-recalls-850k-vehicles/507-a2544ee7-ec07-4f55-a2cd-aa39f54ada92">
        <meta property="og:title" content="Ford issues three different recalls for 850K vehicles in North America">
        <meta property="og:description" content="Each recall announced Friday involves a separate issue in three different Ford vehicles.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.newscentermaine.com/assets/CCT/images/efc73b1e-42ba-4cc8-8058-e89ab4d16d43/efc73b1e-42ba-4cc8-8058-e89ab4d16d43_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="11:25 AM EDT July 16, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="https://www.newscentermaine.com/,news,nation-world,cct-tracking,recalls" />
        <meta name="twitter:title" content="Ford issues three different recalls for 850K vehicles in North America">
        <meta name="twitter:image:src" content="https://media.newscentermaine.com/assets/CCT/images/efc73b1e-42ba-4cc8-8058-e89ab4d16d43/efc73b1e-42ba-4cc8-8058-e89ab4d16d43_1140x641.jpg">
        <meta name="twitter:image" content="https://media.newscentermaine.com/assets/CCT/images/efc73b1e-42ba-4cc8-8058-e89ab4d16d43/efc73b1e-42ba-4cc8-8058-e89ab4d16d43_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="newscentermaine">
        <meta name="twitter:description" content="Each recall announced Friday involves a separate issue in three different Ford vehicles.">
        <meta name="twitter:domain" content="www.newscentermaine.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="newscentermaine.com" />
            <meta name="description" content="The Ford Motor Company Friday issued three different safety recalls on more than 850,000 vehicles across North America." />
            <meta property="fb:app_id" content="179811695390925" />
            <meta property="og:site_name" content="newscentermaine.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="11:25 AM EDT July 16, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="77c7b603-2853-4070-bbd2-cfcb471afb46"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(n,i,t,e,a,o){function s(t,e){i[n]._Q.push([t,e])}i[n]||(i[n]={init:function(){s("i",arguments)},fetchBids:function(){s("f",arguments)},setDisplayBids:function(){},_Q:[]},(a=t.createElement(e)).async=!0,a.src="//c.amazon-adsystem.com/aax2/apstag.js",(o=t.getElementsByTagName(e)[0]).parentNode.insertBefore(a,o))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(e,n){try{return document.cookie.split("; ").find(t=>t.startsWith(e)).split("=")[1]}catch(t){return n}};var t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script>var googletag;window.tegna.supportsJavascript&&((googletag=googletag||{}).cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var a=document.getElementsByClassName("page")[0].attributes[e];if(a.nodeName.startsWith("data-targeting-")){var s=a.nodeName.replace("data-targeting-","");let t;try{t=JSON.parse(a.nodeValue)}catch(e){t=a.nodeValue}!1===t&&(t="False"),!0===t&&(t="True"),googletag.pubads().setTargeting(s,t)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_isNumeric:function(e){return"string"==typeof e&&(!isNaN(e)&&!isNaN(parseFloat(e)))},_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(g,o){googletag.cmd.push(function(){var e=document.getElementById(g),t=e.parentElement.dataset,a=t.path,s=JSON.parse(t.sizes),t=googletag.defineSlot(a,s,g).addService(googletag.pubads());e.dataset.status="requesting",window.tegna.ads._slots[g]={el:e,id:g,path:a,sizes:s,slot:t},window.tegna.ads.setTargetingFromDataset(g,t),googletag.display(g),e.dataset.status="requested",o(g)})},setTargetingFromDataset:function(e,a){var t=document.getElementById(e);if(window.PWT&&window.PWT.removeKeyValuePairsFromGPTSlots){let e=[];e.push(a),window.PWT.removeKeyValuePairsFromGPTSlots(a)}for(var s=0;s<t.parentElement.attributes.length;s++){var g=t.parentElement.attributes[s];if(g.nodeName.startsWith("data-targeting-")){var o=g.nodeName.replace("data-targeting-","");let t;if(window.tegna.ads._isNumeric(g.nodeValue))t=g.nodeValue;else try{t=JSON.parse(g.nodeValue)}catch(e){t=g.nodeValue}!1===t&&(t="False"),!0===t&&(t="True"),a.setTargeting(o,t)}}},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",window.tegna.ads.setTargetingFromDataset(e,window.tegna.ads._slots[e].slot),googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var g,t={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(g=[],$.each(e.slot.getSizes(),function(e,t){var a={},s=!1;$.each(t,function(e,t){"number"==typeof t&&(s?a.height=t:a.width=t,s=!0)}),g.push(a)}),g),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&0<e.size.length?e.size[0]:0,height:e.size&&1<e.size.length?e.size[1]:0,toString:function(){return e.size&&1<e.size.length?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",t]),tegna.log("_gpt","slotRenderEnded",t)}));
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/me-portland-WCSH-B3332_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Portland, ME" data-subcategory="nation-world" data-keywords="WCSH, WLBZ, Portland and Bangor Maine, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Maine&#x27;s Leading Local News: Weather, Traffic, Sports and more | Maine | NewsCenterMaine.com" data-ga-property-id="UA-73567905-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.newscentermaine.com/article/news/nation-world/ford-issues-recalls-850k-vehicles/507-a2544ee7-ec07-4f55-a2cd-aa39f54ada92" data-canonical-url="https://www.newscentermaine.com/article/news/nation-world/ford-issues-recalls-850k-vehicles/507-a2544ee7-ec07-4f55-a2cd-aa39f54ada92" data-asset-id="a2544ee7-ec07-4f55-a2cd-aa39f54ada92" data-article-keywords="nation-world,cct-tracking,news,recalls" data-content-title="Ford issues three different recalls for 850K vehicles in North America" data-content-categories="nation-world,cct-tracking,news,recalls" data-content-score="70" data-tracking-tags="" data-t1-publisher="aweil@tegna.com" data-call-letters="WCSH" data-article-byline="Staff  " data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-video-title="" data-item-number="1" data-original-headline="Ford issues three different recalls for 850K vehicles in North America" data-cct-story="true" data-platform="desktop">!function(){var t;window.tegna.supportsJavascript&&(t=document.getElementById("utag_data_script").dataset,window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform})}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wcsh.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.log=function(t,e,i,n){var o=(o=20-t.length)<0?0:o,r=(r=30-e.length)<0?0:r,a="log";"error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info");r="["+t+"] "+" ".repeat(o)+e+" ".repeat(r);i?void 0:void 0},window.tegna.loadModule=function(t,i){var n=t.parentNode,o=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var r=document.importNode(o.content,!0),e="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;t.remove(),e?new window.IntersectionObserver(function(t,e){t.forEach(function(t){if(t.isIntersecting){o.remove(),n.append(r),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),e.unobserve(n),"undefined"!=typeof require&&require([i]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let t={el:n};"$"in window&&(t.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:t}}))}})}).observe(n):(o.remove(),n.append(r))};class t extends HTMLElement{get os(){return this.getAttribute("os")}set os(t){this.setAttribute("os",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var t=navigator.userAgent||navigator.vendor||window.opera;let e="unknown";/android/i.test(t)&&(e="android"),/iPad|iPhone|iPod/.test(t)&&!window.MSStream&&(e="ios"),e===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",t);class e extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",e);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let e=[...this.children],r=e[0].uuid;var t=window.localStorage.getItem(this.uuid);null!==t?(r=t,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:t})):(r=e[t=e.length,Math.floor(Math.random()*Math.floor(t))].uuid,window.localStorage.setItem(this.uuid,r),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:r}));const i=async(t,e,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:r,click:t?1:0,impression:e?1:0})});o.text().then(t=>{i(t)})};for(var n=0;n<e.length;n++)if(e[n].uuid===r){e[n].active=!0,[...e[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((e,t)=>{e.addEventListener("click",t=>{t.preventDefault(),t.stopPropagation(),i(!0,!1,()=>{window.location=e.getAttribute("href")}),window.setTimeout(()=>{window.location=e.getAttribute("href")},500)})});let t=new IntersectionObserver((t,e)=>{t.forEach(t=>{t.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:r}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:r})}),e.unobserve(t.target)):window.tegna.log("_abtest","notIntersecting")})});t.observe(this)}else e[n].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=cEOGeK/FPoLMAZLdNiiuYRyBbaYsSaHvgp9I1LZiKBmP7aRNuU0ogQ=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="97"
         data-primarydomain="newscentermaine.com"
         data-call-letters="WCSH"
         data-twitter-id="newscentermaine"
         data-fban="179811695390925"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="false"
         data-targeting-ttid=""
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.newscentermaine.com/article/news/nation-world/ford-issues-recalls-850k-vehicles/507-a2544ee7-ec07-4f55-a2cd-aa39f54ada92"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="me-portland-WCSH-B3332_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/wcsh-redesign-desktop/prod/utag"
         data-pubmatic-enabled="true"
         data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3989/pwt.js"
         data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3990/pwt.js"
         data-tealium-id-comscore="1"data-tealium-id-datasphere="453"data-tealium-id-dealboss="000"data-tealium-id-googleanalytics="487"data-tealium-id-simplifi="551"data-tealium-id-taboola="550"data-tealium-id-truanthem="442"data-tealium-id-visto="452"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/me-portland-WCSH-B3332_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-38867991612779.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="179811695390925"
        data-twitter-id="newscentermaine">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wcsh.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/crime" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Crime">
                                                                    <span class="header__subnav-label">Crime</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Health">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Money">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/education" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Education">
                                                                    <span class="header__subnav-label">Education</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/maine-politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maine Politics">
                                                                    <span class="header__subnav-label">Maine Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/politics/maine-politics/not-yet-declared-maine-governor-janet-mills-raises-over-half-a-million-dollars-for-2022-reelection-campaign/97-d5b70a34-1310-480e-b266-d2a3c7387ec2" aria-label="Read Not yet declared, Mills raises over half a million dollars for campaign">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Not yet declared, Mills raises over half a million dollars for campaign" width="" height="" src="https://media.newscentermaine.com/assets/WCSH/images/b370999a-3402-434d-b323-8683ac3ef76f/b370999a-3402-434d-b323-8683ac3ef76f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Not yet declared, Mills raises over half a million dollars for campaign" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.newscentermaine.com/assets/WCSH/images/b370999a-3402-434d-b323-8683ac3ef76f/b370999a-3402-434d-b323-8683ac3ef76f_360x203.jpg" data-srcset="https://media.newscentermaine.com/assets/WCSH/images/b370999a-3402-434d-b323-8683ac3ef76f/b370999a-3402-434d-b323-8683ac3ef76f_16x9.jpg 16w, https://media.newscentermaine.com/assets/WCSH/images/b370999a-3402-434d-b323-8683ac3ef76f/b370999a-3402-434d-b323-8683ac3ef76f_140x79.jpg 140w, https://media.newscentermaine.com/assets/WCSH/images/b370999a-3402-434d-b323-8683ac3ef76f/b370999a-3402-434d-b323-8683ac3ef76f_360x203.jpg 360w, https://media.newscentermaine.com/assets/WCSH/images/b370999a-3402-434d-b323-8683ac3ef76f/b370999a-3402-434d-b323-8683ac3ef76f_540x304.jpg 540w, https://media.newscentermaine.com/assets/WCSH/images/b370999a-3402-434d-b323-8683ac3ef76f/b370999a-3402-434d-b323-8683ac3ef76f_750x422.jpg 750w, https://media.newscentermaine.com/assets/WCSH/images/b370999a-3402-434d-b323-8683ac3ef76f/b370999a-3402-434d-b323-8683ac3ef76f_1140x641.jpg 1140w, https://media.newscentermaine.com/assets/WCSH/images/b370999a-3402-434d-b323-8683ac3ef76f/b370999a-3402-434d-b323-8683ac3ef76f_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/politics/maine-politics/not-yet-declared-maine-governor-janet-mills-raises-over-half-a-million-dollars-for-2022-reelection-campaign/97-d5b70a34-1310-480e-b266-d2a3c7387ec2">Not yet declared, Mills raises over half a million dollars for campaign</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/sale-expected-to-make-rehab-start-for-sea-dogs-on-tuesday/97-111d0dda-8aeb-4015-883d-215177adbf5d" aria-label="Read Sale expected to make rehab start for Sea Dogs on Tuesday">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Sale expected to make rehab start for Sea Dogs on Tuesday" width="" height="" src="https://media.newscentermaine.com/assets/WCSH/images/ea0d7661-9664-4bcf-b769-37bc8958bfe1/ea0d7661-9664-4bcf-b769-37bc8958bfe1_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Sale expected to make rehab start for Sea Dogs on Tuesday" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.newscentermaine.com/assets/WCSH/images/ea0d7661-9664-4bcf-b769-37bc8958bfe1/ea0d7661-9664-4bcf-b769-37bc8958bfe1_360x203.jpg" data-srcset="https://media.newscentermaine.com/assets/WCSH/images/ea0d7661-9664-4bcf-b769-37bc8958bfe1/ea0d7661-9664-4bcf-b769-37bc8958bfe1_16x9.jpg 16w, https://media.newscentermaine.com/assets/WCSH/images/ea0d7661-9664-4bcf-b769-37bc8958bfe1/ea0d7661-9664-4bcf-b769-37bc8958bfe1_140x79.jpg 140w, https://media.newscentermaine.com/assets/WCSH/images/ea0d7661-9664-4bcf-b769-37bc8958bfe1/ea0d7661-9664-4bcf-b769-37bc8958bfe1_360x203.jpg 360w, https://media.newscentermaine.com/assets/WCSH/images/ea0d7661-9664-4bcf-b769-37bc8958bfe1/ea0d7661-9664-4bcf-b769-37bc8958bfe1_540x304.jpg 540w, https://media.newscentermaine.com/assets/WCSH/images/ea0d7661-9664-4bcf-b769-37bc8958bfe1/ea0d7661-9664-4bcf-b769-37bc8958bfe1_750x422.jpg 750w, https://media.newscentermaine.com/assets/WCSH/images/ea0d7661-9664-4bcf-b769-37bc8958bfe1/ea0d7661-9664-4bcf-b769-37bc8958bfe1_1140x641.jpg 1140w, https://media.newscentermaine.com/assets/WCSH/images/ea0d7661-9664-4bcf-b769-37bc8958bfe1/ea0d7661-9664-4bcf-b769-37bc8958bfe1_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/sale-expected-to-make-rehab-start-for-sea-dogs-on-tuesday/97-111d0dda-8aeb-4015-883d-215177adbf5d">Sale expected to make rehab start for Sea Dogs on Tuesday</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings &amp; Delays">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hourly">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-blogs" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather Blog">
                                                                    <span class="header__subnav-label">Weather Blog</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings/registration" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="WCSH Closings Registration">
                                                                    <span class="header__subnav-label">WCSH Closings Registration</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings/registration-2" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="WLBZ Closings Registration">
                                                                    <span class="header__subnav-label">WLBZ Closings Registration</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/updated-daily-maine-local-weather-forecast-from-news-center-maine/97-31689757" aria-label="Read Click here for the latest Maine weather forecast">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Click here for the latest Maine weather forecast" width="" height="" src="https://media.newscentermaine.com/assets/WCSH/images/46614047-3488-4f39-b59e-55b13e118d65/46614047-3488-4f39-b59e-55b13e118d65_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Click here for the latest Maine weather forecast" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.newscentermaine.com/assets/WCSH/images/46614047-3488-4f39-b59e-55b13e118d65/46614047-3488-4f39-b59e-55b13e118d65_360x203.jpg" data-srcset="https://media.newscentermaine.com/assets/WCSH/images/46614047-3488-4f39-b59e-55b13e118d65/46614047-3488-4f39-b59e-55b13e118d65_16x9.jpg 16w, https://media.newscentermaine.com/assets/WCSH/images/46614047-3488-4f39-b59e-55b13e118d65/46614047-3488-4f39-b59e-55b13e118d65_140x79.jpg 140w, https://media.newscentermaine.com/assets/WCSH/images/46614047-3488-4f39-b59e-55b13e118d65/46614047-3488-4f39-b59e-55b13e118d65_360x203.jpg 360w, https://media.newscentermaine.com/assets/WCSH/images/46614047-3488-4f39-b59e-55b13e118d65/46614047-3488-4f39-b59e-55b13e118d65_540x304.jpg 540w, https://media.newscentermaine.com/assets/WCSH/images/46614047-3488-4f39-b59e-55b13e118d65/46614047-3488-4f39-b59e-55b13e118d65_750x422.jpg 750w, https://media.newscentermaine.com/assets/WCSH/images/46614047-3488-4f39-b59e-55b13e118d65/46614047-3488-4f39-b59e-55b13e118d65_1140x641.jpg 1140w, https://media.newscentermaine.com/assets/WCSH/images/46614047-3488-4f39-b59e-55b13e118d65/46614047-3488-4f39-b59e-55b13e118d65_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/updated-daily-maine-local-weather-forecast-from-news-center-maine/97-31689757">Click here for the latest Maine weather forecast</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/news/news-center-maine-weather-video-forecast/97-c7efa81a-19b9-4a75-95ab-a74045c064e2" aria-label="Read NEWS CENTER Maine Weather Video Forecast">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="NEWS CENTER Maine Weather Video Forecast" width="" height="" src="https://media.newscentermaine.com/assets/WCSH/images/46614047-3488-4f39-b59e-55b13e118d65/46614047-3488-4f39-b59e-55b13e118d65_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="NEWS CENTER Maine Weather Video Forecast" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.newscentermaine.com/assets/WCSH/images/46614047-3488-4f39-b59e-55b13e118d65/46614047-3488-4f39-b59e-55b13e118d65_360x203.jpg" data-srcset="https://media.newscentermaine.com/assets/WCSH/images/46614047-3488-4f39-b59e-55b13e118d65/46614047-3488-4f39-b59e-55b13e118d65_16x9.jpg 16w, https://media.newscentermaine.com/assets/WCSH/images/46614047-3488-4f39-b59e-55b13e118d65/46614047-3488-4f39-b59e-55b13e118d65_140x79.jpg 140w, https://media.newscentermaine.com/assets/WCSH/images/46614047-3488-4f39-b59e-55b13e118d65/46614047-3488-4f39-b59e-55b13e118d65_360x203.jpg 360w, https://media.newscentermaine.com/assets/WCSH/images/46614047-3488-4f39-b59e-55b13e118d65/46614047-3488-4f39-b59e-55b13e118d65_540x304.jpg 540w, https://media.newscentermaine.com/assets/WCSH/images/46614047-3488-4f39-b59e-55b13e118d65/46614047-3488-4f39-b59e-55b13e118d65_750x422.jpg 750w, https://media.newscentermaine.com/assets/WCSH/images/46614047-3488-4f39-b59e-55b13e118d65/46614047-3488-4f39-b59e-55b13e118d65_1140x641.jpg 1140w, https://media.newscentermaine.com/assets/WCSH/images/46614047-3488-4f39-b59e-55b13e118d65/46614047-3488-4f39-b59e-55b13e118d65_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/news-center-maine-weather-video-forecast/97-c7efa81a-19b9-4a75-95ab-a74045c064e2">NEWS CENTER Maine Weather Video Forecast</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/207" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="207">
                                        <span class="header__nav-label">207</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/207-interview" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="207 Interview">
                                                                    <span class="header__subnav-label">207 Interview</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/207-recipes" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="207 Recipes">
                                                                    <span class="header__subnav-label">207 Recipes</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/207-music" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="207 Music">
                                                                    <span class="header__subnav-label">207 Music</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/207-maine-events" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="207 Maine Events">
                                                                    <span class="header__subnav-label">207 Maine Events</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest 207 Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/207/101-year-old-maine-woman-may-be-the-oldest-person-in-the-world-still-lobstering/97-f51e49dc-bb67-4f87-a320-53b89ae5720d" aria-label="Read 101-year-old Maine woman may be the oldest person in the world still lobstering">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="101-year-old Maine woman may be the oldest person in the world still lobstering" width="" height="" src="https://media.newscentermaine.com/assets/WCSH/images/2df28114-e361-4441-bdea-84e9a35a587b/2df28114-e361-4441-bdea-84e9a35a587b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="101-year-old Maine woman may be the oldest person in the world still lobstering" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.newscentermaine.com/assets/WCSH/images/2df28114-e361-4441-bdea-84e9a35a587b/2df28114-e361-4441-bdea-84e9a35a587b_360x203.jpg" data-srcset="https://media.newscentermaine.com/assets/WCSH/images/2df28114-e361-4441-bdea-84e9a35a587b/2df28114-e361-4441-bdea-84e9a35a587b_16x9.jpg 16w, https://media.newscentermaine.com/assets/WCSH/images/2df28114-e361-4441-bdea-84e9a35a587b/2df28114-e361-4441-bdea-84e9a35a587b_140x79.jpg 140w, https://media.newscentermaine.com/assets/WCSH/images/2df28114-e361-4441-bdea-84e9a35a587b/2df28114-e361-4441-bdea-84e9a35a587b_360x203.jpg 360w, https://media.newscentermaine.com/assets/WCSH/images/2df28114-e361-4441-bdea-84e9a35a587b/2df28114-e361-4441-bdea-84e9a35a587b_540x304.jpg 540w, https://media.newscentermaine.com/assets/WCSH/images/2df28114-e361-4441-bdea-84e9a35a587b/2df28114-e361-4441-bdea-84e9a35a587b_750x422.jpg 750w, https://media.newscentermaine.com/assets/WCSH/images/2df28114-e361-4441-bdea-84e9a35a587b/2df28114-e361-4441-bdea-84e9a35a587b_1140x641.jpg 1140w, https://media.newscentermaine.com/assets/WCSH/images/2df28114-e361-4441-bdea-84e9a35a587b/2df28114-e361-4441-bdea-84e9a35a587b_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/207/101-year-old-maine-woman-may-be-the-oldest-person-in-the-world-still-lobstering/97-f51e49dc-bb67-4f87-a320-53b89ae5720d">101-year-old Maine woman may be the oldest person in the world still lobstering</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/207/207-interview/a-chiropractors-do-it-yourself-pressure-relievers/97-41ed7769-21b6-42d9-b6b2-e3a167f9e56e" aria-label="Read A chiropractor&#x27;s do-it-yourself pressure relievers">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="A chiropractor's do-it-yourself pressure relievers" width="" height="" src="https://media.newscentermaine.com/assets/WCSH/images/71616d6a-00f9-4746-89b8-002c68c514dd/71616d6a-00f9-4746-89b8-002c68c514dd_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="A chiropractor's do-it-yourself pressure relievers" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.newscentermaine.com/assets/WCSH/images/71616d6a-00f9-4746-89b8-002c68c514dd/71616d6a-00f9-4746-89b8-002c68c514dd_360x203.jpg" data-srcset="https://media.newscentermaine.com/assets/WCSH/images/71616d6a-00f9-4746-89b8-002c68c514dd/71616d6a-00f9-4746-89b8-002c68c514dd_16x9.jpg 16w, https://media.newscentermaine.com/assets/WCSH/images/71616d6a-00f9-4746-89b8-002c68c514dd/71616d6a-00f9-4746-89b8-002c68c514dd_140x79.jpg 140w, https://media.newscentermaine.com/assets/WCSH/images/71616d6a-00f9-4746-89b8-002c68c514dd/71616d6a-00f9-4746-89b8-002c68c514dd_360x203.jpg 360w, https://media.newscentermaine.com/assets/WCSH/images/71616d6a-00f9-4746-89b8-002c68c514dd/71616d6a-00f9-4746-89b8-002c68c514dd_540x304.jpg 540w, https://media.newscentermaine.com/assets/WCSH/images/71616d6a-00f9-4746-89b8-002c68c514dd/71616d6a-00f9-4746-89b8-002c68c514dd_750x422.jpg 750w, https://media.newscentermaine.com/assets/WCSH/images/71616d6a-00f9-4746-89b8-002c68c514dd/71616d6a-00f9-4746-89b8-002c68c514dd_1140x641.jpg 1140w, https://media.newscentermaine.com/assets/WCSH/images/71616d6a-00f9-4746-89b8-002c68c514dd/71616d6a-00f9-4746-89b8-002c68c514dd_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/207/207-interview/a-chiropractors-do-it-yourself-pressure-relievers/97-41ed7769-21b6-42d9-b6b2-e3a167f9e56e">A chiropractor&#x27;s do-it-yourself pressure relievers</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/connect" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Connect">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="About Us">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Advertise">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Contact Us">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Meet the Team">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="TV Listings">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Community ">
                                                                    <span class="header__subnav-label">Community </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.newscentermaine.com/wcshjobs" target="_blank" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Jobs at WCSH">
                                                                    <span class="header__subnav-label">Jobs at WCSH</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.newscentermaine.com/wlbzjobs" target="_blank" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Jobs at WLBZ">
                                                                    <span class="header__subnav-label">Jobs at WLBZ</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <tegna-ab uuid="b740ce7f-6c26-4b04-a02b-2c8ca7f9bf2a">
                            <tegna-variant uuid="15279505-4dc3-40f0-9450-d089897a8d74">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="/article/news/health/coronavirus/vaccine/fda-priority-review-pfizer-covid-vaccine/507-994bf0ea-fa07-4e01-b84a-852439fbbe1e" aria-label="Read FDA grants priority review for Pfizer, BioNTech COVID vaccine">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="FDA grants priority review for Pfizer, BioNTech COVID vaccine" width="" height="" src="https://media.newscentermaine.com/assets/CCT/images/ac78fddb-de98-4df8-a451-7070a590a530/ac78fddb-de98-4df8-a451-7070a590a530_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="FDA grants priority review for Pfizer, BioNTech COVID vaccine" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.newscentermaine.com/assets/CCT/images/ac78fddb-de98-4df8-a451-7070a590a530/ac78fddb-de98-4df8-a451-7070a590a530_360x203.jpg" data-srcset="https://media.newscentermaine.com/assets/CCT/images/ac78fddb-de98-4df8-a451-7070a590a530/ac78fddb-de98-4df8-a451-7070a590a530_16x9.jpg 16w, https://media.newscentermaine.com/assets/CCT/images/ac78fddb-de98-4df8-a451-7070a590a530/ac78fddb-de98-4df8-a451-7070a590a530_140x79.jpg 140w, https://media.newscentermaine.com/assets/CCT/images/ac78fddb-de98-4df8-a451-7070a590a530/ac78fddb-de98-4df8-a451-7070a590a530_360x203.jpg 360w, https://media.newscentermaine.com/assets/CCT/images/ac78fddb-de98-4df8-a451-7070a590a530/ac78fddb-de98-4df8-a451-7070a590a530_540x304.jpg 540w, https://media.newscentermaine.com/assets/CCT/images/ac78fddb-de98-4df8-a451-7070a590a530/ac78fddb-de98-4df8-a451-7070a590a530_750x422.jpg 750w, https://media.newscentermaine.com/assets/CCT/images/ac78fddb-de98-4df8-a451-7070a590a530/ac78fddb-de98-4df8-a451-7070a590a530_1140x641.jpg 1140w, https://media.newscentermaine.com/assets/CCT/images/ac78fddb-de98-4df8-a451-7070a590a530/ac78fddb-de98-4df8-a451-7070a590a530_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/vaccine/fda-priority-review-pfizer-covid-vaccine/507-994bf0ea-fa07-4e01-b84a-852439fbbe1e">FDA grants priority review for Pfizer, BioNTech COVID vaccine</a></h4>
                                                                    </div>
                            </tegna-variant>
                            <tegna-variant uuid="43d07072-ce66-4466-9e89-7277013af5dd">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="/article/news/health/coronavirus/vaccine/fda-priority-review-pfizer-covid-vaccine/507-994bf0ea-fa07-4e01-b84a-852439fbbe1e" aria-label="Read Pfizer, BioNTech: FDA approves priority review of COVID vaccine">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Pfizer, BioNTech: FDA approves priority review of COVID vaccine" width="" height="" src="https://media.newscentermaine.com/assets/CCT/images/ac78fddb-de98-4df8-a451-7070a590a530/ac78fddb-de98-4df8-a451-7070a590a530_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Pfizer, BioNTech: FDA approves priority review of COVID vaccine" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.newscentermaine.com/assets/CCT/images/ac78fddb-de98-4df8-a451-7070a590a530/ac78fddb-de98-4df8-a451-7070a590a530_360x203.jpg" data-srcset="https://media.newscentermaine.com/assets/CCT/images/ac78fddb-de98-4df8-a451-7070a590a530/ac78fddb-de98-4df8-a451-7070a590a530_16x9.jpg 16w, https://media.newscentermaine.com/assets/CCT/images/ac78fddb-de98-4df8-a451-7070a590a530/ac78fddb-de98-4df8-a451-7070a590a530_140x79.jpg 140w, https://media.newscentermaine.com/assets/CCT/images/ac78fddb-de98-4df8-a451-7070a590a530/ac78fddb-de98-4df8-a451-7070a590a530_360x203.jpg 360w, https://media.newscentermaine.com/assets/CCT/images/ac78fddb-de98-4df8-a451-7070a590a530/ac78fddb-de98-4df8-a451-7070a590a530_540x304.jpg 540w, https://media.newscentermaine.com/assets/CCT/images/ac78fddb-de98-4df8-a451-7070a590a530/ac78fddb-de98-4df8-a451-7070a590a530_750x422.jpg 750w, https://media.newscentermaine.com/assets/CCT/images/ac78fddb-de98-4df8-a451-7070a590a530/ac78fddb-de98-4df8-a451-7070a590a530_1140x641.jpg 1140w, https://media.newscentermaine.com/assets/CCT/images/ac78fddb-de98-4df8-a451-7070a590a530/ac78fddb-de98-4df8-a451-7070a590a530_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/vaccine/fda-priority-review-pfizer-covid-vaccine/507-994bf0ea-fa07-4e01-b84a-852439fbbe1e">Pfizer, BioNTech: FDA approves priority review of COVID vaccine</a></h4>
                                                                    </div>
                            </tegna-variant>
                            <tegna-variant uuid="cce0ee8e-02c4-4a3f-8ab5-8c28c80f2109">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="/article/news/health/coronavirus/vaccine/fda-priority-review-pfizer-covid-vaccine/507-994bf0ea-fa07-4e01-b84a-852439fbbe1e" aria-label="Read FDA approves priority review of Pfizer vaccine, shortening timeline">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="FDA approves priority review of Pfizer vaccine, shortening timeline" width="" height="" src="https://media.newscentermaine.com/assets/CCT/images/ac78fddb-de98-4df8-a451-7070a590a530/ac78fddb-de98-4df8-a451-7070a590a530_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="FDA approves priority review of Pfizer vaccine, shortening timeline" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.newscentermaine.com/assets/CCT/images/ac78fddb-de98-4df8-a451-7070a590a530/ac78fddb-de98-4df8-a451-7070a590a530_360x203.jpg" data-srcset="https://media.newscentermaine.com/assets/CCT/images/ac78fddb-de98-4df8-a451-7070a590a530/ac78fddb-de98-4df8-a451-7070a590a530_16x9.jpg 16w, https://media.newscentermaine.com/assets/CCT/images/ac78fddb-de98-4df8-a451-7070a590a530/ac78fddb-de98-4df8-a451-7070a590a530_140x79.jpg 140w, https://media.newscentermaine.com/assets/CCT/images/ac78fddb-de98-4df8-a451-7070a590a530/ac78fddb-de98-4df8-a451-7070a590a530_360x203.jpg 360w, https://media.newscentermaine.com/assets/CCT/images/ac78fddb-de98-4df8-a451-7070a590a530/ac78fddb-de98-4df8-a451-7070a590a530_540x304.jpg 540w, https://media.newscentermaine.com/assets/CCT/images/ac78fddb-de98-4df8-a451-7070a590a530/ac78fddb-de98-4df8-a451-7070a590a530_750x422.jpg 750w, https://media.newscentermaine.com/assets/CCT/images/ac78fddb-de98-4df8-a451-7070a590a530/ac78fddb-de98-4df8-a451-7070a590a530_1140x641.jpg 1140w, https://media.newscentermaine.com/assets/CCT/images/ac78fddb-de98-4df8-a451-7070a590a530/ac78fddb-de98-4df8-a451-7070a590a530_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/vaccine/fda-priority-review-pfizer-covid-vaccine/507-994bf0ea-fa07-4e01-b84a-852439fbbe1e">FDA approves priority review of Pfizer vaccine, shortening timeline</a></h4>
                                                                    </div>
                            </tegna-variant>
                    </tegna-ab>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/politics/maine-politics/not-yet-declared-maine-governor-janet-mills-raises-over-half-a-million-dollars-for-2022-reelection-campaign/97-d5b70a34-1310-480e-b266-d2a3c7387ec2" aria-label="Read Not yet declared, Mills raises over half a million dollars for campaign">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Not yet declared, Mills raises over half a million dollars for campaign" width="" height="" src="https://media.newscentermaine.com/assets/WCSH/images/b370999a-3402-434d-b323-8683ac3ef76f/b370999a-3402-434d-b323-8683ac3ef76f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Not yet declared, Mills raises over half a million dollars for campaign" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.newscentermaine.com/assets/WCSH/images/b370999a-3402-434d-b323-8683ac3ef76f/b370999a-3402-434d-b323-8683ac3ef76f_360x203.jpg" data-srcset="https://media.newscentermaine.com/assets/WCSH/images/b370999a-3402-434d-b323-8683ac3ef76f/b370999a-3402-434d-b323-8683ac3ef76f_16x9.jpg 16w, https://media.newscentermaine.com/assets/WCSH/images/b370999a-3402-434d-b323-8683ac3ef76f/b370999a-3402-434d-b323-8683ac3ef76f_140x79.jpg 140w, https://media.newscentermaine.com/assets/WCSH/images/b370999a-3402-434d-b323-8683ac3ef76f/b370999a-3402-434d-b323-8683ac3ef76f_360x203.jpg 360w, https://media.newscentermaine.com/assets/WCSH/images/b370999a-3402-434d-b323-8683ac3ef76f/b370999a-3402-434d-b323-8683ac3ef76f_540x304.jpg 540w, https://media.newscentermaine.com/assets/WCSH/images/b370999a-3402-434d-b323-8683ac3ef76f/b370999a-3402-434d-b323-8683ac3ef76f_750x422.jpg 750w, https://media.newscentermaine.com/assets/WCSH/images/b370999a-3402-434d-b323-8683ac3ef76f/b370999a-3402-434d-b323-8683ac3ef76f_1140x641.jpg 1140w, https://media.newscentermaine.com/assets/WCSH/images/b370999a-3402-434d-b323-8683ac3ef76f/b370999a-3402-434d-b323-8683ac3ef76f_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/politics/maine-politics/not-yet-declared-maine-governor-janet-mills-raises-over-half-a-million-dollars-for-2022-reelection-campaign/97-d5b70a34-1310-480e-b266-d2a3c7387ec2">Not yet declared, Mills raises over half a million dollars for campaign</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search newscentermaine.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/me-portland-WCSH-B3332_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-38867991612779.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newscentermaine.com/article/news/nation-world/ford-issues-recalls-850k-vehicles/507-a2544ee7-ec07-4f55-a2cd-aa39f54ada92">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Portland, ME&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">86&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Portland, ME&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_true" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newscentermaine.com/article/news/nation-world/ford-issues-recalls-850k-vehicles/507-a2544ee7-ec07-4f55-a2cd-aa39f54ada92">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newscentermaine.com/article/news/nation-world/ford-issues-recalls-850k-vehicles/507-a2544ee7-ec07-4f55-a2cd-aa39f54ada92">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.newscentermaine.com/tick-and-lyme">Tick Week</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.newscentermaine.com/vaccine">Vaccine Info</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/olympics">Olympics</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/talk">Let&#x27;s Talk About It</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://tegna.jobs.net/jobs?keywords=&amp;location=maine">NCM Jobs</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/feed-maine">Feed Maine</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/projectheat">Project Heat</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/closings">Closings and Delays</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/closings/registration">WCSH Closing Registration</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/closings/registration-2">WLBZ Closing Registration</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coats-and-toys-for-kids-maine"> Coats and Toys for Kids</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/dempsey">Dempsey Challenge</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/voice-of-the-voter">Voice of the Voter</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/buddy-to-buddy">Buddy to Buddy</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/maine-is-open-for-business">Open Near ME</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/keepmeopen">Keep ME Open</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/2thosewhocare">2 Those Who Care</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/6-who-care">6 Who Care</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/community">Community</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests </a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="a2544ee7-ec07-4f55-a2cd-aa39f54ada92"
         data-title="Ford issues three different recalls for 850K vehicles in North America"
         data-seo-title="Ford issues three different recalls covering 850,000 vehicles"
         data-abstract="Each recall announced Friday involves a separate issue in three different Ford vehicles."
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="www.newscentermaine.com/article/news/nation-world/ford-issues-recalls-850k-vehicles/507-a2544ee7-ec07-4f55-a2cd-aa39f54ada92"
         data-gpt-network-code="32805352"
         data-categories="nation-world, cct-tracking, news, recalls"
         data-author="Staff  "
         data-keywords="[&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;recalls&quot;&#xD;&#xA;]"
         data-has-video="false"
         data-t1-publisher="aweil@tegna.com">
    <a class="article__category" href="/section/nation-world">Nation World</a>
    <h1 class="article__headline">Ford issues three different recalls for 850K vehicles in North America</h1>
    <div class="article__summary">Each recall announced Friday involves a separate issue in three different Ford vehicles.</div>
    <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.newscentermaine.com/assets/CCT/images/efc73b1e-42ba-4cc8-8058-e89ab4d16d43/efc73b1e-42ba-4cc8-8058-e89ab4d16d43_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.newscentermaine.com/assets/CCT/images/efc73b1e-42ba-4cc8-8058-e89ab4d16d43/efc73b1e-42ba-4cc8-8058-e89ab4d16d43_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.newscentermaine.com/assets/CCT/images/efc73b1e-42ba-4cc8-8058-e89ab4d16d43/efc73b1e-42ba-4cc8-8058-e89ab4d16d43_750x422.jpg" data-srcset="https://media.newscentermaine.com/assets/CCT/images/efc73b1e-42ba-4cc8-8058-e89ab4d16d43/efc73b1e-42ba-4cc8-8058-e89ab4d16d43_16x9.jpg 16w, https://media.newscentermaine.com/assets/CCT/images/efc73b1e-42ba-4cc8-8058-e89ab4d16d43/efc73b1e-42ba-4cc8-8058-e89ab4d16d43_140x79.jpg 140w, https://media.newscentermaine.com/assets/CCT/images/efc73b1e-42ba-4cc8-8058-e89ab4d16d43/efc73b1e-42ba-4cc8-8058-e89ab4d16d43_360x203.jpg 360w, https://media.newscentermaine.com/assets/CCT/images/efc73b1e-42ba-4cc8-8058-e89ab4d16d43/efc73b1e-42ba-4cc8-8058-e89ab4d16d43_540x304.jpg 540w, https://media.newscentermaine.com/assets/CCT/images/efc73b1e-42ba-4cc8-8058-e89ab4d16d43/efc73b1e-42ba-4cc8-8058-e89ab4d16d43_750x422.jpg 750w, https://media.newscentermaine.com/assets/CCT/images/efc73b1e-42ba-4cc8-8058-e89ab4d16d43/efc73b1e-42ba-4cc8-8058-e89ab4d16d43_1920x1080.jpg 1920w, https://media.newscentermaine.com/assets/CCT/images/efc73b1e-42ba-4cc8-8058-e89ab4d16d43/efc73b1e-42ba-4cc8-8058-e89ab4d16d43_1140x641.jpg 1140w" sizes="750px" /><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.newscentermaine.com/assets/CCT/images/efc73b1e-42ba-4cc8-8058-e89ab4d16d43/efc73b1e-42ba-4cc8-8058-e89ab4d16d43_750x422.jpg" srcset="https://media.newscentermaine.com/assets/CCT/images/efc73b1e-42ba-4cc8-8058-e89ab4d16d43/efc73b1e-42ba-4cc8-8058-e89ab4d16d43_16x9.jpg 16w, https://media.newscentermaine.com/assets/CCT/images/efc73b1e-42ba-4cc8-8058-e89ab4d16d43/efc73b1e-42ba-4cc8-8058-e89ab4d16d43_140x79.jpg 140w, https://media.newscentermaine.com/assets/CCT/images/efc73b1e-42ba-4cc8-8058-e89ab4d16d43/efc73b1e-42ba-4cc8-8058-e89ab4d16d43_360x203.jpg 360w, https://media.newscentermaine.com/assets/CCT/images/efc73b1e-42ba-4cc8-8058-e89ab4d16d43/efc73b1e-42ba-4cc8-8058-e89ab4d16d43_540x304.jpg 540w, https://media.newscentermaine.com/assets/CCT/images/efc73b1e-42ba-4cc8-8058-e89ab4d16d43/efc73b1e-42ba-4cc8-8058-e89ab4d16d43_750x422.jpg 750w, https://media.newscentermaine.com/assets/CCT/images/efc73b1e-42ba-4cc8-8058-e89ab4d16d43/efc73b1e-42ba-4cc8-8058-e89ab4d16d43_1920x1080.jpg 1920w, https://media.newscentermaine.com/assets/CCT/images/efc73b1e-42ba-4cc8-8058-e89ab4d16d43/efc73b1e-42ba-4cc8-8058-e89ab4d16d43_1140x641.jpg 1140w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
                    <div class="photo__caption">FILE- Feb. 15, 2018, 2018 Ford Explorer, at the Pittsburgh Auto Show.</div>
    </div>
</div>    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Staff  
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 11:25 AM EDT July 16, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 11:25 AM EDT July 16, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=179811695390925&display=popup&href=https://www.newscentermaine.com/article/news/nation-world/ford-issues-recalls-850k-vehicles/507-a2544ee7-ec07-4f55-a2cd-aa39f54ada92&redirect_uri=https://www.newscentermaine.com/article/news/nation-world/ford-issues-recalls-850k-vehicles/507-a2544ee7-ec07-4f55-a2cd-aa39f54ada92" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.newscentermaine.com/article/news/nation-world/ford-issues-recalls-850k-vehicles/507-a2544ee7-ec07-4f55-a2cd-aa39f54ada92">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Ford%20issues%20three%20different%20recalls%20for%20850K%20vehicles%20in%20North%20America&url=https://www.newscentermaine.com/article/news/nation-world/ford-issues-recalls-850k-vehicles/507-a2544ee7-ec07-4f55-a2cd-aa39f54ada92&via=newscentermaine" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.newscentermaine.com/article/news/nation-world/ford-issues-recalls-850k-vehicles/507-a2544ee7-ec07-4f55-a2cd-aa39f54ada92">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>WASHINGTON — The Ford Motor Company on Friday issued <a href="https://media.ford.com/content/fordmedia/fna/us/en/news/2021/07/16/ford-motor-company-three-safety-recalls.html" rel="noopener noreferrer" target="_blank">three different safety recalls</a> on more than 850,000 vehicles across North America.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The first recall states there is a weld issue on a rear axle housing spring seat interface in nearly 35,000 2020-2021 Ford F-350 Super Duty vehicles. The impacted vehicles could experience rear driveline disconnection, and customers may experience vibration and/or shaking while driving at highway speeds. It added that if the driveshaft disconnects, drivers could lose motive power while driving or the vehicle will lose its ability to be put into park.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/me-portland-WCSH-B3332_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-38867991612779.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Ford said it is not aware of any accidents or injuries related to the first recall.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The recall is for vehicles with a 6.7-liter engine and a single rear wheel axle. Ford said that dealers will "will inspect rear axle to determine if deformation is present" starting the week of August 16.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/gm-chevy-bolt-owners-park-outside/507-0eea72c7-4f33-4ad1-b84a-08b246dbe42c">GM says some Chevy Bolt owners should park outside</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/gm-recall-side-air-bags-chevy-gmc-pickups/507-1831a916-9641-448a-817b-8e2f47fb00ab">GM recall: Side air bags can explode in Chevy, GMC pickups</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The second recall involves seizing cross-axis ball joints impacting approximately 774,696 2013-2017 Ford Explorers worldwide, but only 676,152 vehicles in North America. Specifically in the U.S., the recalled vehicles are in "high-corrosion states as defined by the National Highway Traffic Safety Administration or in regions with a combination of cold winter weather with relative high humidity and substantial road salt use."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Michigan-based company said it is aware of six reports of injury related to this specific recall.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Ford said impacted vehicles could experience a clunk noise, unusual handling, or a misaligned rear wheel if the seized cross-axis ball joint cases a fractured rear suspension toe link.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Ford said vehicles brought in for the recall will have dealers inspect "the cross-axis ball joint, replace the cross-axis ball joint/knuckle as necessary, and replace the toe links with a revised design part," starting the week of Aug. 23.</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.newscentermaine.com/assets/CCT/images/efc73b1e-42ba-4cc8-8058-e89ab4d16d43/efc73b1e-42ba-4cc8-8058-e89ab4d16d43_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.newscentermaine.com/assets/CCT/images/efc73b1e-42ba-4cc8-8058-e89ab4d16d43/efc73b1e-42ba-4cc8-8058-e89ab4d16d43_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.newscentermaine.com/assets/CCT/images/efc73b1e-42ba-4cc8-8058-e89ab4d16d43/efc73b1e-42ba-4cc8-8058-e89ab4d16d43_1140x641.jpg" data-srcset="https://media.newscentermaine.com/assets/CCT/images/efc73b1e-42ba-4cc8-8058-e89ab4d16d43/efc73b1e-42ba-4cc8-8058-e89ab4d16d43_16x9.jpg 16w, https://media.newscentermaine.com/assets/CCT/images/efc73b1e-42ba-4cc8-8058-e89ab4d16d43/efc73b1e-42ba-4cc8-8058-e89ab4d16d43_140x79.jpg 140w, https://media.newscentermaine.com/assets/CCT/images/efc73b1e-42ba-4cc8-8058-e89ab4d16d43/efc73b1e-42ba-4cc8-8058-e89ab4d16d43_360x203.jpg 360w, https://media.newscentermaine.com/assets/CCT/images/efc73b1e-42ba-4cc8-8058-e89ab4d16d43/efc73b1e-42ba-4cc8-8058-e89ab4d16d43_540x304.jpg 540w, https://media.newscentermaine.com/assets/CCT/images/efc73b1e-42ba-4cc8-8058-e89ab4d16d43/efc73b1e-42ba-4cc8-8058-e89ab4d16d43_750x422.jpg 750w, https://media.newscentermaine.com/assets/CCT/images/efc73b1e-42ba-4cc8-8058-e89ab4d16d43/efc73b1e-42ba-4cc8-8058-e89ab4d16d43_1920x1080.jpg 1920w, https://media.newscentermaine.com/assets/CCT/images/efc73b1e-42ba-4cc8-8058-e89ab4d16d43/efc73b1e-42ba-4cc8-8058-e89ab4d16d43_1140x641.jpg 1140w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.newscentermaine.com/assets/CCT/images/efc73b1e-42ba-4cc8-8058-e89ab4d16d43/efc73b1e-42ba-4cc8-8058-e89ab4d16d43_1140x641.jpg" srcset="https://media.newscentermaine.com/assets/CCT/images/efc73b1e-42ba-4cc8-8058-e89ab4d16d43/efc73b1e-42ba-4cc8-8058-e89ab4d16d43_16x9.jpg 16w, https://media.newscentermaine.com/assets/CCT/images/efc73b1e-42ba-4cc8-8058-e89ab4d16d43/efc73b1e-42ba-4cc8-8058-e89ab4d16d43_140x79.jpg 140w, https://media.newscentermaine.com/assets/CCT/images/efc73b1e-42ba-4cc8-8058-e89ab4d16d43/efc73b1e-42ba-4cc8-8058-e89ab4d16d43_360x203.jpg 360w, https://media.newscentermaine.com/assets/CCT/images/efc73b1e-42ba-4cc8-8058-e89ab4d16d43/efc73b1e-42ba-4cc8-8058-e89ab4d16d43_540x304.jpg 540w, https://media.newscentermaine.com/assets/CCT/images/efc73b1e-42ba-4cc8-8058-e89ab4d16d43/efc73b1e-42ba-4cc8-8058-e89ab4d16d43_750x422.jpg 750w, https://media.newscentermaine.com/assets/CCT/images/efc73b1e-42ba-4cc8-8058-e89ab4d16d43/efc73b1e-42ba-4cc8-8058-e89ab4d16d43_1920x1080.jpg 1920w, https://media.newscentermaine.com/assets/CCT/images/efc73b1e-42ba-4cc8-8058-e89ab4d16d43/efc73b1e-42ba-4cc8-8058-e89ab4d16d43_1140x641.jpg 1140w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
                    <div class="photo__caption">FILE- Feb. 15, 2018, 2018 Ford Explorer, at the Pittsburgh Auto Show.</div>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The third and final recall announced by Ford on Friday involves about 36,000 select 2020-2021 Lincoln Aviator vehicles across North America. It said the recall involves improperly secured battery cable wire harnesses in cars with 3.0-liter gas engines.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>If the wire harness is not properly fixed, over time it could come into contact with the A/C compressor pulley, be rubbed down to the wire and eventually cause a short circuit and potentially a fire. Ford said there haven't been any reports of accidents or injuries related to this recall.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/me-portland-WCSH-B3332_DesktopTablet/article_mid2/news/nation-world"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-38867991612779.js"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Ford said owners will be able to get their vehicle starting the week of July 30.</p>                                            </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.newscentermaine.com/article/news/nation-world/gm-recalls-old-suvs/507-e4604b78-6a83-431d-9b2f-f3356f72c88e" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="GM recalls old SUVs; suspension problem can affect steering">GM recalls old SUVs; suspension problem can affect steering</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.newscentermaine.com/article/news/nation-world/gm-recall-some-2021-cars-faulty-air-bag-warning-light/507-3c08d4cc-bcbe-4d65-a4a6-77c8521871cf" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="GM to recall some 2021 cars for faulty air bag warning light">GM to recall some 2021 cars for faulty air bag warning light</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.newscentermaine.com/article/news/nation-world/honda-recalls-some-motorcycles-over-dim-reflectors/507-0fa1b7f2-4309-4923-b540-cffb4f22599b" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Honda recalls some 2020, 2021 motorcycles over dim reflectors">Honda recalls some 2020, 2021 motorcycles over dim reflectors</a>
            </li>
    </ul>
</div>                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/ZfqETOa0Jxo?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Ford issues three different recalls for 850K vehicles in North America",
  "datePublished": "11:25 AM EDT July 16, 2021",
  "dateModified": "11:25 AM EDT July 16, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newscentermaine.com/article/news/nation-world/ford-issues-recalls-850k-vehicles/507-a2544ee7-ec07-4f55-a2cd-aa39f54ada92"
  },
  "author": {
    "@type": "Person",
    "name": "Staff"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WCSH",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newscentermaine.com/assets/shared-images/amp-logos/wcsh.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.newscentermaine.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/me-portland-WCSH-B3332_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-38867991612779.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/me-portland-WCSH-B3332_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250|300x600&amp;c=936" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/me-portland-WCSH-B3332_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-38867991612779.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/me-portland-WCSH-B3332_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=936" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="NEWS CENTER Maine" src="/assets/shared-images/logos/wcsh.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.newscentermaine.com/wcshjobs" target="_blank" rel="noopener">Jobs at WCSH</a></li>
                                <li class="footer__item"><a class="footer__link" href="https://www.newscentermaine.com/wlbzjobs" target="_blank" rel="noopener">Jobs at WLBZ</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 NEWS CENTER Maine. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/me-portland-WCSH-B3332_DesktopTablet/exit_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-38867991612779.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WCSH" src="/assets/shared-images/logos/wcsh.png" />
    </div>
    <h2 class="notifications__heading">WCSH would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wcsh.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,near-me,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.7.1">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)o=void 0,function(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return 1}(o=a[r].getAttribute("data-module"),s)||s.push(o);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const n={utils:"tegna-utils_"+t,bem:"bem_"+t,"jquery-utils":"jquery-utils_"+t,storage:"tegna-storage_"+t,common:"common.min_"+t,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in n==!1&&(n[e]=`${e}_${t}`)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:n,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyASNJ9-IQ8xnzFURlk5aXL12TyewByIysI" data-project-id="ncm-news-app" data-sender-id="766365802435" data-app-id="1:766365802435:web:733082c3b59016d6">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){void 0;for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var o=t.item(n);o.outerHTML=(e=o.innerHTML,o=void 0,(o=document.createElement("textarea")).innerHTML=e,0===o.childNodes.length?"":o.childNodes[0].nodeValue)}}var t,n,o;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),o=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(o)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                window.performance.mark('tegna_requesting_gpt');
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-73567905-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-73567905-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
        <script>window.performance.mark('tegna_dom_parsed');</script>
</body>
</html>
