<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.6.6.3" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Disney plus cheaper, ad-supported plan to launch Dec. 8 | newscentermaine.com</title>
    <script>window.tegna=window.tegna||{},window.tegna.getCookie=e=>{const n="; "+document.cookie,t=n.split(`; ${e}=`);return 2===t.length?t.pop().split(";").shift():null},window.tegna.usprivacy=window.tegna.getCookie("usprivacy"),function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie="OptanonAlertBoxClosed="+(new Date).toISOString();let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=`+e}}(),window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #d81f32;
    --theme-secondary: #455b6d;
}
</style>

<link rel="preload" href="/modules.min_6.6.3.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_6.6.3.css"></noscript>

<link rel="preload" href="/common.min_6.6.3.js" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WCSH.png?ver=2.6.6.3" />
    <link rel="canonical" href="https://www.newscentermaine.com/article/news/nation-world/disney-plus-cheaper-ad-supported-plan-to-launch-dec-8/507-8e0ca2db-e37f-4d71-b78a-c4c456918b8f" />
            <meta name="theme-color" content="#d81f32" />
            <link rel="amphtml" href="https://www.newscentermaine.com/amp/article/news/nation-world/disney-plus-cheaper-ad-supported-plan-to-launch-dec-8/507-8e0ca2db-e37f-4d71-b78a-c4c456918b8f" />
        <meta itemprop="datePublished" content="6:28 PM EDT August 10, 2022" />
        <meta itemprop="dateModified" content="7:45 PM EDT August 10, 2022" />
        <meta itemprop="url" content="https://www.newscentermaine.com/article/news/nation-world/disney-plus-cheaper-ad-supported-plan-to-launch-dec-8/507-8e0ca2db-e37f-4d71-b78a-c4c456918b8f" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.newscentermaine.com/article/news/nation-world/disney-plus-cheaper-ad-supported-plan-to-launch-dec-8/507-8e0ca2db-e37f-4d71-b78a-c4c456918b8f">
        <meta property="og:title" content="Disney&#x2B; cheaper ad-supported plan to launch Dec. 8">
        <meta property="og:description" content="The anticipated ad-supported subscription plan will cost $7.99, the streaming company announced Wednesday.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.newscentermaine.com/assets/CCT/images/e4657354-49e3-416f-921d-6b1f500d2c38/e4657354-49e3-416f-921d-6b1f500d2c38_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="6:28 PM EDT August 10, 2022" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="newscentermaine,news,nation-world,cct-tracking,entertainment" />
        <meta name="twitter:title" content="Disney&#x2B; cheaper ad-supported plan to launch Dec. 8">
        <meta name="twitter:image:src" content="https://media.newscentermaine.com/assets/CCT/images/e4657354-49e3-416f-921d-6b1f500d2c38/e4657354-49e3-416f-921d-6b1f500d2c38_1140x641.jpg">
        <meta name="twitter:image" content="https://media.newscentermaine.com/assets/CCT/images/e4657354-49e3-416f-921d-6b1f500d2c38/e4657354-49e3-416f-921d-6b1f500d2c38_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="newscentermaine">
        <meta name="twitter:description" content="The anticipated ad-supported subscription plan will cost $7.99, the streaming company announced Wednesday.">
        <meta name="twitter:domain" content="www.newscentermaine.com/">


            <meta name="viewport" content="width=1170" />
            <meta name="site" content="newscentermaine.com" />
            <meta name="description" content="Disney&#x2B; also announced an array of bundles that mix and match memberships for Hulu and ESPN&#x2B;." />
            <meta property="fb:app_id" content="179811695390925" />
            <meta property="og:site_name" content="newscentermaine.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="6:28 PM EDT August 10, 2022" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="77c7b603-2853-4070-bbd2-cfcb471afb46"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
<!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="97" data-watson-keywords="cheaper ad,anticipated ad,streaming service,subscription plan,regular ad-free plan" data-page-type="article" data-gpt-network-code="32805352/me-portland-WCSH-B3332_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="" data-subtopic="" data-content-type="article" data-category="news" data-market="Portland, ME" data-subcategory="nation-world" data-keywords="WCSH, WLBZ, Portland and Bangor Maine, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Maine&#x27;s Leading Local News: Weather, Traffic, Sports and more | Maine | NewsCenterMaine.com" data-ga-property-id="UA-73567905-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.newscentermaine.com/article/news/nation-world/disney-plus-cheaper-ad-supported-plan-to-launch-dec-8/507-8e0ca2db-e37f-4d71-b78a-c4c456918b8f" data-canonical-url="https://www.newscentermaine.com/article/news/nation-world/disney-plus-cheaper-ad-supported-plan-to-launch-dec-8/507-8e0ca2db-e37f-4d71-b78a-c4c456918b8f" data-asset-id="8e0ca2db-e37f-4d71-b78a-c4c456918b8f" data-article-keywords="nation-world,cct-tracking,entertainment,entertainment-news,news" data-content-title="Disney&#x2B; cheaper ad-supported plan to launch Dec. 8" data-content-categories="nation-world,cct-tracking,entertainment,entertainment-news,news" data-content-score="85" data-tracking-tags="" data-t1-publisher="mhernande8@tegna.com" data-call-letters="WCSH" data-article-byline="Melissa Hernandez De La Cruz, Associated Press" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-video-title="" data-video-name="" data-video-length="0" data-video-related-play="false" data-item-number="1" data-original-headline="Disney&#x2B; cheaper ad-supported plan to launch Dec. 8" data-cct-story="true" data-platform="desktop" data-full-environment="WCSH" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-38867991612779.js" data-a9-publisher-id="3276" data-a9-timeout="1000" data-oneplusx-client-id="tegna" data-oneplusx-debug="false" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3989/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3990/pwt.js" data-minutely-url="">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.tegna.initialTracking={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,video_name:e.videoName,video_length:e.videoLength,video_related_play:e.videoRelatedPlay,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,oneplusx_client_id:e.oneplusxClientId,oneplusx_debug:"true"===e.oneplusxDebug.toLowerCase(),pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl,minutely_url:e.minutelyUrl},window.utag_data=JSON.parse(JSON.stringify(window.tegna.initialTracking)))}();
//# sourceMappingURL=utag-data.js.map</script>
        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
    var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wcsh.png') !important;
        }
    </style>
    <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
        let obj = {};
        obj[document.currentScript.dataset.taboolaType] = 'auto';
        _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
<script type="text/javascript">
	
    var appInsights=window.appInsights||function(a){
        function b(a){c[a]=function(){var b=arguments;c.queue.push(function(){c[a].apply(c,b)})}}var c={config:a},d=document,e=window;setTimeout(function(){var b=d.createElement("script");b.src=a.url||"https://az416426.vo.msecnd.net/scripts/a/ai.0.js",d.getElementsByTagName("script")[0].parentNode.appendChild(b)});try{c.cookie=d.cookie}catch(a){}c.queue=[];for(var f=["Event","Exception","Metric","PageView","Trace","Dependency"];f.length;)b("track"+f.pop());if(b("setAuthenticatedUserContext"),b("clearAuthenticatedUserContext"),b("startTrackEvent"),b("stopTrackEvent"),b("startTrackPage"),b("stopTrackPage"),b("flush"),!a.disableExceptionTracking){f="onerror",b("_"+f);var g=e[f];e[f]=function(a,b,d,e,h){var i=g&&g(a,b,d,e,h);return!0!==i&&c["_"+f](a,b,d,e,h),i}}return c
    }({
        sdkExtension: 'ar',
		instrumentationKey: '8aa84806-1206-4b8f-807c-6a6f5f4be0ca'
    });

    window.appInsights=appInsights,appInsights.queue&&0===appInsights.queue.length&&appInsights.trackPageView();
	
    </script></head>
<body>
    <input name="__RequestVerificationToken" type="hidden" value="CfDJ8Jfjme-3DgtChYjE06vtTY3P41Hes0woucsf29eQ4U5Tu2GAy03Fz4JZicAAnzKY2t5FX1Uu8xW13kCvdWlQFkWsvNWueUy5x2q7Wx1lv4ZeSRNcSDyX96fqKJ-VUH5z_Vd4F7YRW0JrG62H0jdmAkQ" />
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.renameElement=(e,t)=>{var i=document.createElement(t);for(Array.from(e.attributes).forEach(e=>{i.setAttribute(e.nodeName,e.nodeValue)});e.firstChild;)i.appendChild(e.firstChild);return e.parentNode.replaceChild(i,e)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,r=(r=30-t.length)<0?0:r,a="log",n=("error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info"),"["+e+"] "+" ".repeat(o)+t+" ".repeat(r));"production"!==document.getElementsByClassName("page")[0].dataset.environment.toLowerCase()&&(i?console[a](n,i):console[a](n))},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0],r=("undefined"!=typeof templatePolyfill&&templatePolyfill(n),document.importNode(o.content,!0)),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(r),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcast",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(r))};class a extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),(t=/iPad|iPhone|iPod/.test(e)&&!window.MSStream?"ios":t)===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",a);class b extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",b);class c extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],a=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(a=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(a=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(this.uuid+"_tegna_expire",Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl,o=document.querySelector('[name="__RequestVerificationToken"]').value;const r=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache","XSRF-TOKEN":o},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});r.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===a){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",c)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=cEOGeK/FPoLMAZLdNiiuYRyBbaYsSaHvgp9I1LZiKBmP7aRNuU0ogQ=="
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="97"
         data-primarydomain="newscentermaine.com"
         data-environment-base-url="https://www.newscentermaine.com/"
         data-call-letters="WCSH"
         data-full-environment="WCSH"
         data-twitter-id="newscentermaine"
         data-fban="179811695390925"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="false"
         data-targeting-ttid=""
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.newscentermaine.com/article/news/nation-world/disney-plus-cheaper-ad-supported-plan-to-launch-dec-8/507-8e0ca2db-e37f-4d71-b78a-c4c456918b8f"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="me-portland-WCSH-B3332_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/wcsh-redesign-desktop/prod/utag"
         data-taboola-url="https://www.newscentermaine.com/article/news/nation-world/disney-plus-cheaper-ad-supported-plan-to-launch-dec-8/507-8e0ca2db-e37f-4d71-b78a-c4c456918b8f"
         data-elvs-id="51"
         data-assets-base-url="https://media.newscentermaine.com"
         data-elvs-stream-url="https://livevideo.tegnadigital.com/ncm/v1/master/f9c1bf9ffd6ac86b6173a7c169ff6e3f4efbd693/NCM/elvs/live.m3u8"
         data-elvs-stream-title="NEWS CENTER Maine at 6:00 p.m."
         data-is-elvs-disabled="false"
         data-hls-js-url="https://amp.akamaized.net/players/9.1.8&#x2B;premier/akamai/amp/core/libs/hls.min"
         data-tealium-id-comscore="1"data-tealium-id-googleanalytics="487"data-tealium-id-oneplusx="590"data-tealium-id-simplifi="551"data-tealium-id-taboola="550"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
    <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/me-portland-WCSH-B3332_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
            <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="179811695390925"
        data-twitter-id="newscentermaine">
    <a class="header__skip" href="#main" tabindex="1">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container" role="button" tabindex="0">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="NCM Home" src="/assets/shared-images/logos/wcsh.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/crime" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Crime">
                                                                    <span class="header__subnav-label">Crime</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Health">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/207" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="207">
                                                                    <span class="header__subnav-label">207</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/education" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Education">
                                                                    <span class="header__subnav-label">Education</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/maine-politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maine Politics">
                                                                    <span class="header__subnav-label">Maine Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/section/maine-political-brew" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Political Brew">
                                                                    <span class="header__subnav-label">Political Brew</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half ">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.newscentermaine.com/article/news/local/standish-native-and-professional-runner-emily-durgin-to-debut-in-marathon-in-new-york-city-maine-olympics/97-7cbd305e-e048-49fd-aff9-fa557450d333" aria-label="Read Professional runner from Standish debuts in New York City marathon with Olympic goals" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Professional runner from Standish debuts in New York City marathon with Olympic goals">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Professional runner from Standish debuts in New York City marathon with Olympic goals" width="" height="" src="https://media.newscentermaine.com/assets/NCM/images/a2618126-b831-4be7-a168-91dc1e94da53/a2618126-b831-4be7-a168-91dc1e94da53_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Professional runner from Standish debuts in New York City marathon with Olympic goals" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.newscentermaine.com/assets/NCM/images/a2618126-b831-4be7-a168-91dc1e94da53/a2618126-b831-4be7-a168-91dc1e94da53_360x203.jpg" data-srcset="https://media.newscentermaine.com/assets/NCM/images/a2618126-b831-4be7-a168-91dc1e94da53/a2618126-b831-4be7-a168-91dc1e94da53_16x9.jpg 16w, https://media.newscentermaine.com/assets/NCM/images/a2618126-b831-4be7-a168-91dc1e94da53/a2618126-b831-4be7-a168-91dc1e94da53_140x79.jpg 140w, https://media.newscentermaine.com/assets/NCM/images/a2618126-b831-4be7-a168-91dc1e94da53/a2618126-b831-4be7-a168-91dc1e94da53_360x203.jpg 360w, https://media.newscentermaine.com/assets/NCM/images/a2618126-b831-4be7-a168-91dc1e94da53/a2618126-b831-4be7-a168-91dc1e94da53_540x304.jpg 540w, https://media.newscentermaine.com/assets/NCM/images/a2618126-b831-4be7-a168-91dc1e94da53/a2618126-b831-4be7-a168-91dc1e94da53_750x422.jpg 750w, https://media.newscentermaine.com/assets/NCM/images/a2618126-b831-4be7-a168-91dc1e94da53/a2618126-b831-4be7-a168-91dc1e94da53_1140x641.jpg 1140w, https://media.newscentermaine.com/assets/NCM/images/a2618126-b831-4be7-a168-91dc1e94da53/a2618126-b831-4be7-a168-91dc1e94da53_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.newscentermaine.com/article/news/local/standish-native-and-professional-runner-emily-durgin-to-debut-in-marathon-in-new-york-city-maine-olympics/97-7cbd305e-e048-49fd-aff9-fa557450d333" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Professional runner from Standish debuts in New York City marathon with Olympic goals">Professional runner from Standish debuts in New York City marathon with Olympic goals</a></h4>
                    </div>
            </li>
            <li class="story-row__item story-row__item_size_half ">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.newscentermaine.com/article/news/local/sen-collins-visits-northern-light-hospitals-in-bangor-maine-mental-health-care-funding-facilities/97-ea343ec7-ac95-43d2-b77d-3ab682705924" aria-label="Read Sen. Collins visits Bangor Northern Light hospitals" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Sen. Collins visits Bangor Northern Light hospitals">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Sen. Collins visits Bangor Northern Light hospitals" width="" height="" src="https://media.newscentermaine.com/assets/NCM/images/ffc1f9b3-5d15-4288-9947-3f940467c51a/ffc1f9b3-5d15-4288-9947-3f940467c51a_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Sen. Collins visits Bangor Northern Light hospitals" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.newscentermaine.com/assets/NCM/images/ffc1f9b3-5d15-4288-9947-3f940467c51a/ffc1f9b3-5d15-4288-9947-3f940467c51a_360x203.jpg" data-srcset="https://media.newscentermaine.com/assets/NCM/images/ffc1f9b3-5d15-4288-9947-3f940467c51a/ffc1f9b3-5d15-4288-9947-3f940467c51a_16x9.jpg 16w, https://media.newscentermaine.com/assets/NCM/images/ffc1f9b3-5d15-4288-9947-3f940467c51a/ffc1f9b3-5d15-4288-9947-3f940467c51a_140x79.jpg 140w, https://media.newscentermaine.com/assets/NCM/images/ffc1f9b3-5d15-4288-9947-3f940467c51a/ffc1f9b3-5d15-4288-9947-3f940467c51a_360x203.jpg 360w, https://media.newscentermaine.com/assets/NCM/images/ffc1f9b3-5d15-4288-9947-3f940467c51a/ffc1f9b3-5d15-4288-9947-3f940467c51a_540x304.jpg 540w, https://media.newscentermaine.com/assets/NCM/images/ffc1f9b3-5d15-4288-9947-3f940467c51a/ffc1f9b3-5d15-4288-9947-3f940467c51a_750x422.jpg 750w, https://media.newscentermaine.com/assets/NCM/images/ffc1f9b3-5d15-4288-9947-3f940467c51a/ffc1f9b3-5d15-4288-9947-3f940467c51a_1140x641.jpg 1140w, https://media.newscentermaine.com/assets/NCM/images/ffc1f9b3-5d15-4288-9947-3f940467c51a/ffc1f9b3-5d15-4288-9947-3f940467c51a_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.newscentermaine.com/article/news/local/sen-collins-visits-northern-light-hospitals-in-bangor-maine-mental-health-care-funding-facilities/97-ea343ec7-ac95-43d2-b77d-3ab682705924" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Sen. Collins visits Bangor Northern Light hospitals">Sen. Collins visits Bangor Northern Light hospitals</a></h4>
                    </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings &amp; Delays">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hourly">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-blogs" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather Blog">
                                                                    <span class="header__subnav-label">Weather Blog</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings/registration" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="WCSH Closings Registration">
                                                                    <span class="header__subnav-label">WCSH Closings Registration</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings/registration-2" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="WLBZ Closings Registration">
                                                                    <span class="header__subnav-label">WLBZ Closings Registration</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half ">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.newscentermaine.com/article/weather/forecast/updated-daily-maine-local-weather-forecast-from-news-center-maine/97-31689757" aria-label="Read NEWS CENTER Maine Weather Forecast" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; NEWS CENTER Maine Weather Forecast">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="NEWS CENTER Maine Weather Forecast" width="" height="" src="https://media.newscentermaine.com/assets/NCM/images/34d9e8eb-2695-4d19-9f56-50962fa7303c/34d9e8eb-2695-4d19-9f56-50962fa7303c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="NEWS CENTER Maine Weather Forecast" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.newscentermaine.com/assets/NCM/images/34d9e8eb-2695-4d19-9f56-50962fa7303c/34d9e8eb-2695-4d19-9f56-50962fa7303c_360x203.jpg" data-srcset="https://media.newscentermaine.com/assets/NCM/images/34d9e8eb-2695-4d19-9f56-50962fa7303c/34d9e8eb-2695-4d19-9f56-50962fa7303c_16x9.jpg 16w, https://media.newscentermaine.com/assets/NCM/images/34d9e8eb-2695-4d19-9f56-50962fa7303c/34d9e8eb-2695-4d19-9f56-50962fa7303c_140x79.jpg 140w, https://media.newscentermaine.com/assets/NCM/images/34d9e8eb-2695-4d19-9f56-50962fa7303c/34d9e8eb-2695-4d19-9f56-50962fa7303c_360x203.jpg 360w, https://media.newscentermaine.com/assets/NCM/images/34d9e8eb-2695-4d19-9f56-50962fa7303c/34d9e8eb-2695-4d19-9f56-50962fa7303c_540x304.jpg 540w, https://media.newscentermaine.com/assets/NCM/images/34d9e8eb-2695-4d19-9f56-50962fa7303c/34d9e8eb-2695-4d19-9f56-50962fa7303c_750x422.jpg 750w, https://media.newscentermaine.com/assets/NCM/images/34d9e8eb-2695-4d19-9f56-50962fa7303c/34d9e8eb-2695-4d19-9f56-50962fa7303c_1140x641.jpg 1140w, https://media.newscentermaine.com/assets/NCM/images/34d9e8eb-2695-4d19-9f56-50962fa7303c/34d9e8eb-2695-4d19-9f56-50962fa7303c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.newscentermaine.com/article/weather/forecast/updated-daily-maine-local-weather-forecast-from-news-center-maine/97-31689757" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; NEWS CENTER Maine Weather Forecast">NEWS CENTER Maine Weather Forecast</a></h4>
                    </div>
            </li>
            <li class="story-row__item story-row__item_size_half ">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.newscentermaine.com/video/news/news-center-maine-weather-video-forecast/97-91429e1e-a3d1-42ac-848c-2743a86dc8a7" aria-label="Read NEWS CENTER Maine Weather Video Forecast" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; NEWS CENTER Maine Weather Video Forecast">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="NEWS CENTER Maine Weather Video Forecast" width="" height="" src="https://media.newscentermaine.com/assets/NCM/images/34d9e8eb-2695-4d19-9f56-50962fa7303c/34d9e8eb-2695-4d19-9f56-50962fa7303c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="NEWS CENTER Maine Weather Video Forecast" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.newscentermaine.com/assets/NCM/images/34d9e8eb-2695-4d19-9f56-50962fa7303c/34d9e8eb-2695-4d19-9f56-50962fa7303c_360x203.jpg" data-srcset="https://media.newscentermaine.com/assets/NCM/images/34d9e8eb-2695-4d19-9f56-50962fa7303c/34d9e8eb-2695-4d19-9f56-50962fa7303c_16x9.jpg 16w, https://media.newscentermaine.com/assets/NCM/images/34d9e8eb-2695-4d19-9f56-50962fa7303c/34d9e8eb-2695-4d19-9f56-50962fa7303c_140x79.jpg 140w, https://media.newscentermaine.com/assets/NCM/images/34d9e8eb-2695-4d19-9f56-50962fa7303c/34d9e8eb-2695-4d19-9f56-50962fa7303c_360x203.jpg 360w, https://media.newscentermaine.com/assets/NCM/images/34d9e8eb-2695-4d19-9f56-50962fa7303c/34d9e8eb-2695-4d19-9f56-50962fa7303c_540x304.jpg 540w, https://media.newscentermaine.com/assets/NCM/images/34d9e8eb-2695-4d19-9f56-50962fa7303c/34d9e8eb-2695-4d19-9f56-50962fa7303c_750x422.jpg 750w, https://media.newscentermaine.com/assets/NCM/images/34d9e8eb-2695-4d19-9f56-50962fa7303c/34d9e8eb-2695-4d19-9f56-50962fa7303c_1140x641.jpg 1140w, https://media.newscentermaine.com/assets/NCM/images/34d9e8eb-2695-4d19-9f56-50962fa7303c/34d9e8eb-2695-4d19-9f56-50962fa7303c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.newscentermaine.com/video/news/news-center-maine-weather-video-forecast/97-91429e1e-a3d1-42ac-848c-2743a86dc8a7" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; NEWS CENTER Maine Weather Video Forecast">NEWS CENTER Maine Weather Video Forecast</a></h4>
                    </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                        <li>
                            <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_true" data-watch-enabled="true">
    <a class="watch-live__cta" href="/watch">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video watch-live__mini-live-video_active_true">
        <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video mini-live-video_state_playing" data-is-watch="false">    
        <div class="mini-live-video__player"></div>
    </div>        </a>
    </div>
</div>                            </div>
                        </li>
                    <li class="header__nav-search header__nav-search_type_search">
                        <a class="header__nav-link header__nav-link_type_search" href="/search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </a>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search newscentermaine.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                            <button class="header__close-button" aria-label="close"></button>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
    <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/me-portland-WCSH-B3332_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="linkClick" data-tracking-label="Link From: https://www.newscentermaine.com/article/news/nation-world/disney-plus-cheaper-ad-supported-plan-to-launch-dec-8/507-8e0ca2db-e37f-4d71-b78a-c4c456918b8f" aria-label="Visit the weather page">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Portland, ME&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">65&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Portland, ME&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="linkClick" data-tracking-label="Link From: https://www.newscentermaine.com/article/news/nation-world/disney-plus-cheaper-ad-supported-plan-to-launch-dec-8/507-8e0ca2db-e37f-4d71-b78a-c4c456918b8f">Weather</a>
                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="linkClick" data-tracking-label="Link From: https://www.newscentermaine.com/article/news/nation-world/disney-plus-cheaper-ad-supported-plan-to-launch-dec-8/507-8e0ca2db-e37f-4d71-b78a-c4c456918b8f">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <button disabled class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></button>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/advertise">Advertise With Us</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/closings">Closings and Delays</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://newscentermainegiftshop.itemorder.com/">Gift Shop</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.newscentermaine.com/207">207</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/feed-maine">Feed Maine</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.newscentermaine.com/vaccine">Vaccine Info</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/voice-of-the-voter">Voice of the Voter</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/maines-changing-climate">Maine&#x27;s Changing Climate</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/talk">Let&#x27;s Talk About It</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.newscentermaine.com/tick-and-lyme">Tracking Ticks</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/pfas">PFAS</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/olympics">Olympics</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://tegna.jobs.net/jobs?keywords=&amp;location=maine">NCM Jobs</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.newscentermaine.com/article/about-us/news-center-maine-your-maine-connection/97-501212841">Contact Us</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/closings/registration">WCSH Closing Registration</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/closings/registration-2">WLBZ Closing Registration</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/projectheat">Project Heat</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coats-and-toys-for-kids-maine"> Coats and Toys for Kids</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/dempsey">Dempsey Challenge</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/community">Community</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests </a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.newscentermaine.com/sports">Sports</a>
                        </li>
                </ul>
            </div>
            <button disabled class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></button>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


<div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section grid__section_behavior_static grid__section_theme_default" data-behavior="static" data-theme="default" data-cooldown="0" data-name="">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="8e0ca2db-e37f-4d71-b78a-c4c456918b8f"
         data-title="Disney&#x2B; cheaper ad-supported plan to launch Dec. 8"
         data-seo-title="Disney plus cheaper, ad-supported plan to launch Dec. 8"
         data-abstract="The anticipated ad-supported subscription plan will cost $7.99, the streaming company announced Wednesday."
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="https://www.newscentermaine.com/article/news/nation-world/disney-plus-cheaper-ad-supported-plan-to-launch-dec-8/507-8e0ca2db-e37f-4d71-b78a-c4c456918b8f"
         data-pathname="www.newscentermaine.com/article/news/nation-world/disney-plus-cheaper-ad-supported-plan-to-launch-dec-8/507-8e0ca2db-e37f-4d71-b78a-c4c456918b8f"
         data-gpt-network-code="32805352"
         data-categories="nation-world,cct-tracking,entertainment,entertainment-news,news"
         data-author="Melissa Hernandez De La Cruz, Associated Press"
         data-keywords="nation-world,cct-tracking,entertainment,entertainment-news,news"
         data-has-video="false"
         data-watson-keywords="cheaper ad,anticipated ad,streaming service,subscription plan,regular ad-free plan"
         data-t1-publisher="mhernande8@tegna.com"
         data-is-cct="true"
         data-original-headline="Disney&#x2B; cheaper ad-supported plan to launch Dec. 8"
         data-content-score="85"
         data-tracking-tags="">
            <a class="article__category" href="/section/nation-world" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; Nation World">Nation World</a>
            <h1 class="article__headline">Disney&#x2B; cheaper ad-supported plan to launch Dec. 8</h1>
            <div class="article__summary">The anticipated ad-supported subscription plan will cost $7.99, the streaming company announced Wednesday.</div>
        <div class="article__lead-asset ">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.newscentermaine.com/assets/CCT/images/e4657354-49e3-416f-921d-6b1f500d2c38/e4657354-49e3-416f-921d-6b1f500d2c38_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.newscentermaine.com/assets/CCT/images/e4657354-49e3-416f-921d-6b1f500d2c38/e4657354-49e3-416f-921d-6b1f500d2c38_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.newscentermaine.com/assets/CCT/images/e4657354-49e3-416f-921d-6b1f500d2c38/e4657354-49e3-416f-921d-6b1f500d2c38_750x422.jpg" data-srcset="https://media.newscentermaine.com/assets/CCT/images/e4657354-49e3-416f-921d-6b1f500d2c38/e4657354-49e3-416f-921d-6b1f500d2c38_16x9.jpg 16w, https://media.newscentermaine.com/assets/CCT/images/e4657354-49e3-416f-921d-6b1f500d2c38/e4657354-49e3-416f-921d-6b1f500d2c38_140x79.jpg 140w, https://media.newscentermaine.com/assets/CCT/images/e4657354-49e3-416f-921d-6b1f500d2c38/e4657354-49e3-416f-921d-6b1f500d2c38_360x203.jpg 360w, https://media.newscentermaine.com/assets/CCT/images/e4657354-49e3-416f-921d-6b1f500d2c38/e4657354-49e3-416f-921d-6b1f500d2c38_540x304.jpg 540w, https://media.newscentermaine.com/assets/CCT/images/e4657354-49e3-416f-921d-6b1f500d2c38/e4657354-49e3-416f-921d-6b1f500d2c38_750x422.jpg 750w, https://media.newscentermaine.com/assets/CCT/images/e4657354-49e3-416f-921d-6b1f500d2c38/e4657354-49e3-416f-921d-6b1f500d2c38_1140x641.jpg 1140w, https://media.newscentermaine.com/assets/CCT/images/e4657354-49e3-416f-921d-6b1f500d2c38/e4657354-49e3-416f-921d-6b1f500d2c38_1920x1080.jpg 1920w" sizes="750px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.newscentermaine.com/assets/CCT/images/e4657354-49e3-416f-921d-6b1f500d2c38/e4657354-49e3-416f-921d-6b1f500d2c38_750x422.jpg" srcset="https://media.newscentermaine.com/assets/CCT/images/e4657354-49e3-416f-921d-6b1f500d2c38/e4657354-49e3-416f-921d-6b1f500d2c38_16x9.jpg 16w, https://media.newscentermaine.com/assets/CCT/images/e4657354-49e3-416f-921d-6b1f500d2c38/e4657354-49e3-416f-921d-6b1f500d2c38_140x79.jpg 140w, https://media.newscentermaine.com/assets/CCT/images/e4657354-49e3-416f-921d-6b1f500d2c38/e4657354-49e3-416f-921d-6b1f500d2c38_360x203.jpg 360w, https://media.newscentermaine.com/assets/CCT/images/e4657354-49e3-416f-921d-6b1f500d2c38/e4657354-49e3-416f-921d-6b1f500d2c38_540x304.jpg 540w, https://media.newscentermaine.com/assets/CCT/images/e4657354-49e3-416f-921d-6b1f500d2c38/e4657354-49e3-416f-921d-6b1f500d2c38_750x422.jpg 750w, https://media.newscentermaine.com/assets/CCT/images/e4657354-49e3-416f-921d-6b1f500d2c38/e4657354-49e3-416f-921d-6b1f500d2c38_1140x641.jpg 1140w, https://media.newscentermaine.com/assets/CCT/images/e4657354-49e3-416f-921d-6b1f500d2c38/e4657354-49e3-416f-921d-6b1f500d2c38_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
            <div class="photo__caption">FILE - In this Wednesday, Nov. 13, 2019, file photo, a Disney logo forms part of a menu for the Disney Plus movie and entertainment streaming service on a computer screen in Walpole, Mass.  (AP Photo/Steven Senne, File)</div>
    </div>
</div>        </div>
        <aside class="article__meta">
                <div class="article__author">
                    <span class="article__meta-label">Author:</span> Melissa Hernandez De La Cruz, Associated Press
                </div>
                <div class="article__published">
                    <span class="article__meta-label">Published:</span> 6:28 PM EDT August 10, 2022
                </div>
                <div class="article__updated">
                    <span class="article__meta-label">Updated:</span> 7:45 PM EDT August 10, 2022
                </div>
            <div class="article__sharing">
    <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=179811695390925&display=popup&href=https%3A%2F%2Fwww.newscentermaine.com%2Farticle%2Fnews%2Fnation-world%2Fdisney-plus-cheaper-ad-supported-plan-to-launch-dec-8%2F507-8e0ca2db-e37f-4d71-b78a-c4c456918b8f&redirect_uri=https%3A%2F%2Fwww.newscentermaine.com%2Farticle%2Fnews%2Fnation-world%2Fdisney-plus-cheaper-ad-supported-plan-to-launch-dec-8%2F507-8e0ca2db-e37f-4d71-b78a-c4c456918b8f" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="linkClick" data-tracking-label="Link From: https://www.newscentermaine.com/article/news/nation-world/disney-plus-cheaper-ad-supported-plan-to-launch-dec-8/507-8e0ca2db-e37f-4d71-b78a-c4c456918b8f">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Disney%2B%20cheaper%20ad-supported%20plan%20to%20launch%20Dec.%208&url=https://www.newscentermaine.com/article/news/nation-world/disney-plus-cheaper-ad-supported-plan-to-launch-dec-8/507-8e0ca2db-e37f-4d71-b78a-c4c456918b8f&via=newscentermaine" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="linkClick" data-tracking-label="Link From: https://www.newscentermaine.com/article/news/nation-world/disney-plus-cheaper-ad-supported-plan-to-launch-dec-8/507-8e0ca2db-e37f-4d71-b78a-c4c456918b8f">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>            </div>
        </aside>
    <div class="article__body">
                    <div class="article__section article__section_type_text utility__text">
<p>WASHINGTON — Disney+ is expanding its subscription plans and bundles to include cheaper ad-supported memberships and raising its current prices, the media giant <a href="https://thewaltdisneycompany.com/ad-supported-disney-subscription-tier-to-launch-december-8-in-the-u-s/" rel="noopener noreferrer" target="_blank">announced Wednesday.</a>&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The cheapest plan for the streaming service will come to $7.99 a month and includes ads. The regular ad-free plan is $10.99 a month or $109.99 annually, an increase from the current $7.99 per month. Disney+ also announced an array of bundles that mix and match memberships for Hulu and ESPN+.</p>                    </div>
                        <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/me-portland-WCSH-B3332_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“We expect the ad tier to be popular and we expect some people to want to stay with ad-free,” Chief Financial Officer Christine McCarthy said on a conference call with analysts.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Consumers will have the option to bundle all three services for $12.99 a month with ads included.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“With our new ad-supported Disney+ offering and an expanded lineup of plans across our entire streaming portfolio, we will be providing greater consumer choice at a variety of price points to cater to the diverse needs of our viewers and appeal to an even broader audience,” said Kareem Daniel, Chairman, Disney Media &amp; Entertainment Distribution in the press release.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Disney+ announced plans for <a href="/article/news/nation-world/disney-getting-cheaper-tier-2022/507-30fe0cc5-65c3-4aca-8651-8acd7a2fe75e" rel="noopener noreferrer" target="_blank">an ad-supported membership in March</a> as part of a push to build an audience of 230-260 million subscribers by 2024.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Disney said it added 14.4 million subscribers to its Disney+ streaming service in the April-June fiscal quarter. In total, subscribers to all Disney streaming services, which include Hulu and ESPN+, amounted to about 221 million, putting the entertainment giant slightly ahead of Netflix in the streaming wars. </p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Hulu, which Disney owns, already features ad-supported plans. Other platforms, such as Netflix, have announced a shift towards an ad-supported model.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Last month, Netflix paired up with Microsoft for its global ad sales and expected its ad-tier to launch in early 2023. Netflix shed almost 1 million subscribers during the spring amid tougher competition and soaring inflation that’s squeezing household budgets, heightening the urgency behind the video streaming service’s effort to launch a <a href="/article/news/nation-world/netflix-partners-with-microsoft-for-ad-supported-streaming-plans/507-5a0ca197-58d1-4743-9d2a-d5bddc48d6d5" rel="noopener noreferrer" target="_blank">cheaper option with commercial interruptions.</a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>HBO Max announced plans to merge its HBO Max and Discovery+ streaming services early this month, with a U.S. rollout anticipated for next year.</p>                    </div>
                                <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/me-portland-WCSH-B3332_DesktopTablet/article_mid2/news/nation-world"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>Subscription Plans for Disney+, Hulu and ESPN+:</strong></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<ul><li><strong>Disney+Basic (With Ads)</strong> --$7.99 a month</li><li><strong>Disney+Premium (No Ads)&nbsp;</strong>--$10.99 a month or $109.99 annual</li><li><strong>HuluBasic (With Ads)</strong> -- $7.99 a month or $79.99 annual</li><li><strong>HuluPremium (No Ads)&nbsp;</strong>-- $14.99 a month</li><li><strong>ESPN+With Ads</strong> -- $9.99 a month or $99.99 annual</li><li><strong>ESPN+UFC PPV</strong> -- $74.99 (Per Event)</li><li><strong>ESPN+UFC PPV</strong> -- $124.98 annual</li></ul>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>Disney Bundle Plans:</strong></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<ul><li><strong>Basic&nbsp;</strong>-- (With Ads) Disney+, Hulu -- $9.99</li><li><strong>Basic</strong> -- (With Ads) Disney+, Hulu, ESPN+ -- $12.99</li><li><strong>Legacy</strong> -- Disney+ (No Ads), Hulu (With Ads), ESPN+ (With Ads) -- $14.99</li><li><strong>Premium</strong> -- Disney+ (No Ads), Hulu (No Ads), ESPN+ (With Ads) --$19.99&nbsp;</li></ul>                    </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.newscentermaine.com/article/news/nation-world/disney-plus-r-rated-movies-deadpool-logan-deadpool-3-speculation-comic-con/507-a43d8b0b-968b-445a-a47f-104a2202068e" rel=nofollow data-tracking-action="related-article/linkClicked" data-tracking-category="linkClick" data-tracking-label="First R-rated movies coming to Disney&#x2B; Friday">First R-rated movies coming to Disney&#x2B; Friday</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.newscentermaine.com/article/news/nation-world/netflix-q2-subscriber-loss/507-edd4028d-7c62-4111-8efc-81ff1e48f379" rel=nofollow data-tracking-action="related-article/linkClicked" data-tracking-category="linkClick" data-tracking-label="Netflix loses fewer subscribers than feared, says ad tier coming in early 2023">Netflix loses fewer subscribers than feared, says ad tier coming in early 2023</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.newscentermaine.com/article/news/nation-world/netflix-partners-with-microsoft-for-ad-supported-streaming-plans/507-5a0ca197-58d1-4743-9d2a-d5bddc48d6d5" rel=nofollow data-tracking-action="related-article/linkClicked" data-tracking-category="linkClick" data-tracking-label="Netflix will rely on Microsoft to help deliver commercials">Netflix will rely on Microsoft to help deliver commercials</a>
            </li>
    </ul>
</div>                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/YdINLRi6KaA?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Disney+ cheaper ad-supported plan to launch Dec. 8",
  "datePublished": "6:28 PM EDT August 10, 2022",
  "dateModified": "7:45 PM EDT August 10, 2022",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newscentermaine.com/article/news/nation-world/disney-plus-cheaper-ad-supported-plan-to-launch-dec-8/507-8e0ca2db-e37f-4d71-b78a-c4c456918b8f"
  },
  "author": {
    "@type": "Person",
    "name": "Melissa Hernandez De La Cruz"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WCSH",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newscentermaine.com/assets/shared-images/amp-logos/wcsh.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true grid__module_padding_none">
                                    <div class="grid__module-sizer grid__module-sizer_name_headliner" data-module-sizer="headliner" data-count="1">
<div data-module="headliner" class="headliner"
     data-sdk-url="https://disco.headliner.link/d/newscentermaine/web/js/widget.js"
     data-widget-id="WI_cl26p2gg3000t0ys1hwyv6tw5"
     data-categories="sports">
    <div class="headliner__shadow-host"></div>
</div>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true grid__module_padding_none">
                                    <div class="grid__module-sizer grid__module-sizer_name_public-good" data-module-sizer="public-good" data-count="1">


<div data-module="public-good" class="public-good public-good_populated_false">
        <p class="public-good__disclaimer public-good__disclaimer_visible_false">Paid Advertisement</p>
    <div class="public-good__slot"></div>
</div>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="https://www.newscentermaine.com/::contentUrl::"
         data-id="taboola-below-article-thumbnails-2nd-::articleNumber::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
    <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/me-portland-WCSH-B3332_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/me-portland-WCSH-B3332_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250&amp;c=784" width="300" height="250" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_related-videos" data-module-sizer="related-videos" data-count="1">
    <div data-module="related-videos" class="related-videos">
        <div class="related-videos__player">
        <div data-module="video" class="video video_docked_false"
             data-stream="https://video.tegna-media.com/assets/NCM/videos/3a9b7339-f304-4143-896e-f53bdcc3bbed/3a9b7339-f304-4143-896e-f53bdcc3bbed.m3u8"
             data-float="false"
             data-thumbnail="https://media.newscentermaine.com/assets/NCM/images/08f49032-ebaa-417c-ad1c-3c064531026c/08f49032-ebaa-417c-ad1c-3c064531026c_1920x1080.jpg"
             data-title="Standish native and professional runner Emily Durgin to make marathon debut in NYC race"
             data-description="Durgin graduated from Cheverus High School in Portland, Maine, and recently finished the TD Beach to Beacon 10K as the top American woman."
             data-site="97"
             data-id="3a9b7339-f304-4143-896e-f53bdcc3bbed"
             data-mute="true"
             data-autoplay="true"
             data-link="https://www.newscentermaine.com/video/news/standish-native-and-professional-runner-emily-durgin-to-make-marathon-debut-in-nyc-race/97-3a9b7339-f304-4143-896e-f53bdcc3bbed"
             data-origin="video"
             data-section="news"
             data-subsection=""
             data-subcategory=""
             data-topic=""
             data-subtopic=""
             data-categories="news,local,sports"
             data-captions=""
             data-tracking-tags=""
             data-is-watch-player="false"
             data-is-live-now="On Demand"
             data-is-ugc="false"
             data-is-cct="false"
             data-ugc-preroll-disabled="true"
             data-duration=""
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="true"
             data-newscast-preroll-disabled="false"
             data-facebook-app-id="179811695390925"
             data-sharing-twitter-title="Standish native and professional runner Emily Durgin to make marathon debut in NYC race"
             data-sharing-twitter-username="newscentermaine"
             data-a9-pubid="3276"
             data-related-autoplay-delay="5"
             data-ama-enabled="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__docker-container">
                        <div class="video__docker">
                            <button class="video__docker-close" aria-label="undock video"></button>
                            <div class="video__ratio-enforcer">
                                <div class="video__ratio-enforced">
                                    <div class="video__inner">
                                        <div class="video__player-container">
                                            <div class="video__player"></div>
                                            <div class="video__endslate">
                                                <button class="video__endslate-close-button" aria-label="close"></button>
                                                <h4 class="video__endslate-heading">More Videos</h4>
                                                <ul class="video__endslate-list">
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <div class="video__animation video__animation_side_top"></div>
                                                                    <div class="video__animation video__animation_side_right"></div>
                                                                    <div class="video__animation video__animation_side_bottom"></div>
                                                                    <div class="video__animation video__animation_side_left"></div>
                                                                    <img class="video__endslate-thumbnail" src="https://media.newscentermaine.com/assets/NCM/images/08f49032-ebaa-417c-ad1c-3c064531026c/08f49032-ebaa-417c-ad1c-3c064531026c_1920x1080.jpg" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-countdown">Next up in <span class="video__endslate-counter">5</span></p>
                                                            <p class="video__endslate-title video__endslate-title_primary_true">Example video title will go here for this video</p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                        <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Standish native and professional runner Emily Durgin to make marathon debut in NYC race",
                    "description": "Durgin graduated from Cheverus High School in Portland, Maine, and recently finished the TD Beach to Beacon 10K as the top American woman.",
                    "thumbnailUrl": "https://media.newscentermaine.com/assets/NCM/images/08f49032-ebaa-417c-ad1c-3c064531026c/08f49032-ebaa-417c-ad1c-3c064531026c_1920x1080.jpg",
                    "uploadDate": "7:18 PM EDT August 10, 2022",
                    "duration": "",
                    "contentUrl": "https://www.newscentermaine.com/video/news/standish-native-and-professional-runner-emily-durgin-to-make-marathon-debut-in-nyc-race/97-3a9b7339-f304-4143-896e-f53bdcc3bbed",
                    "embedUrl": "https://media.newscentermaine.com/embeds/video/responsive/97-3a9b7339-f304-4143-896e-f53bdcc3bbed/iframe"
                    }
                        </script>
                </div>
        </div>
        <p class="related-videos__topic">In Other News</p>
        <h4 class="related-videos__title">Standish native and professional runner Emily Durgin to make marathon debut in NYC race</h4>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_behavior_static grid__section_theme_default" data-behavior="static" data-theme="default" data-cooldown="0" data-name="">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
    <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/me-portland-WCSH-B3332_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/me-portland-WCSH-B3332_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=785" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_behavior_static grid__section_theme_default" data-behavior="static" data-theme="default" data-cooldown="0" data-name="">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <dialog class="grid__section grid__section_behavior_modal grid__section_theme_default" data-behavior="modal" data-theme="default" data-cooldown="1" data-name="exitInterstitial">
                <form method="dialog">
                    <button class="grid__modal-close" aria-label="close"></button>
                <input name="__RequestVerificationToken" type="hidden" value="CfDJ8Jfjme-3DgtChYjE06vtTY3P41Hes0woucsf29eQ4U5Tu2GAy03Fz4JZicAAnzKY2t5FX1Uu8xW13kCvdWlQFkWsvNWueUy5x2q7Wx1lv4ZeSRNcSDyX96fqKJ-VUH5z_Vd4F7YRW0JrG62H0jdmAkQ" /></form>
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__section-header grid__section-header_sponsor-location_right">
                                <h2 class="grid__section-heading">Before You Leave, Check This Out</h2>
                                <img class="grid__modal-logo" alt="NCM Home" src="/assets/shared-images/logos/wcsh.png" width="112" />
                        </div>
                        <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_false grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_lazy-story-grid" data-module-sizer="lazy-story-grid" data-count="1">
                                            <template class="grid__template">
<div data-module="lazy-story-grid" class="lazy-story-grid"
     data-endpoint="/ajax/content/interstitial"
     data-link-tracking-query="ref=exit-recirc">
    <ul class="lazy-story-grid__list">
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
    </ul>
</div>                                            </template>
                                            <noscript>
<div data-module="lazy-story-grid" class="lazy-story-grid"
     data-endpoint="/ajax/content/interstitial"
     data-link-tracking-query="ref=exit-recirc">
    <ul class="lazy-story-grid__list">
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
    </ul>
</div>                                            </noscript>
                                            <script id="module_script_9">
                                                if (window.tegna.supportsJavascript) {
                                                    tegna.loadModule(document.getElementById('module_script_9'), 'lazy-story-grid');
                                                }
                                            </script>
                                    </div>
                                </div>
                        </div>
                        <div class="grid__cell grid__cell_columns_1" data-columns="1">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
    <div data-module="ad" class="ad ad_position_exit_interstitial_display ad_background_true"
         data-status="new"
         data-path="/32805352/me-portland-WCSH-B3332_DesktopTablet/exit_interstitial_display/news/nation-world"
         data-sizes="[300,250]"
         data-delay="0"
         data-position="exit_interstitial_display"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/me-portland-WCSH-B3332_DesktopTablet/exit_interstitial_display/news/nation-world&amp;sz=&amp;c=785" width="0" height="0" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </dialog>
</div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="NEWS CENTER Maine" src="/assets/shared-images/logos/wcsh.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list" role="list">
                                <li class="footer__item" role="listitem"><a class="footer__link" href="https://www.newscentermaine.com/wcshjobs" target="_blank" rel="noopener">Jobs at WCSH</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="https://www.newscentermaine.com/wlbzjobs" target="_blank" rel="noopener">Jobs at WLBZ</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list" role="list">
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">EEO Public File Report</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false" role="listitem"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2022 NEWS CENTER Maine. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WCSH" src="/assets/shared-images/logos/wcsh.png" />
    </div>
    <h2 class="notifications__heading">WCSH would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wcsh.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
<div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script src="https://amp.akamaized.net/hosted/1.1/player.esi?apikey=tegna&amp;version=9.1.8"></script>
    <script>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</script>
    <script data-base="/" data-modules="accessibility-statement,ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,headliner,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,lazy-story-grid,live-broadcasts,live-video-banner,longform,mini-live-video,minutely-top-videos,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,public-good,radar-gallery,raw-html,related-stories,related-videos,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,traffic-map,universal-ad,video,watch-carousel,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="6.6.3">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=(e.push("byocarousel"),["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"]);for(var a=document.querySelectorAll("[data-module]"),t=0;t<a.length;++t)n=void 0,function(e,s){for(var a=s.length,t=0;t<a;t++)if(s[t]===e)return 1}(n=a[t].getAttribute("data-module"),s)||s.push(n);var r=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"",o=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.hlsJsUrl:"";const m={utils:"tegna-utils_"+r,bem:"bem_"+r,"jquery-utils":"jquery-utils_"+r,storage:"tegna-storage_"+r,common:"common.min_"+r,"live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",hls:o,comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places",pgm:"//assets.publicgood.com/pgm/v1/pgm-api","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in m==!1&&(m[e]=e+"_"+r)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater","byocarousel"]},paths:m,shim:{signalr:{exports:"signalR"},tealium:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){console.warn("Module failed: "+s)}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyASNJ9-IQ8xnzFURlk5aXL12TyewByIysI" data-project-id="ncm-news-app" data-sender-id="766365802435" data-app-id="1:766365802435:web:733082c3b59016d6">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:i+".firebaseapp.com",databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:i+".appspot.com",messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var r=t.item(n);r.outerHTML=(r=r.innerHTML,e=void 0,(e=document.createElement("textarea")).innerHTML=r,0===e.childNodes.length?"":e.childNodes[0].nodeValue)}}var t,n,r;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),r=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(r)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
