<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.2.13" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>20 world leaders call for international pandemic treaty | newscentermaine.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #d81f32;
    --theme-secondary: #455b6d;
}
</style>

<link rel="preload" href="/modules.min.css?ver=5.2.13" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=5.2.13"></noscript>
<!--
<link rel="preload" href="/page.js?ver=5.2.13" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=5.2.13" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=5.2.13" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=5.2.13" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=5.2.13" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=5.2.13" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=5.2.13" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=5.2.13" as="script" type="text/javascript" />
    -->

<link rel="preload" href="/common.min.js?ver=5.2.13" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WCSH.png?ver=2.5.2.13" />
        <link rel="canonical" href="https://www.newscentermaine.com/article/news/health/coronavirus/international-pandemic-treaty/507-312aa511-c191-4ed0-82b2-849f429097c9" />
        <link rel="alternate" href="https://www.newscentermaine.com/mobile/article/news/health/coronavirus/international-pandemic-treaty/507-312aa511-c191-4ed0-82b2-849f429097c9" />
                    <link rel="amphtml" href="https://www.newscentermaine.com/amp/article/news/health/coronavirus/international-pandemic-treaty/507-312aa511-c191-4ed0-82b2-849f429097c9" />
        <meta itemprop="datePublished" content="3/30/2021 9:27:30 AM" />
        <meta itemprop="dateModified" content="3/30/2021 11:03:05 AM" />
        <meta itemprop="url" content="https://www.newscentermaine.com/article/news/health/coronavirus/international-pandemic-treaty/507-312aa511-c191-4ed0-82b2-849f429097c9" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.newscentermaine.com/article/news/health/coronavirus/international-pandemic-treaty/507-312aa511-c191-4ed0-82b2-849f429097c9">
        <meta property="og:title" content="World leaders call for international pandemic treaty">
        <meta property="og:description" content="World leaders called for &#x201C;a renewed collective commitment&#x201D; to reinforce the world&#x2019;s pandemic preparedness and response systems.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.newscentermaine.com/assets/CCT/images/4273f477-0ea2-4ee1-82fc-d52c93762a2c/4273f477-0ea2-4ee1-82fc-d52c93762a2c_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="3/30/2021 9:27:30 AM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="World leaders call for international pandemic treaty">
        <meta name="twitter:image:src" content="https://media.newscentermaine.com/assets/CCT/images/4273f477-0ea2-4ee1-82fc-d52c93762a2c/4273f477-0ea2-4ee1-82fc-d52c93762a2c_1140x641.jpg">
        <meta name="twitter:image" content="https://media.newscentermaine.com/assets/CCT/images/4273f477-0ea2-4ee1-82fc-d52c93762a2c/4273f477-0ea2-4ee1-82fc-d52c93762a2c_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="newscentermaine">
        <meta name="twitter:description" content="World leaders called for &#x201C;a renewed collective commitment&#x201D; to reinforce the world&#x2019;s pandemic preparedness and response systems.">
        <meta name="twitter:domain" content="www.newscentermaine.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="newscentermaine.com" />
            <meta name="description" content="More than 20 heads of government and global agencies have called for an international treaty for pandemic preparedness that they say will protect future generations." />
            <meta property="fb:app_id" content="179811695390925" />
            <meta property="og:site_name" content="newscentermaine.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="3/30/2021 9:27:30 AM" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="77c7b603-2853-4070-bbd2-cfcb471afb46"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-38867991612779.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/me-portland-WCSH-B3332_DesktopTablet" data-section="news" data-subsection="health" data-topic="coronavirus" data-subtopic="" data-content-type="article" data-category="news" data-market="Portland, ME" data-subcategory="health" data-keywords="WCSH, WLBZ, Portland and Bangor Maine, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Maine&#x27;s Leading Local News: Weather, Traffic, Sports and more | Maine | NewsCenterMaine.com" data-ga-property-id="UA-73567905-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.newscentermaine.com/article/news/health/coronavirus/international-pandemic-treaty/507-312aa511-c191-4ed0-82b2-849f429097c9" data-canonical-url="https://www.newscentermaine.com/article/news/health/coronavirus/international-pandemic-treaty/507-312aa511-c191-4ed0-82b2-849f429097c9" data-asset-id="312aa511-c191-4ed0-82b2-849f429097c9" data-article-keywords="coronavirus,nation-world,cct-tracking,news,health" data-content-title="World leaders call for international pandemic treaty" data-content-categories="coronavirus,nation-world,cct-tracking,news,health" data-content-score="85" data-tracking-tags="" data-t1-publisher="Erin McHugh" data-call-letters="WCSH" data-article-byline="Associated Press" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="World leaders call for international pandemic treaty" data-item-number="1" data-original-headline="World leaders call for international pandemic treaty" data-cct-story="true" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wcsh.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">
            window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);
        </script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.log=function(e,t,i,n){var o=20-e.length;o=o<0?0:o;var r=30-t.length;r=r<0?0:r;var a="log";"error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info");var s="["+e+"] "+" ".repeat(o)+t+" ".repeat(r);i?void 0:void 0},window.tegna.loadModule=function(e,t){var i=e.parentNode,n=i.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(i);var o=document.importNode(n.content,!0),r="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),r?new window.IntersectionObserver(function(e,r){e.forEach(function(e){if(e.isIntersecting){n.remove(),i.append(o),i.closest(".grid__module").classList.add("grid__module_loaded_true"),i.closest(".grid__module").classList.remove("grid__module_loaded_false"),r.unobserve(i),"undefined"!=typeof require&&require([t]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(i)}]);let e={el:i};"$"in window&&(e.$el=$(i)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(i):(n.remove(),i.append(o))};class e extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){var e;window.setTimeout(()=>{let t=[...this.children],i=t[0].uuid,n=window.localStorage.getItem(this.uuid);null!==n?(i=n,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:n})):(i=t[(e=t.length,Math.floor(Math.random()*Math.floor(e)))].uuid,window.localStorage.setItem(this.uuid,i),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:i}));const o=async(e,t,n)=>{const o=document.querySelector(".page").dataset.uxTrackingUrl;(await fetch(o,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:i,click:e?1:0,impression:t?1:0})})).text().then(e=>{n(e)})};for(var r=0;r<t.length;r++)if(t[r].uuid===i){t[r].active=!0,[...t[r].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((e,t)=>{e.addEventListener("click",t=>{t.preventDefault(),t.stopPropagation(),o(!0,!1,()=>{window.location=e.getAttribute("href")}),window.setTimeout(()=>{window.location=e.getAttribute("href")},500)})}),new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:i}),o(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:i})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})}).observe(this)}else t[r].active=!1})}}window.customElements.define("tegna-ab",t)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=cEOGeK/FPoLMAZLdNiiuYRyBbaYsSaHvgp9I1LZiKBmP7aRNuU0ogQ==" data-api-key="" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="97" data-primarydomain="newscentermaine.com" data-call-letters="WCSH" data-twitter-id="newscentermaine" data-fban="179811695390925" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="312aa511-c191-4ed0-82b2-849f429097c9" data-targeting-pgtype="article" data-targeting-topic_section="" data-is-video="false" data-is-longform="false" data-gptid="me-portland-WCSH-B3332_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/wcsh-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="453" data-tealium-id-dealboss="000" data-tealium-id-googleanalytics="487" data-tealium-id-simplifi="551" data-tealium-id-taboola="550" data-tealium-id-truanthem="442" data-tealium-id-visto="452"  data-targeting-url="https://www.newscentermaine.com/article/news/health/coronavirus/international-pandemic-treaty/507-312aa511-c191-4ed0-82b2-849f429097c9">
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/me-portland-WCSH-B3332_DesktopTablet/article_universal/news/health/coronavirus"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="179811695390925"
        data-twitter-id="newscentermaine">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wcsh.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newscentermaine.com/article/news/health/coronavirus/international-pandemic-treaty/507-312aa511-c191-4ed0-82b2-849f429097c9">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newscentermaine.com/article/news/health/coronavirus/international-pandemic-treaty/507-312aa511-c191-4ed0-82b2-849f429097c9">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/crime" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newscentermaine.com/article/news/health/coronavirus/international-pandemic-treaty/507-312aa511-c191-4ed0-82b2-849f429097c9">
                                                                    <span class="header__subnav-label">Crime</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newscentermaine.com/article/news/health/coronavirus/international-pandemic-treaty/507-312aa511-c191-4ed0-82b2-849f429097c9">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newscentermaine.com/article/news/health/coronavirus/international-pandemic-treaty/507-312aa511-c191-4ed0-82b2-849f429097c9">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/education" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newscentermaine.com/article/news/health/coronavirus/international-pandemic-treaty/507-312aa511-c191-4ed0-82b2-849f429097c9">
                                                                    <span class="header__subnav-label">Education</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/maine-politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newscentermaine.com/article/news/health/coronavirus/international-pandemic-treaty/507-312aa511-c191-4ed0-82b2-849f429097c9">
                                                                    <span class="header__subnav-label">Maine Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newscentermaine.com/article/news/health/coronavirus/international-pandemic-treaty/507-312aa511-c191-4ed0-82b2-849f429097c9">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newscentermaine.com/article/news/health/coronavirus/international-pandemic-treaty/507-312aa511-c191-4ed0-82b2-849f429097c9">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newscentermaine.com/article/news/health/coronavirus/international-pandemic-treaty/507-312aa511-c191-4ed0-82b2-849f429097c9">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newscentermaine.com/article/news/health/coronavirus/international-pandemic-treaty/507-312aa511-c191-4ed0-82b2-849f429097c9">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/click-for-maine-local-weather-forecast/97-31689757" aria-label="Read Click for Maine Local Weather Forecast">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Click for Maine Local Weather Forecast" width="" height="" src="https://media.newscentermaine.com/assets/WCSH/images/7c8e8e47-b581-4ae1-ab39-1a23acffcb9c/7c8e8e47-b581-4ae1-ab39-1a23acffcb9c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Click for Maine Local Weather Forecast" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.newscentermaine.com/assets/WCSH/images/7c8e8e47-b581-4ae1-ab39-1a23acffcb9c/7c8e8e47-b581-4ae1-ab39-1a23acffcb9c_360x203.jpg" data-srcset="https://media.newscentermaine.com/assets/WCSH/images/7c8e8e47-b581-4ae1-ab39-1a23acffcb9c/7c8e8e47-b581-4ae1-ab39-1a23acffcb9c_16x9.jpg 16w, https://media.newscentermaine.com/assets/WCSH/images/7c8e8e47-b581-4ae1-ab39-1a23acffcb9c/7c8e8e47-b581-4ae1-ab39-1a23acffcb9c_140x79.jpg 140w, https://media.newscentermaine.com/assets/WCSH/images/7c8e8e47-b581-4ae1-ab39-1a23acffcb9c/7c8e8e47-b581-4ae1-ab39-1a23acffcb9c_360x203.jpg 360w, https://media.newscentermaine.com/assets/WCSH/images/7c8e8e47-b581-4ae1-ab39-1a23acffcb9c/7c8e8e47-b581-4ae1-ab39-1a23acffcb9c_540x304.jpg 540w, https://media.newscentermaine.com/assets/WCSH/images/7c8e8e47-b581-4ae1-ab39-1a23acffcb9c/7c8e8e47-b581-4ae1-ab39-1a23acffcb9c_750x422.jpg 750w, https://media.newscentermaine.com/assets/WCSH/images/7c8e8e47-b581-4ae1-ab39-1a23acffcb9c/7c8e8e47-b581-4ae1-ab39-1a23acffcb9c_1140x641.jpg 1140w, https://media.newscentermaine.com/assets/WCSH/images/7c8e8e47-b581-4ae1-ab39-1a23acffcb9c/7c8e8e47-b581-4ae1-ab39-1a23acffcb9c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/click-for-maine-local-weather-forecast/97-31689757">Click for Maine Local Weather Forecast</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/vigil-against-anti-asian-hate-planned-for-portland-tuesday/97-5153707c-63c8-4e8b-9b4e-2def12b589ac" aria-label="Read Vigil against anti-Asian hate planned for Portland Tuesday">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Vigil against anti-Asian hate planned for Portland Tuesday" width="" height="" src="https://media.newscentermaine.com/assets/WCSH/images/2b5cb975-de38-49b3-9ec1-a5c0b88a2d71/2b5cb975-de38-49b3-9ec1-a5c0b88a2d71_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Vigil against anti-Asian hate planned for Portland Tuesday" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.newscentermaine.com/assets/WCSH/images/2b5cb975-de38-49b3-9ec1-a5c0b88a2d71/2b5cb975-de38-49b3-9ec1-a5c0b88a2d71_360x203.jpg" data-srcset="https://media.newscentermaine.com/assets/WCSH/images/2b5cb975-de38-49b3-9ec1-a5c0b88a2d71/2b5cb975-de38-49b3-9ec1-a5c0b88a2d71_16x9.jpg 16w, https://media.newscentermaine.com/assets/WCSH/images/2b5cb975-de38-49b3-9ec1-a5c0b88a2d71/2b5cb975-de38-49b3-9ec1-a5c0b88a2d71_140x79.jpg 140w, https://media.newscentermaine.com/assets/WCSH/images/2b5cb975-de38-49b3-9ec1-a5c0b88a2d71/2b5cb975-de38-49b3-9ec1-a5c0b88a2d71_360x203.jpg 360w, https://media.newscentermaine.com/assets/WCSH/images/2b5cb975-de38-49b3-9ec1-a5c0b88a2d71/2b5cb975-de38-49b3-9ec1-a5c0b88a2d71_540x304.jpg 540w, https://media.newscentermaine.com/assets/WCSH/images/2b5cb975-de38-49b3-9ec1-a5c0b88a2d71/2b5cb975-de38-49b3-9ec1-a5c0b88a2d71_750x422.jpg 750w, https://media.newscentermaine.com/assets/WCSH/images/2b5cb975-de38-49b3-9ec1-a5c0b88a2d71/2b5cb975-de38-49b3-9ec1-a5c0b88a2d71_1140x641.jpg 1140w, https://media.newscentermaine.com/assets/WCSH/images/2b5cb975-de38-49b3-9ec1-a5c0b88a2d71/2b5cb975-de38-49b3-9ec1-a5c0b88a2d71_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/vigil-against-anti-asian-hate-planned-for-portland-tuesday/97-5153707c-63c8-4e8b-9b4e-2def12b589ac">Vigil against anti-Asian hate planned for Portland Tuesday</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newscentermaine.com/article/news/health/coronavirus/international-pandemic-treaty/507-312aa511-c191-4ed0-82b2-849f429097c9">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newscentermaine.com/article/news/health/coronavirus/international-pandemic-treaty/507-312aa511-c191-4ed0-82b2-849f429097c9">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newscentermaine.com/article/news/health/coronavirus/international-pandemic-treaty/507-312aa511-c191-4ed0-82b2-849f429097c9">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newscentermaine.com/article/news/health/coronavirus/international-pandemic-treaty/507-312aa511-c191-4ed0-82b2-849f429097c9">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newscentermaine.com/article/news/health/coronavirus/international-pandemic-treaty/507-312aa511-c191-4ed0-82b2-849f429097c9">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newscentermaine.com/article/news/health/coronavirus/international-pandemic-treaty/507-312aa511-c191-4ed0-82b2-849f429097c9">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newscentermaine.com/article/news/health/coronavirus/international-pandemic-treaty/507-312aa511-c191-4ed0-82b2-849f429097c9">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-blogs" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newscentermaine.com/article/news/health/coronavirus/international-pandemic-treaty/507-312aa511-c191-4ed0-82b2-849f429097c9">
                                                                    <span class="header__subnav-label">Weather Blog</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newscentermaine.com/article/news/health/coronavirus/international-pandemic-treaty/507-312aa511-c191-4ed0-82b2-849f429097c9">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings/registration" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newscentermaine.com/article/news/health/coronavirus/international-pandemic-treaty/507-312aa511-c191-4ed0-82b2-849f429097c9">
                                                                    <span class="header__subnav-label">WCSH Closings Registration</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings/registration-2" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newscentermaine.com/article/news/health/coronavirus/international-pandemic-treaty/507-312aa511-c191-4ed0-82b2-849f429097c9">
                                                                    <span class="header__subnav-label">WLBZ Closings Registration</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/click-for-maine-local-weather-forecast/97-31689757" aria-label="Read Click for Maine Local Weather Forecast">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Click for Maine Local Weather Forecast" width="" height="" src="https://media.newscentermaine.com/assets/WCSH/images/7c8e8e47-b581-4ae1-ab39-1a23acffcb9c/7c8e8e47-b581-4ae1-ab39-1a23acffcb9c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Click for Maine Local Weather Forecast" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.newscentermaine.com/assets/WCSH/images/7c8e8e47-b581-4ae1-ab39-1a23acffcb9c/7c8e8e47-b581-4ae1-ab39-1a23acffcb9c_360x203.jpg" data-srcset="https://media.newscentermaine.com/assets/WCSH/images/7c8e8e47-b581-4ae1-ab39-1a23acffcb9c/7c8e8e47-b581-4ae1-ab39-1a23acffcb9c_16x9.jpg 16w, https://media.newscentermaine.com/assets/WCSH/images/7c8e8e47-b581-4ae1-ab39-1a23acffcb9c/7c8e8e47-b581-4ae1-ab39-1a23acffcb9c_140x79.jpg 140w, https://media.newscentermaine.com/assets/WCSH/images/7c8e8e47-b581-4ae1-ab39-1a23acffcb9c/7c8e8e47-b581-4ae1-ab39-1a23acffcb9c_360x203.jpg 360w, https://media.newscentermaine.com/assets/WCSH/images/7c8e8e47-b581-4ae1-ab39-1a23acffcb9c/7c8e8e47-b581-4ae1-ab39-1a23acffcb9c_540x304.jpg 540w, https://media.newscentermaine.com/assets/WCSH/images/7c8e8e47-b581-4ae1-ab39-1a23acffcb9c/7c8e8e47-b581-4ae1-ab39-1a23acffcb9c_750x422.jpg 750w, https://media.newscentermaine.com/assets/WCSH/images/7c8e8e47-b581-4ae1-ab39-1a23acffcb9c/7c8e8e47-b581-4ae1-ab39-1a23acffcb9c_1140x641.jpg 1140w, https://media.newscentermaine.com/assets/WCSH/images/7c8e8e47-b581-4ae1-ab39-1a23acffcb9c/7c8e8e47-b581-4ae1-ab39-1a23acffcb9c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/click-for-maine-local-weather-forecast/97-31689757">Click for Maine Local Weather Forecast</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/news-center-maine-weather-video-forecast/97-4aa698bc-e838-4d17-82a8-bfcb547aac41" aria-label="Read NEWS CENTER Maine Weather Video Forecast">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="NEWS CENTER Maine Weather Video Forecast" width="" height="" src="https://media.newscentermaine.com/assets/WCSH/images/6d009d6e-d5ae-4544-8f9f-e21e724da70c/6d009d6e-d5ae-4544-8f9f-e21e724da70c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="NEWS CENTER Maine Weather Video Forecast" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.newscentermaine.com/assets/WCSH/images/6d009d6e-d5ae-4544-8f9f-e21e724da70c/6d009d6e-d5ae-4544-8f9f-e21e724da70c_360x203.jpg" data-srcset="https://media.newscentermaine.com/assets/WCSH/images/6d009d6e-d5ae-4544-8f9f-e21e724da70c/6d009d6e-d5ae-4544-8f9f-e21e724da70c_16x9.jpg 16w, https://media.newscentermaine.com/assets/WCSH/images/6d009d6e-d5ae-4544-8f9f-e21e724da70c/6d009d6e-d5ae-4544-8f9f-e21e724da70c_140x79.jpg 140w, https://media.newscentermaine.com/assets/WCSH/images/6d009d6e-d5ae-4544-8f9f-e21e724da70c/6d009d6e-d5ae-4544-8f9f-e21e724da70c_360x203.jpg 360w, https://media.newscentermaine.com/assets/WCSH/images/6d009d6e-d5ae-4544-8f9f-e21e724da70c/6d009d6e-d5ae-4544-8f9f-e21e724da70c_540x304.jpg 540w, https://media.newscentermaine.com/assets/WCSH/images/6d009d6e-d5ae-4544-8f9f-e21e724da70c/6d009d6e-d5ae-4544-8f9f-e21e724da70c_750x422.jpg 750w, https://media.newscentermaine.com/assets/WCSH/images/6d009d6e-d5ae-4544-8f9f-e21e724da70c/6d009d6e-d5ae-4544-8f9f-e21e724da70c_1140x641.jpg 1140w, https://media.newscentermaine.com/assets/WCSH/images/6d009d6e-d5ae-4544-8f9f-e21e724da70c/6d009d6e-d5ae-4544-8f9f-e21e724da70c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/news-center-maine-weather-video-forecast/97-4aa698bc-e838-4d17-82a8-bfcb547aac41">NEWS CENTER Maine Weather Video Forecast</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/207" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newscentermaine.com/article/news/health/coronavirus/international-pandemic-treaty/507-312aa511-c191-4ed0-82b2-849f429097c9">
                                        <span class="header__nav-label">207</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/207-interview" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newscentermaine.com/article/news/health/coronavirus/international-pandemic-treaty/507-312aa511-c191-4ed0-82b2-849f429097c9">
                                                                    <span class="header__subnav-label">207 Interview</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/207-recipes" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newscentermaine.com/article/news/health/coronavirus/international-pandemic-treaty/507-312aa511-c191-4ed0-82b2-849f429097c9">
                                                                    <span class="header__subnav-label">207 Recipes</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/207-music" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newscentermaine.com/article/news/health/coronavirus/international-pandemic-treaty/507-312aa511-c191-4ed0-82b2-849f429097c9">
                                                                    <span class="header__subnav-label">207 Music</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/207-maine-events" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newscentermaine.com/article/news/health/coronavirus/international-pandemic-treaty/507-312aa511-c191-4ed0-82b2-849f429097c9">
                                                                    <span class="header__subnav-label">207 Maine Events</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest 207 Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/life/animals/the-comeback-story-of-the-peregrine-falcon/97-94bd6a05-68e0-4204-b67d-2c7f704d3019" aria-label="Read The comeback story of the peregrine falcon">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="The comeback story of the peregrine falcon" width="" height="" src="https://media.newscentermaine.com/assets/WCSH/images/1a9a6aa1-778d-4121-a16b-cec0fced8054/1a9a6aa1-778d-4121-a16b-cec0fced8054_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="The comeback story of the peregrine falcon" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.newscentermaine.com/assets/WCSH/images/1a9a6aa1-778d-4121-a16b-cec0fced8054/1a9a6aa1-778d-4121-a16b-cec0fced8054_360x203.png" data-srcset="https://media.newscentermaine.com/assets/WCSH/images/1a9a6aa1-778d-4121-a16b-cec0fced8054/1a9a6aa1-778d-4121-a16b-cec0fced8054_16x9.png 16w, https://media.newscentermaine.com/assets/WCSH/images/1a9a6aa1-778d-4121-a16b-cec0fced8054/1a9a6aa1-778d-4121-a16b-cec0fced8054_140x79.png 140w, https://media.newscentermaine.com/assets/WCSH/images/1a9a6aa1-778d-4121-a16b-cec0fced8054/1a9a6aa1-778d-4121-a16b-cec0fced8054_360x203.png 360w, https://media.newscentermaine.com/assets/WCSH/images/1a9a6aa1-778d-4121-a16b-cec0fced8054/1a9a6aa1-778d-4121-a16b-cec0fced8054_540x304.png 540w, https://media.newscentermaine.com/assets/WCSH/images/1a9a6aa1-778d-4121-a16b-cec0fced8054/1a9a6aa1-778d-4121-a16b-cec0fced8054_750x422.png 750w, https://media.newscentermaine.com/assets/WCSH/images/1a9a6aa1-778d-4121-a16b-cec0fced8054/1a9a6aa1-778d-4121-a16b-cec0fced8054_1140x641.png 1140w, https://media.newscentermaine.com/assets/WCSH/images/1a9a6aa1-778d-4121-a16b-cec0fced8054/1a9a6aa1-778d-4121-a16b-cec0fced8054_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/life/animals/the-comeback-story-of-the-peregrine-falcon/97-94bd6a05-68e0-4204-b67d-2c7f704d3019">The comeback story of the peregrine falcon</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/news/local/207/the-comeback-story-of-peregrine-falcons/97-a6e93bd7-0827-4548-b4e1-476e8d701b39" aria-label="Read The comeback story of peregrine falcons">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="The comeback story of peregrine falcons" width="" height="" src="https://media.newscentermaine.com/assets/WCSH/images/829678a6-398b-44a0-a60c-6a022e237d59/829678a6-398b-44a0-a60c-6a022e237d59_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="The comeback story of peregrine falcons" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.newscentermaine.com/assets/WCSH/images/829678a6-398b-44a0-a60c-6a022e237d59/829678a6-398b-44a0-a60c-6a022e237d59_360x203.jpg" data-srcset="https://media.newscentermaine.com/assets/WCSH/images/829678a6-398b-44a0-a60c-6a022e237d59/829678a6-398b-44a0-a60c-6a022e237d59_16x9.jpg 16w, https://media.newscentermaine.com/assets/WCSH/images/829678a6-398b-44a0-a60c-6a022e237d59/829678a6-398b-44a0-a60c-6a022e237d59_140x79.jpg 140w, https://media.newscentermaine.com/assets/WCSH/images/829678a6-398b-44a0-a60c-6a022e237d59/829678a6-398b-44a0-a60c-6a022e237d59_360x203.jpg 360w, https://media.newscentermaine.com/assets/WCSH/images/829678a6-398b-44a0-a60c-6a022e237d59/829678a6-398b-44a0-a60c-6a022e237d59_540x304.jpg 540w, https://media.newscentermaine.com/assets/WCSH/images/829678a6-398b-44a0-a60c-6a022e237d59/829678a6-398b-44a0-a60c-6a022e237d59_750x422.jpg 750w, https://media.newscentermaine.com/assets/WCSH/images/829678a6-398b-44a0-a60c-6a022e237d59/829678a6-398b-44a0-a60c-6a022e237d59_1140x641.jpg 1140w, https://media.newscentermaine.com/assets/WCSH/images/829678a6-398b-44a0-a60c-6a022e237d59/829678a6-398b-44a0-a60c-6a022e237d59_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/local/207/the-comeback-story-of-peregrine-falcons/97-a6e93bd7-0827-4548-b4e1-476e8d701b39">The comeback story of peregrine falcons</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newscentermaine.com/article/news/health/coronavirus/international-pandemic-treaty/507-312aa511-c191-4ed0-82b2-849f429097c9">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newscentermaine.com/article/news/health/coronavirus/international-pandemic-treaty/507-312aa511-c191-4ed0-82b2-849f429097c9">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newscentermaine.com/article/news/health/coronavirus/international-pandemic-treaty/507-312aa511-c191-4ed0-82b2-849f429097c9">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newscentermaine.com/article/news/health/coronavirus/international-pandemic-treaty/507-312aa511-c191-4ed0-82b2-849f429097c9">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newscentermaine.com/article/news/health/coronavirus/international-pandemic-treaty/507-312aa511-c191-4ed0-82b2-849f429097c9">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newscentermaine.com/article/news/health/coronavirus/international-pandemic-treaty/507-312aa511-c191-4ed0-82b2-849f429097c9">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newscentermaine.com/article/news/health/coronavirus/international-pandemic-treaty/507-312aa511-c191-4ed0-82b2-849f429097c9">
                                                                    <span class="header__subnav-label">Community </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.newscentermaine.com/wcshjobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newscentermaine.com/article/news/health/coronavirus/international-pandemic-treaty/507-312aa511-c191-4ed0-82b2-849f429097c9">
                                                                    <span class="header__subnav-label">Jobs at WCSH</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.newscentermaine.com/wlbzjobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newscentermaine.com/article/news/health/coronavirus/international-pandemic-treaty/507-312aa511-c191-4ed0-82b2-849f429097c9">
                                                                    <span class="header__subnav-label">Jobs at WLBZ</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/click-for-maine-local-weather-forecast/97-31689757" aria-label="Read Click for Maine Local Weather Forecast">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Click for Maine Local Weather Forecast" width="" height="" src="https://media.newscentermaine.com/assets/WCSH/images/7c8e8e47-b581-4ae1-ab39-1a23acffcb9c/7c8e8e47-b581-4ae1-ab39-1a23acffcb9c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Click for Maine Local Weather Forecast" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.newscentermaine.com/assets/WCSH/images/7c8e8e47-b581-4ae1-ab39-1a23acffcb9c/7c8e8e47-b581-4ae1-ab39-1a23acffcb9c_360x203.jpg" data-srcset="https://media.newscentermaine.com/assets/WCSH/images/7c8e8e47-b581-4ae1-ab39-1a23acffcb9c/7c8e8e47-b581-4ae1-ab39-1a23acffcb9c_16x9.jpg 16w, https://media.newscentermaine.com/assets/WCSH/images/7c8e8e47-b581-4ae1-ab39-1a23acffcb9c/7c8e8e47-b581-4ae1-ab39-1a23acffcb9c_140x79.jpg 140w, https://media.newscentermaine.com/assets/WCSH/images/7c8e8e47-b581-4ae1-ab39-1a23acffcb9c/7c8e8e47-b581-4ae1-ab39-1a23acffcb9c_360x203.jpg 360w, https://media.newscentermaine.com/assets/WCSH/images/7c8e8e47-b581-4ae1-ab39-1a23acffcb9c/7c8e8e47-b581-4ae1-ab39-1a23acffcb9c_540x304.jpg 540w, https://media.newscentermaine.com/assets/WCSH/images/7c8e8e47-b581-4ae1-ab39-1a23acffcb9c/7c8e8e47-b581-4ae1-ab39-1a23acffcb9c_750x422.jpg 750w, https://media.newscentermaine.com/assets/WCSH/images/7c8e8e47-b581-4ae1-ab39-1a23acffcb9c/7c8e8e47-b581-4ae1-ab39-1a23acffcb9c_1140x641.jpg 1140w, https://media.newscentermaine.com/assets/WCSH/images/7c8e8e47-b581-4ae1-ab39-1a23acffcb9c/7c8e8e47-b581-4ae1-ab39-1a23acffcb9c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/click-for-maine-local-weather-forecast/97-31689757">Click for Maine Local Weather Forecast</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/health/coronavirus/international-pandemic-treaty/507-312aa511-c191-4ed0-82b2-849f429097c9" aria-label="Read World leaders call for international pandemic treaty">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="World leaders call for international pandemic treaty" width="" height="" src="https://media.newscentermaine.com/assets/CCT/images/4273f477-0ea2-4ee1-82fc-d52c93762a2c/4273f477-0ea2-4ee1-82fc-d52c93762a2c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="World leaders call for international pandemic treaty" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.newscentermaine.com/assets/CCT/images/4273f477-0ea2-4ee1-82fc-d52c93762a2c/4273f477-0ea2-4ee1-82fc-d52c93762a2c_360x203.jpg" data-srcset="https://media.newscentermaine.com/assets/CCT/images/4273f477-0ea2-4ee1-82fc-d52c93762a2c/4273f477-0ea2-4ee1-82fc-d52c93762a2c_16x9.jpg 16w, https://media.newscentermaine.com/assets/CCT/images/4273f477-0ea2-4ee1-82fc-d52c93762a2c/4273f477-0ea2-4ee1-82fc-d52c93762a2c_140x79.jpg 140w, https://media.newscentermaine.com/assets/CCT/images/4273f477-0ea2-4ee1-82fc-d52c93762a2c/4273f477-0ea2-4ee1-82fc-d52c93762a2c_360x203.jpg 360w, https://media.newscentermaine.com/assets/CCT/images/4273f477-0ea2-4ee1-82fc-d52c93762a2c/4273f477-0ea2-4ee1-82fc-d52c93762a2c_540x304.jpg 540w, https://media.newscentermaine.com/assets/CCT/images/4273f477-0ea2-4ee1-82fc-d52c93762a2c/4273f477-0ea2-4ee1-82fc-d52c93762a2c_750x422.jpg 750w, https://media.newscentermaine.com/assets/CCT/images/4273f477-0ea2-4ee1-82fc-d52c93762a2c/4273f477-0ea2-4ee1-82fc-d52c93762a2c_1140x641.jpg 1140w, https://media.newscentermaine.com/assets/CCT/images/4273f477-0ea2-4ee1-82fc-d52c93762a2c/4273f477-0ea2-4ee1-82fc-d52c93762a2c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/international-pandemic-treaty/507-312aa511-c191-4ed0-82b2-849f429097c9">World leaders call for international pandemic treaty</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search newscentermaine.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/me-portland-WCSH-B3332_DesktopTablet/masthead_sponsor/news/health/coronavirus"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newscentermaine.com/article/news/health/coronavirus/international-pandemic-treaty/507-312aa511-c191-4ed0-82b2-849f429097c9">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Portland, ME&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">31&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-65_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_32x32.png" srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Portland, ME&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_true" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newscentermaine.com/article/news/health/coronavirus/international-pandemic-treaty/507-312aa511-c191-4ed0-82b2-849f429097c9">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newscentermaine.com/article/news/health/coronavirus/international-pandemic-treaty/507-312aa511-c191-4ed0-82b2-849f429097c9">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.newscentermaine.com/vaccine">Vaccine Info</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/feed-maine">Feed Maine</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/projectheat">Project Heat</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/closings">Closings and Delays</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/closings/registration">WCSH Closing Registration</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/closings/registration-2">WLBZ Closing Registration</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coats-and-toys-for-kids-maine"> Coats and Toys for Kids</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/dempsey">Dempsey Challenge</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/voice-of-the-voter">Voice of the Voter</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/buddy-to-buddy">Buddy to Buddy</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/maine-is-open-for-business">Open Near ME</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/keepmeopen">Keep ME Open</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/pulse">PULSE</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/tick-and-lyme">Tracking Ticks</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/2thosewhocare">2 Those Who Care</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/6-who-care">6 Who Care</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/community">Community</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests </a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Maine&#x27;s Leading Local News: Weather, Traffic, Sports and more | Maine | NewsCenterMaine.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="312aa511-c191-4ed0-82b2-849f429097c9"
         data-title="World leaders call for international pandemic treaty"
         data-seo-title="20 world leaders call for international pandemic treaty"
         data-abstract="World leaders called for &#x201C;a renewed collective commitment&#x201D; to reinforce the world&#x2019;s pandemic preparedness and response systems."
         data-section="news"
         data-subsection="health"
         data-topic="coronavirus"
         data-subtopic=""
         data-url="www.newscentermaine.com/article/news/health/coronavirus/international-pandemic-treaty/507-312aa511-c191-4ed0-82b2-849f429097c9"
         data-gpt-network-code="32805352"
         data-categories="coronavirus, nation-world, cct-tracking, news, health"
         data-author="Associated Press"
         data-keywords="[&#xD;&#xA;  &quot;coronavirus&quot;,&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;health&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Erin McHugh">
    <a class="article__category" href="/section/coronavirus">Coronavirus</a>
    <h1 class="article__headline">World leaders call for international pandemic treaty</h1>
    <div class="article__summary">World leaders called for “a renewed collective commitment” to reinforce the world’s pandemic preparedness and response systems.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/CCT/videos/cbe19620-1660-4fc4-abd0-4eb9fd528e83/cbe19620-1660-4fc4-abd0-4eb9fd528e83.m3u8"
             data-float="true"
             data-thumbnail="https://media.newscentermaine.com/assets/CCT/images/1585c43e-3152-47e7-a2a8-c8eddd419fd0/1585c43e-3152-47e7-a2a8-c8eddd419fd0_1920x1080.jpg"
             data-title="President Biden: &#x27;We need to go faster&#x27; with COVID vaccinations"
             data-description="President Biden pledged that by April 19, there will be a site to get a COVID-19 vaccine within 5 miles of 90% of Americans."
             data-site="507"
             data-id="cbe19620-1660-4fc4-abd0-4eb9fd528e83"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.newscentermaine.com/video/news/health/coronavirus/vaccine/president-biden-we-need-to-go-faster-with-covid-vaccinations/507-cbe19620-1660-4fc4-abd0-4eb9fd528e83"
             data-origin="clipping"
             data-section="news"
             data-subsection="health"
             data-subcategory="health"
             data-topic="coronavirus"
             data-subtopic="vaccine"
             data-captions=""
             data-related-playlist-id="9O6KAkfp"
             data-related-media-id="zQeUNtne"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="434"
             data-disable-preroll-at-duration="0">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.newscentermaine.com/assets/CCT/images/1585c43e-3152-47e7-a2a8-c8eddd419fd0/1585c43e-3152-47e7-a2a8-c8eddd419fd0_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "President Biden: &#x27;We need to go faster&#x27; with COVID vaccinations",
                    "description": "President Biden pledged that by April 19, there will be a site to get a COVID-19 vaccine within 5 miles of 90% of Americans.",
                    "thumbnailUrl": "https://media.newscentermaine.com/assets/CCT/images/1585c43e-3152-47e7-a2a8-c8eddd419fd0/1585c43e-3152-47e7-a2a8-c8eddd419fd0_1920x1080.jpg",
                    "uploadDate": "3/29/2021 6:53:33 PM",
                    "duration": "434",
                    "contentUrl": "https://www.newscentermaine.com/video/news/health/coronavirus/vaccine/president-biden-we-need-to-go-faster-with-covid-vaccinations/507-cbe19620-1660-4fc4-abd0-4eb9fd528e83",
                    "embedUrl": "https://media.newscentermaine.com/embeds/video/cbe19620-1660-4fc4-abd0-4eb9fd528e83/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Associated Press
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 5:27 AM EDT March 30, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 7:03 AM EDT March 30, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=179811695390925&display=popup&href=https://www.newscentermaine.com/article/news/health/coronavirus/international-pandemic-treaty/507-312aa511-c191-4ed0-82b2-849f429097c9&redirect_uri=https://www.newscentermaine.com/article/news/health/coronavirus/international-pandemic-treaty/507-312aa511-c191-4ed0-82b2-849f429097c9" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.newscentermaine.com/article/news/health/coronavirus/international-pandemic-treaty/507-312aa511-c191-4ed0-82b2-849f429097c9">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=World%20leaders%20call%20for%20international%20pandemic%20treaty&url=https://www.newscentermaine.com/article/news/health/coronavirus/international-pandemic-treaty/507-312aa511-c191-4ed0-82b2-849f429097c9&via=newscentermaine" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.newscentermaine.com/article/news/health/coronavirus/international-pandemic-treaty/507-312aa511-c191-4ed0-82b2-849f429097c9">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>LONDON, UK — More than 20 heads of government and global agencies called in a commentary published Tuesday for an international treaty for pandemic preparedness that they say will protect future generations in the wake of COVID-19.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>But there were few details to explain how such an agreement might actually compel countries to act more cooperatively.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/me-portland-WCSH-B3332_DesktopTablet/article_mid1/news/health/coronavirus"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>World Health Organization Director-General Tedros Adhanom Ghebreyesus and leaders including Prime Minister Boris Johnson of Britain, Premier Mario Draghi of Italy and President Paul Kagame of Rwanda proposed “a renewed collective commitment” to reinforce preparedness and response systems by leveraging the U.N. health agency’s constitution.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"The world cannot afford to wait until the pandemic is over to start planning for the next one,” Tedros said during a news conference. He said the treaty would provide “a framework for international cooperation and solidarity” and address issues like surveillance systems and responding to outbreaks.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>International regulations governing health and implemented by WHO already exist — and can be disregarded by countries with few consequences. Despite an obligation for nations to share critical epidemic data and materials quickly with WHO, for example, China declined to do so when the coronavirus first broke out.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/vaccine/cdc-study-shows-vaccines-protective-benefits/507-08305ba8-817d-4879-9e1d-4f1d9936a40b">President Biden says 90% of adults eligible for COVID vaccine by April 19</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/who-report-animals-likely-source-of-covid/507-5791b64b-147a-4131-b3a8-088f544b3d74">WHO report: COVID likely 1st jumped into humans from animals</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>And with no enforcement powers, WHO officials had little means of compelling them to share details, an&nbsp;<a href="https://apnews.com/article/3c061794970661042b18d5aeaaed9fae">AP investigation last year found.</a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Steven Solomon, WHO's principal legal officer, said the proposed pandemic treaty would need to be ratified by lawmakers in the participating countries.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"Specifics about enforcement will be up to member states to decide on,” Solomon said.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>European Council President Charles Michel first laid out the idea of a pandemic treaty at the U.N. General Assembly in December. Joining Tedros at Tuesday's briefing, Michel said the global community needs to “build a pandemic defense for future generations that extends far beyond today’s crisis. For this, we must translate the political will into concrete actions.”</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/me-portland-WCSH-B3332_DesktopTablet/article_mid2/news/health/coronavirus"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Gian Luca Burci, a former WHO legal counsel who is now a professor at the Graduate Institute of international affairs in Geneva, described the proposal as an attempted “big fix” involving information sharing, preparedness and response, saying the concept is “like a Christmas tree, frankly.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“But to me, the risk is that it diverts attention from the tool that we have” — WHO's existing International Health Regulations, Burci said recently. He said his fear was those regulations would get short shrift and receive "cosmetic improvements, but fundamentally remain a weak instrument.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Although the 25 signatories of the commentary called for “solidarity,” and greater “societal commitment,” there was no indication any country would soon change its own approach to responding to the pandemic. China, Russia and the United States didn't join in signing the statement.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>WHO legal officer Solomon said the pandemic treaty might also address issues such as the sharing of vaccine technology and vaccine supplies, but gave no indication how that might happen. Despite WHO's calls for patents to be waived during the pandemic, rich countries have continued to oppose efforts by poor countries to compel them to share vaccine manufacturing technology.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Tedros pleaded with rich countries last week to immediately donate 10 million COVID-19 vaccines so that immunization campaigns could start in all countries within the first 100 days of the year. Not a single country has yet publicly offered to share its vaccines immediately. Of the more than 459 million vaccines administered globally, the majority have been in just 10 countries — and 28% in just one. WHO didn't identify the countries.</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=https%3A%2F%2Fwww.youtube.com%2Fembed%2Fc0hPYhz0xwk%3Ffeature%3Doembed&display_name=YouTube&url=https%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3Dc0hPYhz0xwk&image=https%3A%2F%2Fi.ytimg.com%2Fvi%2Fc0hPYhz0xwk%2Fhqdefault.jpg&key=0350728de3d54ab7950f978fc80d4a70&type=text%2Fhtml&schema=youtube" width="548" height="308" scrolling="no" title="YouTube embed" frameborder="0" allow="autoplay; fullscreen" allowfullscreen="true"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/hand-sanitizer-study-benzene-chemical/507-b277b531-02b4-4154-ab8a-2970c4156174">Study finds high levels of carcinogen in some hand sanitizer brands</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/cdc-director-warns-of-possible-fourth-surge-coronavirus/507-6dccfc34-8ecd-4c3a-b31e-f437e96a70c0">'Right now, I'm scared' | CDC director warns of rising COVID cases, hospitalizations</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/child-abuse-reports-dropped-amid-pandemic/507-897cf513-b517-47f4-bbee-91ed001b914d">Pandemic means far fewer eyes on kids' welfare</a></strong></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "World leaders call for international pandemic treaty",
  "datePublished": "5:27 AM EDT March 30, 2021",
  "dateModified": "7:03 AM EDT March 30, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newscentermaine.com/article/news/health/coronavirus/international-pandemic-treaty/507-312aa511-c191-4ed0-82b2-849f429097c9"
  },
  "author": {
    "@type": "Person",
    "name": "Associated Press"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WCSH",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newscentermaine.com/assets/shared-images/amp-logos/wcsh.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.newscentermaine.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/me-portland-WCSH-B3332_DesktopTablet/article_atf/news/health/coronavirus"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/me-portland-WCSH-B3332_DesktopTablet/article_atf/news/health/coronavirus&amp;sz=300x250|300x600&amp;c=110" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/me-portland-WCSH-B3332_DesktopTablet/article_flex_btf/news/health/coronavirus"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/me-portland-WCSH-B3332_DesktopTablet/article_flex_btf/news/health/coronavirus&amp;sz=970x250|728x90|1140x286|1x1&amp;c=110" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="NEWS CENTER Maine" src="/assets/shared-images/logos/wcsh.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.newscentermaine.com/wcshjobs" target="_blank" rel="noopener">Jobs at WCSH</a></li>
                                <li class="footer__item"><a class="footer__link" href="https://www.newscentermaine.com/wlbzjobs" target="_blank" rel="noopener">Jobs at WLBZ</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 NEWS CENTER Maine. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/me-portland-WCSH-B3332_DesktopTablet/exit_interstitial/news/health/coronavirus"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WCSH" src="/assets/shared-images/logos/wcsh.png" />
    </div>
    <h2 class="notifications__heading">WCSH would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wcsh.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.2.13">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(n=a[r].getAttribute("data-module"),e)||e.push(n);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:{utils:"tegna-utils",storage:"tegna-storage",common:"common.min",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyASNJ9-IQ8xnzFURlk5aXL12TyewByIysI" data-project-id="ncm-news-app" data-sender-id="766365802435" data-app-id="1:766365802435:web:733082c3b59016d6">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-73567905-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-73567905-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
    </body>
</html>