<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.12.9" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Grants to support free after school meals coming to Maine | newscentermaine.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=${e}`}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #d81f32;
    --theme-secondary: #455b6d;
}
</style>

<link rel="preload" href="/modules.min_5.12.9.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.12.9.css"></noscript>

<link rel="preload" href="/common.min_5.12.9.js" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WCSH.png?ver=2.5.12.9" />
    <link rel="canonical" href="https://www.newscentermaine.com/article/news/community/grants-to-support-free-after-school-meals-coming-to-maine/97-a0b3fab6-ee32-4884-9aef-b129ee3b3bcc" />
            <meta name="theme-color" content="#d81f32" />
            <link rel="amphtml" href="https://www.newscentermaine.com/amp/article/news/community/grants-to-support-free-after-school-meals-coming-to-maine/97-a0b3fab6-ee32-4884-9aef-b129ee3b3bcc" />
        <meta itemprop="datePublished" content="2:44 PM EST January 16, 2022" />
        <meta itemprop="dateModified" content="2:44 PM EST January 16, 2022" />
        <meta itemprop="url" content="https://www.newscentermaine.com/article/news/community/grants-to-support-free-after-school-meals-coming-to-maine/97-a0b3fab6-ee32-4884-9aef-b129ee3b3bcc" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.newscentermaine.com/article/news/community/grants-to-support-free-after-school-meals-coming-to-maine/97-a0b3fab6-ee32-4884-9aef-b129ee3b3bcc">
        <meta property="og:title" content="Grants to support free after school meals coming to Maine">
        <meta property="og:description" content="Full Plates Full Potential said the program is giving almost $83,000 to five school systems and eight nonprofit groups.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.newscentermaine.com/assets/NCM/images/f2ccfab2-6b3c-4718-8fb6-c1dfd8be9a84/f2ccfab2-6b3c-4718-8fb6-c1dfd8be9a84_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="2:44 PM EST January 16, 2022" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="newscentermaine,news,community,education,local" />
        <meta name="twitter:title" content="Grants to support free after school meals coming to Maine">
        <meta name="twitter:image:src" content="https://media.newscentermaine.com/assets/NCM/images/f2ccfab2-6b3c-4718-8fb6-c1dfd8be9a84/f2ccfab2-6b3c-4718-8fb6-c1dfd8be9a84_1140x641.jpg">
        <meta name="twitter:image" content="https://media.newscentermaine.com/assets/NCM/images/f2ccfab2-6b3c-4718-8fb6-c1dfd8be9a84/f2ccfab2-6b3c-4718-8fb6-c1dfd8be9a84_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="newscentermaine">
        <meta name="twitter:description" content="Full Plates Full Potential said the program is giving almost $83,000 to five school systems and eight nonprofit groups.">
        <meta name="twitter:domain" content="www.newscentermaine.com">


            <meta name="viewport" content="width=1170" />
            <meta name="site" content="newscentermaine.com" />
            <meta name="description" content="Full Plates Full Potential said the program is giving almost $83,000 to five school systems and eight nonprofit groups." />
            <meta property="fb:app_id" content="179811695390925" />
            <meta property="og:site_name" content="newscentermaine.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="2:44 PM EST January 16, 2022" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="77c7b603-2853-4070-bbd2-cfcb471afb46"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
<!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="97" data-watson-keywords="Full Plates,Full Potential,Recipients of the grants,school systems,school districts" data-page-type="article" data-gpt-network-code="32805352/me-portland-WCSH-B3332_DesktopTablet" data-section="news" data-subsection="community" data-topic="" data-subtopic="" data-content-type="article" data-category="news" data-market="Portland, ME" data-subcategory="community" data-keywords="WCSH, WLBZ, Portland and Bangor Maine, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Maine&#x27;s Leading Local News: Weather, Traffic, Sports and more | Maine | NewsCenterMaine.com" data-ga-property-id="UA-73567905-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.newscentermaine.com/article/news/community/grants-to-support-free-after-school-meals-coming-to-maine/97-a0b3fab6-ee32-4884-9aef-b129ee3b3bcc" data-canonical-url="https://www.newscentermaine.com/article/news/community/grants-to-support-free-after-school-meals-coming-to-maine/97-a0b3fab6-ee32-4884-9aef-b129ee3b3bcc" data-asset-id="a0b3fab6-ee32-4884-9aef-b129ee3b3bcc" data-article-keywords="community,education,local,home,news" data-content-title="Grants to support free after school meals coming to Maine" data-content-categories="community,education,local,home,news" data-content-score="25" data-tracking-tags="" data-t1-publisher="lousfar@tegna.com" data-call-letters="WCSH" data-article-byline="Associated Press" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-video-title="" data-video-name="" data-video-length="0" data-video-related-play="false" data-item-number="1" data-original-headline="Grants to support free after school meals coming to Maine" data-cct-story="false" data-platform="desktop" data-full-environment="WCSH" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-38867991612779.js" , data-a9-publisher-id="3276" , data-a9-timeout="1000" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3989/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3990/pwt.js">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.tegna.initialTracking={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,video_name:e.videoName,video_length:e.videoLength,video_related_play:e.videoRelatedPlay,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl},window.utag_data=JSON.parse(JSON.stringify(window.tegna.initialTracking)))}();
//# sourceMappingURL=utag-data.js.map</script>        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wcsh.png') !important;
        }
    </style>
    <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
        let obj = {};
        obj[document.currentScript.dataset.taboolaType] = 'auto';
        _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,r="log";"error"in console&&3===n?r="error":"warn"in console&&2===n?r="warn":"info"in console&&(r="info");a="["+e+"] "+" ".repeat(o)+t+" ".repeat(a);i?void 0:void 0},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var a=document.importNode(o.content,!0),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n),el:n}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class e extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),/iPad|iPhone|iPod/.test(e)&&!window.MSStream&&(t="ios"),t===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",t);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],a=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(a=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(a=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});o.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===a){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=cEOGeK/FPoLMAZLdNiiuYRyBbaYsSaHvgp9I1LZiKBmP7aRNuU0ogQ=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="97"
         data-primarydomain="newscentermaine.com"
         data-environment-base-url="https://www.newscentermaine.com/"
         data-call-letters="WCSH"
         data-full-environment="WCSH"
         data-twitter-id="newscentermaine"
         data-fban="179811695390925"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="false"
         data-targeting-ttid=""
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.newscentermaine.com/article/news/community/grants-to-support-free-after-school-meals-coming-to-maine/97-a0b3fab6-ee32-4884-9aef-b129ee3b3bcc"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="me-portland-WCSH-B3332_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/wcsh-redesign-desktop/prod/utag"
         data-taboola-url="https://www.newscentermaine.com/article/news/community/grants-to-support-free-after-school-meals-coming-to-maine/97-a0b3fab6-ee32-4884-9aef-b129ee3b3bcc"
         data-tealium-id-comscore="1"data-tealium-id-datasphere="453"data-tealium-id-dealboss="000"data-tealium-id-googleanalytics="487"data-tealium-id-oneplusx="590"data-tealium-id-simplifi="551"data-tealium-id-taboola="550"data-tealium-id-truanthem="442"data-tealium-id-visto="452"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/me-portland-WCSH-B3332_DesktopTablet/article_universal/news/community"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
            <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="179811695390925"
        data-twitter-id="newscentermaine">
    <a class="header__skip" href="#main" tabindex="1">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wcsh.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/crime" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Crime">
                                                                    <span class="header__subnav-label">Crime</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Health">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Money">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/education" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Education">
                                                                    <span class="header__subnav-label">Education</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/maine-politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maine Politics">
                                                                    <span class="header__subnav-label">Maine Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/community/grants-to-support-free-after-school-meals-coming-to-maine/97-a0b3fab6-ee32-4884-9aef-b129ee3b3bcc" aria-label="Read Grants to support free after school meals coming to Maine" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Grants to support free after school meals coming to Maine">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Grants to support free after school meals coming to Maine" width="" height="" src="https://media.newscentermaine.com/assets/NCM/images/f2ccfab2-6b3c-4718-8fb6-c1dfd8be9a84/f2ccfab2-6b3c-4718-8fb6-c1dfd8be9a84_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Grants to support free after school meals coming to Maine" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.newscentermaine.com/assets/NCM/images/f2ccfab2-6b3c-4718-8fb6-c1dfd8be9a84/f2ccfab2-6b3c-4718-8fb6-c1dfd8be9a84_360x203.jpg" data-srcset="https://media.newscentermaine.com/assets/NCM/images/f2ccfab2-6b3c-4718-8fb6-c1dfd8be9a84/f2ccfab2-6b3c-4718-8fb6-c1dfd8be9a84_16x9.jpg 16w, https://media.newscentermaine.com/assets/NCM/images/f2ccfab2-6b3c-4718-8fb6-c1dfd8be9a84/f2ccfab2-6b3c-4718-8fb6-c1dfd8be9a84_140x79.jpg 140w, https://media.newscentermaine.com/assets/NCM/images/f2ccfab2-6b3c-4718-8fb6-c1dfd8be9a84/f2ccfab2-6b3c-4718-8fb6-c1dfd8be9a84_360x203.jpg 360w, https://media.newscentermaine.com/assets/NCM/images/f2ccfab2-6b3c-4718-8fb6-c1dfd8be9a84/f2ccfab2-6b3c-4718-8fb6-c1dfd8be9a84_540x304.jpg 540w, https://media.newscentermaine.com/assets/NCM/images/f2ccfab2-6b3c-4718-8fb6-c1dfd8be9a84/f2ccfab2-6b3c-4718-8fb6-c1dfd8be9a84_750x422.jpg 750w, https://media.newscentermaine.com/assets/NCM/images/f2ccfab2-6b3c-4718-8fb6-c1dfd8be9a84/f2ccfab2-6b3c-4718-8fb6-c1dfd8be9a84_1140x641.jpg 1140w, https://media.newscentermaine.com/assets/NCM/images/f2ccfab2-6b3c-4718-8fb6-c1dfd8be9a84/f2ccfab2-6b3c-4718-8fb6-c1dfd8be9a84_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/community/grants-to-support-free-after-school-meals-coming-to-maine/97-a0b3fab6-ee32-4884-9aef-b129ee3b3bcc" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Grants to support free after school meals coming to Maine">Grants to support free after school meals coming to Maine</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/fire-destroys-home-in-bangor-no-one-injured/97-d6bc1972-a320-4ac6-9bd0-df853e082c7b" aria-label="Read Fire destroys home in Bangor, no one injured" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Fire destroys home in Bangor, no one injured">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Fire destroys home in Bangor, no one injured" width="" height="" src="https://media.newscentermaine.com/assets/NCM/images/fa4a8e22-5cda-4010-98b1-b3c66dae4b9a/fa4a8e22-5cda-4010-98b1-b3c66dae4b9a_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Fire destroys home in Bangor, no one injured" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.newscentermaine.com/assets/NCM/images/fa4a8e22-5cda-4010-98b1-b3c66dae4b9a/fa4a8e22-5cda-4010-98b1-b3c66dae4b9a_360x203.jpg" data-srcset="https://media.newscentermaine.com/assets/NCM/images/fa4a8e22-5cda-4010-98b1-b3c66dae4b9a/fa4a8e22-5cda-4010-98b1-b3c66dae4b9a_16x9.jpg 16w, https://media.newscentermaine.com/assets/NCM/images/fa4a8e22-5cda-4010-98b1-b3c66dae4b9a/fa4a8e22-5cda-4010-98b1-b3c66dae4b9a_140x79.jpg 140w, https://media.newscentermaine.com/assets/NCM/images/fa4a8e22-5cda-4010-98b1-b3c66dae4b9a/fa4a8e22-5cda-4010-98b1-b3c66dae4b9a_360x203.jpg 360w, https://media.newscentermaine.com/assets/NCM/images/fa4a8e22-5cda-4010-98b1-b3c66dae4b9a/fa4a8e22-5cda-4010-98b1-b3c66dae4b9a_540x304.jpg 540w, https://media.newscentermaine.com/assets/NCM/images/fa4a8e22-5cda-4010-98b1-b3c66dae4b9a/fa4a8e22-5cda-4010-98b1-b3c66dae4b9a_750x422.jpg 750w, https://media.newscentermaine.com/assets/NCM/images/fa4a8e22-5cda-4010-98b1-b3c66dae4b9a/fa4a8e22-5cda-4010-98b1-b3c66dae4b9a_1140x641.jpg 1140w, https://media.newscentermaine.com/assets/NCM/images/fa4a8e22-5cda-4010-98b1-b3c66dae4b9a/fa4a8e22-5cda-4010-98b1-b3c66dae4b9a_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/fire-destroys-home-in-bangor-no-one-injured/97-d6bc1972-a320-4ac6-9bd0-df853e082c7b" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Fire destroys home in Bangor, no one injured">Fire destroys home in Bangor, no one injured</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings &amp; Delays">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hourly">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-blogs" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather Blog">
                                                                    <span class="header__subnav-label">Weather Blog</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings/registration" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="WCSH Closings Registration">
                                                                    <span class="header__subnav-label">WCSH Closings Registration</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings/registration-2" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="WLBZ Closings Registration">
                                                                    <span class="header__subnav-label">WLBZ Closings Registration</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/updated-daily-maine-local-weather-forecast-from-news-center-maine/97-31689757" aria-label="Read NEWS CENTER Maine Weather Forecast" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; NEWS CENTER Maine Weather Forecast">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="NEWS CENTER Maine Weather Forecast" width="" height="" src="https://media.newscentermaine.com/assets/NCM/images/01561719-5e5b-42a5-88ed-b1772d89a35b/01561719-5e5b-42a5-88ed-b1772d89a35b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="NEWS CENTER Maine Weather Forecast" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.newscentermaine.com/assets/NCM/images/01561719-5e5b-42a5-88ed-b1772d89a35b/01561719-5e5b-42a5-88ed-b1772d89a35b_360x203.jpg" data-srcset="https://media.newscentermaine.com/assets/NCM/images/01561719-5e5b-42a5-88ed-b1772d89a35b/01561719-5e5b-42a5-88ed-b1772d89a35b_16x9.jpg 16w, https://media.newscentermaine.com/assets/NCM/images/01561719-5e5b-42a5-88ed-b1772d89a35b/01561719-5e5b-42a5-88ed-b1772d89a35b_140x79.jpg 140w, https://media.newscentermaine.com/assets/NCM/images/01561719-5e5b-42a5-88ed-b1772d89a35b/01561719-5e5b-42a5-88ed-b1772d89a35b_360x203.jpg 360w, https://media.newscentermaine.com/assets/NCM/images/01561719-5e5b-42a5-88ed-b1772d89a35b/01561719-5e5b-42a5-88ed-b1772d89a35b_540x304.jpg 540w, https://media.newscentermaine.com/assets/NCM/images/01561719-5e5b-42a5-88ed-b1772d89a35b/01561719-5e5b-42a5-88ed-b1772d89a35b_750x422.jpg 750w, https://media.newscentermaine.com/assets/NCM/images/01561719-5e5b-42a5-88ed-b1772d89a35b/01561719-5e5b-42a5-88ed-b1772d89a35b_1140x641.jpg 1140w, https://media.newscentermaine.com/assets/NCM/images/01561719-5e5b-42a5-88ed-b1772d89a35b/01561719-5e5b-42a5-88ed-b1772d89a35b_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/updated-daily-maine-local-weather-forecast-from-news-center-maine/97-31689757" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; NEWS CENTER Maine Weather Forecast">NEWS CENTER Maine Weather Forecast</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/three-minors-injured-in-roll-over-crash-due-to-bad-weather-on-i-95-in-island-falls-police-say/97-acd3cfb4-882a-47c0-ad2f-b450440b0124" aria-label="Read Three minors injured in roll-over crash due to bad weather on I-95 in Island Falls, police say" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Three minors injured in roll-over crash due to bad weather on I-95 in Island Falls, police say">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Three minors injured in roll-over crash due to bad weather on I-95 in Island Falls, police say" width="" height="" src="https://media.newscentermaine.com/assets/NCM/images/103fbc9f-c1ce-4aa2-8045-746f901c44f5/103fbc9f-c1ce-4aa2-8045-746f901c44f5_16x9.jpeg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Three minors injured in roll-over crash due to bad weather on I-95 in Island Falls, police say" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.newscentermaine.com/assets/NCM/images/103fbc9f-c1ce-4aa2-8045-746f901c44f5/103fbc9f-c1ce-4aa2-8045-746f901c44f5_360x203.jpeg" data-srcset="https://media.newscentermaine.com/assets/NCM/images/103fbc9f-c1ce-4aa2-8045-746f901c44f5/103fbc9f-c1ce-4aa2-8045-746f901c44f5_16x9.jpeg 16w, https://media.newscentermaine.com/assets/NCM/images/103fbc9f-c1ce-4aa2-8045-746f901c44f5/103fbc9f-c1ce-4aa2-8045-746f901c44f5_140x79.jpeg 140w, https://media.newscentermaine.com/assets/NCM/images/103fbc9f-c1ce-4aa2-8045-746f901c44f5/103fbc9f-c1ce-4aa2-8045-746f901c44f5_360x203.jpeg 360w, https://media.newscentermaine.com/assets/NCM/images/103fbc9f-c1ce-4aa2-8045-746f901c44f5/103fbc9f-c1ce-4aa2-8045-746f901c44f5_540x304.jpeg 540w, https://media.newscentermaine.com/assets/NCM/images/103fbc9f-c1ce-4aa2-8045-746f901c44f5/103fbc9f-c1ce-4aa2-8045-746f901c44f5_750x422.jpeg 750w, https://media.newscentermaine.com/assets/NCM/images/103fbc9f-c1ce-4aa2-8045-746f901c44f5/103fbc9f-c1ce-4aa2-8045-746f901c44f5_1140x641.jpeg 1140w, https://media.newscentermaine.com/assets/NCM/images/103fbc9f-c1ce-4aa2-8045-746f901c44f5/103fbc9f-c1ce-4aa2-8045-746f901c44f5_1920x1080.jpeg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/three-minors-injured-in-roll-over-crash-due-to-bad-weather-on-i-95-in-island-falls-police-say/97-acd3cfb4-882a-47c0-ad2f-b450440b0124" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Three minors injured in roll-over crash due to bad weather on I-95 in Island Falls, police say">Three minors injured in roll-over crash due to bad weather on I-95 in Island Falls, police say</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                        <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">    
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                    <li class="header__nav-search header__nav-search_type_search">
                        <a class="header__nav-link header__nav-link_type_search" href="/search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </a>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search newscentermaine.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                            <button class="header__close-button" aria-label="close"></button>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/me-portland-WCSH-B3332_DesktopTablet/masthead_sponsor/news/community"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newscentermaine.com/article/news/community/grants-to-support-free-after-school-meals-coming-to-maine/97-a0b3fab6-ee32-4884-9aef-b129ee3b3bcc">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Portland, ME&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">21&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-65_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_32x32.png" srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Portland, ME&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_true" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newscentermaine.com/article/news/community/grants-to-support-free-after-school-meals-coming-to-maine/97-a0b3fab6-ee32-4884-9aef-b129ee3b3bcc">Weather</a>
                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.newscentermaine.com/article/news/community/grants-to-support-free-after-school-meals-coming-to-maine/97-a0b3fab6-ee32-4884-9aef-b129ee3b3bcc">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/closings">Closings and Delays</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://newscentermainegiftshop.itemorder.com/">NEWS CENTER Maine Gift Shop</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.newscentermaine.com/207">207</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/feed-maine">Feed Maine</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.newscentermaine.com/vaccine">Vaccine Info</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/voice-of-the-voter">Voice of the Voter</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/talk">Let&#x27;s Talk About It</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.newscentermaine.com/tick-and-lyme">Tracking Ticks</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/olympics">Olympics</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://tegna.jobs.net/jobs?keywords=&amp;location=maine">NCM Jobs</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.newscentermaine.com/article/about-us/news-center-maine-your-maine-connection/97-501212841">Contact Us</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/closings/registration">WCSH Closing Registration</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/closings/registration-2">WLBZ Closing Registration</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/projectheat">Project Heat</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coats-and-toys-for-kids-maine"> Coats and Toys for Kids</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/dempsey">Dempsey Challenge</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/maine-is-open-for-business">Open Near ME</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/keepmeopen">Keep ME Open</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/buddy-to-buddy">Buddy to Buddy</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/community">Community</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests </a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.newscentermaine.com/sports">Sports</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/maine-back-to-school">Back to School</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="a0b3fab6-ee32-4884-9aef-b129ee3b3bcc"
         data-title="Grants to support free after school meals coming to Maine"
         data-seo-title="Grants to support free after school meals coming to Maine"
         data-abstract="Full Plates Full Potential said the program is giving almost $83,000 to five school systems and eight nonprofit groups."
         data-section="news"
         data-subsection="community"
         data-topic=""
         data-subtopic=""
         data-url="www.newscentermaine.com/article/news/community/grants-to-support-free-after-school-meals-coming-to-maine/97-a0b3fab6-ee32-4884-9aef-b129ee3b3bcc"
         data-gpt-network-code="32805352"
         data-categories="community,education,local,home,news"
         data-author="Associated Press"
         data-keywords="community,education,local,home,news"
         data-has-video="false"
         data-watson-keywords="Full Plates,Full Potential,Recipients of the grants,school systems,school districts"
         data-t1-publisher="lousfar@tegna.com"
         data-is-cct="false"
         data-original-headline="Grants to support free after school meals coming to Maine"
         data-content-score="25"
         data-tracking-tags="">
        <a class="article__category" href="/section/community" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; Community">Community</a>
        <h1 class="article__headline">Grants to support free after school meals coming to Maine</h1>
        <div class="article__summary">Full Plates Full Potential said the program is giving almost $83,000 to five school systems and eight nonprofit groups.</div>
        <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.newscentermaine.com/assets/NCM/images/f2ccfab2-6b3c-4718-8fb6-c1dfd8be9a84/f2ccfab2-6b3c-4718-8fb6-c1dfd8be9a84_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.newscentermaine.com/assets/NCM/images/f2ccfab2-6b3c-4718-8fb6-c1dfd8be9a84/f2ccfab2-6b3c-4718-8fb6-c1dfd8be9a84_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.newscentermaine.com/assets/NCM/images/f2ccfab2-6b3c-4718-8fb6-c1dfd8be9a84/f2ccfab2-6b3c-4718-8fb6-c1dfd8be9a84_750x422.jpg" data-srcset="https://media.newscentermaine.com/assets/NCM/images/f2ccfab2-6b3c-4718-8fb6-c1dfd8be9a84/f2ccfab2-6b3c-4718-8fb6-c1dfd8be9a84_16x9.jpg 16w, https://media.newscentermaine.com/assets/NCM/images/f2ccfab2-6b3c-4718-8fb6-c1dfd8be9a84/f2ccfab2-6b3c-4718-8fb6-c1dfd8be9a84_140x79.jpg 140w, https://media.newscentermaine.com/assets/NCM/images/f2ccfab2-6b3c-4718-8fb6-c1dfd8be9a84/f2ccfab2-6b3c-4718-8fb6-c1dfd8be9a84_360x203.jpg 360w, https://media.newscentermaine.com/assets/NCM/images/f2ccfab2-6b3c-4718-8fb6-c1dfd8be9a84/f2ccfab2-6b3c-4718-8fb6-c1dfd8be9a84_540x304.jpg 540w, https://media.newscentermaine.com/assets/NCM/images/f2ccfab2-6b3c-4718-8fb6-c1dfd8be9a84/f2ccfab2-6b3c-4718-8fb6-c1dfd8be9a84_750x422.jpg 750w, https://media.newscentermaine.com/assets/NCM/images/f2ccfab2-6b3c-4718-8fb6-c1dfd8be9a84/f2ccfab2-6b3c-4718-8fb6-c1dfd8be9a84_1140x641.jpg 1140w, https://media.newscentermaine.com/assets/NCM/images/f2ccfab2-6b3c-4718-8fb6-c1dfd8be9a84/f2ccfab2-6b3c-4718-8fb6-c1dfd8be9a84_1920x1080.jpg 1920w" sizes="750px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.newscentermaine.com/assets/NCM/images/f2ccfab2-6b3c-4718-8fb6-c1dfd8be9a84/f2ccfab2-6b3c-4718-8fb6-c1dfd8be9a84_750x422.jpg" srcset="https://media.newscentermaine.com/assets/NCM/images/f2ccfab2-6b3c-4718-8fb6-c1dfd8be9a84/f2ccfab2-6b3c-4718-8fb6-c1dfd8be9a84_16x9.jpg 16w, https://media.newscentermaine.com/assets/NCM/images/f2ccfab2-6b3c-4718-8fb6-c1dfd8be9a84/f2ccfab2-6b3c-4718-8fb6-c1dfd8be9a84_140x79.jpg 140w, https://media.newscentermaine.com/assets/NCM/images/f2ccfab2-6b3c-4718-8fb6-c1dfd8be9a84/f2ccfab2-6b3c-4718-8fb6-c1dfd8be9a84_360x203.jpg 360w, https://media.newscentermaine.com/assets/NCM/images/f2ccfab2-6b3c-4718-8fb6-c1dfd8be9a84/f2ccfab2-6b3c-4718-8fb6-c1dfd8be9a84_540x304.jpg 540w, https://media.newscentermaine.com/assets/NCM/images/f2ccfab2-6b3c-4718-8fb6-c1dfd8be9a84/f2ccfab2-6b3c-4718-8fb6-c1dfd8be9a84_750x422.jpg 750w, https://media.newscentermaine.com/assets/NCM/images/f2ccfab2-6b3c-4718-8fb6-c1dfd8be9a84/f2ccfab2-6b3c-4718-8fb6-c1dfd8be9a84_1140x641.jpg 1140w, https://media.newscentermaine.com/assets/NCM/images/f2ccfab2-6b3c-4718-8fb6-c1dfd8be9a84/f2ccfab2-6b3c-4718-8fb6-c1dfd8be9a84_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            </div>
</div>        </div>
        <aside class="article__meta">
                <div class="article__author">
                    <span class="article__meta-label">Author:</span> Associated Press
                </div>
                <div class="article__published">
                    <span class="article__meta-label">Published:</span> 2:44 PM EST January 16, 2022
                </div>
                <div class="article__updated">
                    <span class="article__meta-label">Updated:</span> 2:44 PM EST January 16, 2022
                </div>
    <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=179811695390925&display=popup&href=https://www.newscentermaine.com/article/news/community/grants-to-support-free-after-school-meals-coming-to-maine/97-a0b3fab6-ee32-4884-9aef-b129ee3b3bcc&redirect_uri=https://www.newscentermaine.com/article/news/community/grants-to-support-free-after-school-meals-coming-to-maine/97-a0b3fab6-ee32-4884-9aef-b129ee3b3bcc" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.newscentermaine.com/article/news/community/grants-to-support-free-after-school-meals-coming-to-maine/97-a0b3fab6-ee32-4884-9aef-b129ee3b3bcc">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Grants%20to%20support%20free%20after%20school%20meals%20coming%20to%20Maine&url=https://www.newscentermaine.com/article/news/community/grants-to-support-free-after-school-meals-coming-to-maine/97-a0b3fab6-ee32-4884-9aef-b129ee3b3bcc&via=newscentermaine" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.newscentermaine.com/article/news/community/grants-to-support-free-after-school-meals-coming-to-maine/97-a0b3fab6-ee32-4884-9aef-b129ee3b3bcc">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>        </aside>
    <div class="article__body">
                    <div class="article__section article__section_type_text utility__text">
<p>PORTLAND, Maine — A Maine group that works to combat child hunger says it is awarding more than $80,000 to school districts and nonprofit organizations around the state.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Full Plates Full Potential works with dairy brand <a href="https://www.oakhurstdairy.com/">Oakhurst</a> on the Oakhurst After School Meal Program.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Full Plates Full Potential said the program is giving almost $83,000 to five school systems and eight nonprofit groups.</p>                    </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/me-portland-WCSH-B3332_DesktopTablet/article_mid1/news/community"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>&nbsp;The grants are designed to create free after-school meal programs for children who need them.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Recipients of the grants include Bath Area YMCA, Westbrook Public Schools and Alfond Youth Center.</p>                    </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.newscentermaine.com/article/news/education/mcdonalds-will-be-offering-free-breakfast/500-b30bee5e-7fa2-43d5-be68-1dedf8d9984c" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="McDonald&#x27;s will be offering free breakfast to teachers and staff this week">McDonald&#x27;s will be offering free breakfast to teachers and staff this week</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.newscentermaine.com/article/news/local/as-seen-on-tv/new-law-requires-free-school-meals-for-all-maine-public-students-regardless-of-family-income-starting-2022-2023/97-4e822474-cd25-4641-958e-c0c8599971c3" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="New law will require Maine public schools to provide free meals to all students">New law will require Maine public schools to provide free meals to all students</a>
            </li>
    </ul>
</div>    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Grants to support free after school meals coming to Maine",
  "datePublished": "2:44 PM EST January 16, 2022",
  "dateModified": "2:44 PM EST January 16, 2022",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.newscentermaine.com/article/news/community/grants-to-support-free-after-school-meals-coming-to-maine/97-a0b3fab6-ee32-4884-9aef-b129ee3b3bcc"
  },
  "author": {
    "@type": "Person",
    "name": "Associated Press"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WCSH",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.newscentermaine.com/assets/shared-images/amp-logos/wcsh.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.newscentermaine.com::contentUrl::"
         data-id="taboola-below-article-thumbnails-2nd-::articleNumber::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/me-portland-WCSH-B3332_DesktopTablet/article_atf/news/community"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/me-portland-WCSH-B3332_DesktopTablet/article_atf/news/community&amp;sz=300x250&amp;c=605" width="300" height="250" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_related-videos" data-module-sizer="related-videos" data-count="1">
    <div data-module="related-videos" class="related-videos">
        <div class="related-videos__player">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/NCM/videos/e7720763-a337-4ee0-a23c-e2408d9fd534/e7720763-a337-4ee0-a23c-e2408d9fd534.m3u8"
             data-float="false"
             data-thumbnail="https://media.newscentermaine.com/assets/NCM/images/53163a0a-4fb4-4ab5-beea-c2ec0751565d/53163a0a-4fb4-4ab5-beea-c2ec0751565d_1920x1080.jpg"
             data-title="Fire, Hope Street"
             data-description="Hope Street fire&#xD;&#xA;Credit: Deb vendetti"
             data-site="97"
             data-id="e7720763-a337-4ee0-a23c-e2408d9fd534"
             data-mute="true"
             data-autoplay="true"
             data-link="https://www.newscentermaine.com/video/news/community/hope-street-fire/97-e7720763-a337-4ee0-a23c-e2408d9fd534"
             data-origin="video"
             data-section="news"
             data-subsection="community"
             data-subcategory="community"
             data-topic=""
             data-subtopic=""
             data-categories="community,news"
             data-captions=""
             data-tracking-tags=""
             data-is-watch-player="false"
             data-is-live-now="VOD"
             data-is-ugc="false"
             data-is-cct="false"
             data-ugc-preroll-disabled="true"
             data-duration=""
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="false"
             data-newscast-preroll-disabled="false"
             data-facebook-app-id="179811695390925"
             data-sharing-twitter-title="Fire,%20Hope%20Street"
             data-sharing-twitter-username="newscentermaine"
             data-a9-pubid="3276">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__docker-container">
                        <div class="video__docker">
                            <button class="video__docker-close" aria-label="undock video"></button>
                            <div class="video__ratio-enforcer">
                                <div class="video__ratio-enforced">
                                    <div class="video__inner">
                                        <div class="video__player-container">
                                            <div class="video__player"></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Fire, Hope Street",
                    "description": "Hope Street fire&#xD;&#xA;Credit: Deb vendetti",
                    "thumbnailUrl": "https://media.newscentermaine.com/assets/NCM/images/53163a0a-4fb4-4ab5-beea-c2ec0751565d/53163a0a-4fb4-4ab5-beea-c2ec0751565d_1920x1080.jpg",
                    "uploadDate": "1/15/2022 11:59:38 PM",
                    "duration": "",
                    "contentUrl": "https://www.newscentermaine.com/video/news/community/hope-street-fire/97-e7720763-a337-4ee0-a23c-e2408d9fd534",
                    "embedUrl": "https://media.newscentermaine.com/embeds/video/97-e7720763-a337-4ee0-a23c-e2408d9fd534/iframe"
                    }
                        </script>
                </div>
        </div>
        <p class="related-videos__topic">In Other News</p>
        <h4 class="related-videos__title">Fire, Hope Street</h4>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/me-portland-WCSH-B3332_DesktopTablet/article_flex_btf/news/community"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/me-portland-WCSH-B3332_DesktopTablet/article_flex_btf/news/community&amp;sz=970x250|728x90|1140x286|1x1&amp;c=606" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="NEWS CENTER Maine" src="/assets/shared-images/logos/wcsh.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.newscentermaine.com/wcshjobs" target="_blank" rel="noopener">Jobs at WCSH</a></li>
                                <li class="footer__item"><a class="footer__link" href="https://www.newscentermaine.com/wlbzjobs" target="_blank" rel="noopener">Jobs at WLBZ</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2022 NEWS CENTER Maine. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/me-portland-WCSH-B3332_DesktopTablet/exit_interstitial/news/community"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
        <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WCSH" src="/assets/shared-images/logos/wcsh.png" />
    </div>
    <h2 class="notifications__heading">WCSH would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wcsh.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
<div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script src="https://amp.akamaized.net/hosted/1.1/player.esi?apikey=tegna&version=9.1.5"></script>
    <script>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</script>
    <script data-base="/" data-modules="accessibility-statement,ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,related-videos,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.12.9">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),t=0;t<a.length;++t)n=void 0,function(e,s){for(var a=s.length,t=0;t<a;t++)if(s[t]===e)return 1}(n=a[t].getAttribute("data-module"),s)||s.push(n);var r=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const o={utils:"tegna-utils_"+r,bem:"bem_"+r,"jquery-utils":"jquery-utils_"+r,storage:"tegna-storage_"+r,common:"common.min_"+r,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",hls:"https://amp.akamaized.net/players/9.0.13+premier/akamai/amp/core/libs/hls.min",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in o==!1&&(o[e]=`${e}_${r}`)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:o,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyASNJ9-IQ8xnzFURlk5aXL12TyewByIysI" data-project-id="ncm-news-app" data-sender-id="766365802435" data-app-id="1:766365802435:web:733082c3b59016d6">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){void 0;for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var o=t.item(n);o.outerHTML=(e=o.innerHTML,o=void 0,(o=document.createElement("textarea")).innerHTML=e,0===o.childNodes.length?"":o.childNodes[0].nodeValue)}}var t,n,o;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),o=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(o)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
