<!DOCTYPE html>
<html>
<head>
    <meta charset="utf-8" />
    <meta name="viewport" content="width=1170" />
    <meta name="site" content="newscentermaine.com" />
    <link rel="stylesheet" href="/Views/dist/styles/modules.min.css?version=2.0.38" />
    <link rel="stylesheet" href="/Views/lib/jquery-ui/jquery-ui.min.css" />
    <link rel="stylesheet" href="/Views/lib/jquery-ui/jquery-ui.structure.min.css" />
    <link rel="stylesheet" href="/Views/lib/jquery-ui/jquery-ui.theme.min.css" />
    <!--[if IE]><link rel="shortcut icon" href="/content/favicon/WCSH.png?version=2.0.38"><![endif]-->
    <link rel="icon" href="/content/favicon/WCSH.png?version=2.0.38"> 
    <meta property="fb:app_id" content="179811695390925" />
    <meta property="og:site_name" content="WCSH" />
    <meta property="og:locale" content="en_US" />
    <meta itemprop="pageType" content="video" />
    <meta name="description" content="" />
    <script>
        var tealiumUrl = 'https://tags.tiqcdn.com/utag/tegna/wcsh-redesign-desktop/prod/utag.js';
        var utag_data = {
            template_type: "", // ux name for page layout
            section: "weather",
            subsection: "forecast",
            topic: "",
            subtopic: "",
            page_type: "video",
            division: "Broadcast",
            content_type: "article",
            category: "weather",
            site_type: "desktop",
            market: "Portland" + ", " + "ME",
            page_url: window.location.href,
            simplerreach_tags: "", 
            pathname: "http://www.newscentermaine.com/video/weather/forecast/news-center-video-forecast/97-2684382",
            ad_slots: [],
            gpt_network_code: "32805352/me-portland-WCSH-B3332_DesktopTablet"
            };
    </script>
        <meta itemprop="datePublished" content="8/8/2017 11:28:39 PM" />
        <meta itemprop="dateModified" content="8/8/2017 11:31:26 PM" />
        <meta itemprop="url" content="http://www.newscentermaine.com/video/weather/forecast/news-center-video-forecast/97-2684382" />
        <meta itemprop="magnet:custom" name="category" content="weather" />
        <meta property="og:url" content="http://www.newscentermaine.com/video/weather/forecast/news-center-video-forecast/97-2684382">
        <meta property="og:title" content="NEWS CENTER Video Forecast">
        <meta property="og:description" content="Updated: Tuesday,  , 2017 at 6:15p">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="http://maine-download.edgesuite.net/wcsh/video/2684382/2684382_Thumb.jpg" />
        <meta property="og:image:width" content="640" />
        <meta property="og:image:height" content="360" />
        <meta property="og:article:published_time" content="8/8/2017 11:28:39 PM" />
        <meta name="twitter:title" content="NEWS CENTER Video Forecast">
        <meta name="twitter:image:src" content="http://www.newscentermaine.com/img/resize/maine-download.edgesuite.net/wcsh/video/2684382/2684382_Thumb.jpg?preset=mb_large">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="@newscentermaine">
        <meta name="twitter:description" content="Updated: Tuesday,  , 2017 at 6:15p">
        <meta name="twitter:domain" content="www.newscentermaine.com">
        <link rel="canonical" href="http://www.newscentermaine.com/video/weather/forecast/news-center-video-forecast/97-2684382">
        <script>
            utag_data.content_title = "NEWS CENTER Video Forecast";
            utag_data.video_included = "true";
            utag_data.asset_id = "2684382";
            utag_data.article_keywords = "";
            utag_data.article_date = "8/8/2017 11:28:39 PM";
            
            utag_data.msj_tag = "";
            if ("video" === "text")
            {
                utag_data.item_number = 1;
            }
            utag_data.content_categories = 'weather, forecast';
        </script>
        <title>newscentermaine.com | NEWS CENTER Video Forecast</title>
</head>
<body id="page"
      class="page"
      data-model-siteid="97"
      data-model-gptid="me-portland-WCSH-B3332_DesktopTablet"
      data-model-callletters="WCSH"
      data-model-primarydomain="newscentermaine.com"
      data-model-imageresizeurl="http://www.newscentermaine.com/img/resize/"
      data-model-imageresizeurl-wx="http://www.newscentermaine.com/img/wx/resize/"
      data-model-city="Portland"
      data-model-state="ME"
      data-model-fban="179811695390925"
      data-model-refresh="420"
      data-model-metadata="{
  &quot;title&quot;: &quot;NewsCenterMaine.com&quot;,
  &quot;keywords&quot;: &quot;WCSH, WLBZ, Portland and Bangor Maine, news, local news, breaking news, traffic, weather, sports, events&quot;,
  &quot;contentType&quot;: &quot;video&quot;,
  &quot;pageType&quot;: &quot;video&quot;,
  &quot;continiousScrollSettings&quot;: {
    &quot;providers&quot;: [
      &quot;database&quot;
    ],
    &quot;default&quot;: &quot;database&quot;
  },
  &quot;platform&quot;: &quot;desktop&quot;
}"
      data-model-timezone="Eastern"
      data-model-twitterid="@newscentermaine"
      data-model-omnitureid="451">
    <div id="fb-root"></div>
    <div class="page__desktop-header">
<div class="desktop-header desktop-header_collapsed_false">
    <div class="desktop-header__wrap">
        <div class="desktop-header__inner">
            <div class="desktop-header__toolbar">
<div class="toolbar">
    <div class="toolbar__live-indicator">
<div class="live-indicator live-indicator_collapsed_false">
            <a class="live-indicator__link" data-tracking="live-indicator/buttonClicked" href="/alert-center#page">
                <div class="live-indicator__button live-indicator__button_live">
                    LIVE
                </div>
            </a>

</div>
    </div>
    <div class="toolbar__weather-summary">
<div class="weather-summary">
    <a class="weather-summary__link" data-tracking="weather-summary/weatherClicked" href="/weather">
        <div class="weather-summary__icon weather-icons weather-icons_icon_103"></div>
        <span class="weather-summary__current-temperature">34</span>
        <div class="weather-summary__location">Portland, ME</div>
        <!-- span class="weather-summary__details">
            <span class="weather-summary__high-low weather-summary__high-low_visible_true">
                <span class="weather-summary__high-low-icon"></span>
                <span class="weather-summary__high-low-label" title="high">H</span>
                <span class="weather-summary__high-low-temperature weather-summary__high">36</span>
                <span class="weather-summary__high-low-separator">/</span>
                <span class="weather-summary__high-low-label" title="low">L</span>
                <span class="weather-summary__high-low-temperature weather-summary__low">34</span>
            </span>
        </span -->
    </a>
</div>

    </div>
</div>
            </div>
            <div class="desktop-header__nav-button"><div class="desktop-header__nav-label">Menu</div></div>
            <div class="desktop-header__badges"></div>
            <a class="desktop-header__home-link desktop-header__home-link_visible_true" href="/" data-tracking="desktop-header/homeLinkClicked">
                <img class="desktop-header__logo" src="/content/logos/mobile/wcsh.png" />
            </a>
            <div class="desktop-header__article-title"></div>
        </div>
        <div class="desktop-header__progress desktop-header__progress_visible_false">
<progress class="progress" value="0"></progress>
        </div>
    </div>
    <div class="desktop-header__nav-wrapper">
        <div class="desktop-header__navigation desktop-header__navigation_visible_false desktop-header__navigation_collapsed_false">

<div class="navigation navigation_visible_false">
    <div class="navigation__main">
    <div class="navigation__main-inner">
        <div class="navigation__searchbox">
<div class="searchbox">
    <form class="searchbox__form" action="/search">
        <input class="searchbox__textbox" name="q" placeholder="Search"/>
        <button class="searchbox__submit" type="submit"></button>
    </form>
</div>
        </div>
        <div class="navigation__notification-container">
            <div class="navigation__notification">
                <div class="navigation__notification-title">WCSH Alert Center</div>
                <div class="navigation__notification-list">
                        <a class="navigation__notification-label navigation__notification-label_name_live-videos navigation__notification-label_active_true" data-tracking="navigation/alertCenterClicked" href="/alert-center#page">Live Video</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_breaking-news navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/alert-center#alert-center-breaking-news">Breaking<br />News</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_weather navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/alert-center#alert-center-weather-alerts">Weather</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_closings navigation__notification-label_active_true" data-tracking="navigation/alertCenterClicked" href="/alert-center#alert-center-closings">Closings</a>
                </div>
            </div>
        </div>
        <ul class="navigation__sponsored-list">
            <li class="navigation__sponsored-by">Sponsored by</li>
            <li class="navigation__sponsored-item">
                <a class="navigation__sponsored-link" data-tracking="navigation/sponsoredLinkClicked" href="/olympics">
                    <img class="navigation__sponsored-image" src="http://cdn.tegna-media.com/wbir/assets/winter-olympics-nbc-352x52.png" alt="Olympics" />
                    <div class="navigation__sponsored-go-indicator"></div>
                </a>
            </li>
            <li class="navigation__sponsored-item">
                <a class="navigation__sponsored-link" data-tracking="navigation/sponsoredLinkClicked" href="/feed-maine ">
                    <img class="navigation__sponsored-image" src="http://cdn.tegna-media.com/wcsh/assets/FeedMaineNCM_menu352x52.jpg" alt="Feed Maine" />
                    <div class="navigation__sponsored-go-indicator"></div>
                </a>
            </li>
        </ul>
        <ul class="navigation__list">
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_news" href="/news">News</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                            <ul class="navigation__sublist navigation__sublist_special_true navigation__sublist_visible_false">
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_local navigation__sublink_special_true" href="/local">Local</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money navigation__sublink_special_true" href="/money">Money</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment-news navigation__sublink_special_true" href="/entertainment">Entertainment</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-nationnow navigation__sublink_special_true" href="/nation-now">Nation Now</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-health navigation__sublink_special_true" href="/health">Health</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-politics navigation__sublink_special_true" href="/politics">Politics</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life navigation__sublink_special_true" href="/life">Life</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-investigations navigation__sublink_special_true" href="/investigative">Investigative</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_community navigation__sublink_special_true" href="/community">Community</a></li>
                            </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_weathertraffic" href="/weather">Weather &amp; Traffic</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/weather">Current Weather</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/radar">Radar</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/weather-maps">Maps</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/10-day">Hourly &amp; 10-Day</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/alert-center#alert-center-closings">Closings &amp; Delays</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/closings/registration">WCSH Closings Registration</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/closings/registration-2">WLBZ Closings Registration</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/text-alerts">WCSH Text Alerts</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/text-alerts-2">WLBZ Text Alerts</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/storm-center">Storm Center Portland</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/storm-center-bangor">Storm Center Bangor</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~blogs" href="/weather-blogs">Weather Blogs</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/traffic">Traffic</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/driving-smart">Driving Smart</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_sports" href="/sports">Sports</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/sports">Latest Sports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/hss">High School Sports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/big-ol-fish">Big Ol Fish</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/patriots">Patriots</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/black-bears">Black Bears</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/maine-colleges">Maine Colleges</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/olympics">Olympics</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/celtics">Celtics</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/ncaa-football">NCAA Football</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/varsity-club">Varsity Club</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_shows" href="/207">Shows</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~207" href="/207">207</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~10listens" href="/bill-greens-maine">Bill Green&#39;s Maine</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~morning-report" href="/morning-report">Morning Report</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-local-now" href="/now">NOW</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_features" href="/features">Features</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~outreach~2-who-care" href="/2-who-care">2 Those Who Care</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~outreach~6-who-care" href="/6-who-care">6 Who Care</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/buddy-to-buddy">Buddy To Buddy</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/contests">Contests</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/diy">DIY</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/feed-maine">Feed Maine</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/inspiring-educators">Inspiring Educators</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/food">Food</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/magnify-money">Magnify Money</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/pulse">Pulse</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life-food-recipes" href="/recipes">Recipes</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~politics~voice-of-the-voter" href="/voice-of-the-voter">Voice of the Voter</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/ways-to-save">Ways to Save</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~verify" href="/verify">Verify</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~year-in-review" href="/yearinreview">Year in Review</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_media" href="/video">Media</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/video">Video</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/gallery">Photos</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_connect" href="/contact-us">Connect</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/about-us">About Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/advertise">Advertise</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/article/about-us/news-center-maine-your-maine-connection/97-501212841">Contact Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="http://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WCSH">Jobs at WCSH</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="http://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WLBZ">Jobs at WLBZ</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/tv-listings">Programming Guide WCSH</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/tv-listings-wlbz">Programming Guide WLBZ</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="/closed-captioning">Closed Captioning</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="http://yourtake.wcsh6.com">Your Take</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
        </ul>
    </div>
    </div>
    <div class="navigation__footer">
        <div class="navigation__live-indicator">
        </div>
        <div class="navigation__social">
                <a href="https://www.facebook.com/newscentermaine" target="_blank"><div class="navigation__icon navigation__icon_facebook"></div></a>

                <a href="https://twitter.com/intent/user?screen_name=@newscentermaine" target="_blank"><div class="navigation__icon navigation__icon_twitter"></div></a>

        </div>
        <div class="navigation__copyright">&copy; 2018 WCSH-TV. All Rights Reserved.</div>
    </div>

</div>
        </div>
    </div>
</div>
    </div>
    

    <div class="page__main page__main_stand-alone_false">
        <div class="page__modal-overlay"></div>
        <div class="page__grid">
            
<div class="grid">
            <div class="grid__section-group grid__section-group_theme_default">
                    <div class="grid__section grid__section_top_true grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false" data-theme="default">
                        <div class="grid__gutter">
                        </div>
                        <div class="grid__content grid__content_top_true grid__content_theme_default grid__content_theme-changed_false">
                            <div class="grid__main grid__main_sticky_none">
                                <div class="grid__cell grid__cell_columns_3" data-columns="12">
                                    <div class="grid__module grid__module_top_true grid__module_ready_true" data-count="0" data-module="notification" data-module-id="">
                                        <div class="grid__throbber"></div>
                                        <div class="grid__module-inner grid__module-inner_ready_true">

<div class="notification notification_style_static notification_visible_false" data-style="static" data-mode="all" data-dock-name="notification" data-dock-always="on" data-model-raw="[
  {
    &quot;type&quot;: &quot;Closings&quot;,
    &quot;rank&quot;: 3,
    &quot;name&quot;: &quot;4 Closing Alerts&quot;,
    &quot;alerts&quot;: [
      {
        &quot;contentId&quot;: &quot;sc-4&quot;,
        &quot;numberOfClosings&quot;: 4
      }
    ],
    &quot;url&quot;: &quot;http://www.wcsh6.com/closings&quot;
  }
]">
    <div class="notification__close"></div>
    <div class="notification__list" data-state="0">
    </div>
    <div class="notification__controls">
        <div class="notification__scroll-arrows">
            <div class="notification__left-arrow"></div>
            <div class="notification__right-arrow"></div>
        </div>
        <div class="notification__scroll-dots">
        </div>
    </div>
</div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                        <div class="grid__gutter">
                        </div>
                    </div>


                <div class="grid__section grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                        <div class="grid__main grid__main_sticky_none">
                                    <div class="grid__cell grid__cell_columns_2" data-columns="8">
                                            <div class="grid__module grid__module_ready_true" data-track-movement="false" data-count="0" data-module="video" data-module-id="7a4b0fd0-4347-42ec-a883-74424117b441">
                                                <div class="grid__throbber"></div>
                                                <div class="grid__module-inner grid__module-inner_ready_true">

<div class="video" data-standalone="true" data-metadata="{
  &quot;categories&quot;: [
    &quot;weather&quot;,
    &quot;forecast&quot;
  ],
  &quot;cmsid&quot;: 462934848,
  &quot;viralDistribution&quot;: true,
  &quot;autoArchive&quot;: true,
  &quot;adsEnabled&quot;: null,
  &quot;keywords&quot;: &quot;Forecast,Weather&quot;,
  &quot;title&quot;: &quot;NEWS CENTER Video Forecast&quot;,
  &quot;shortDescription&quot;: &quot;Updated: Tuesday,  , 2017 at 6:15p&quot;,
  &quot;metaDescription&quot;: &quot;Updated: Tuesday,  , 2017 at 6:15p&quot;,
  &quot;tags&quot;: &quot;&quot;,
  &quot;thumbnail&quot;: &quot;http://maine-download.edgesuite.net/wcsh/video/2684382/2684382_Thumb.jpg&quot;,
  &quot;videostill&quot;: &quot;http://maine-download.edgesuite.net/wcsh/video/2684382/2684382_Still.jpg&quot;,
  &quot;consoleAppStill&quot;: &quot;http://maine-download.edgesuite.net/wcsh/video/2684382/2684382_ConsoleAppStill.jpg&quot;,
  &quot;startdate&quot;: &quot;1753-01-01T00:00:00&quot;,
  &quot;enddate&quot;: &quot;9999-12-31T23:59:59&quot;,
  &quot;length&quot;: 254,
  &quot;credit&quot;: &quot;&quot;,
  &quot;dateCreated&quot;: &quot;2017-08-08T23:28:39Z&quot;,
  &quot;dateUpdated&quot;: &quot;2017-08-08T23:31:26Z&quot;,
  &quot;scheduledToPublish&quot;: null,
  &quot;scheduledToExpire&quot;: null,
  &quot;sharedAsReference&quot;: [],
  &quot;publishedAsReference&quot;: [],
  &quot;isBreaking&quot;: false,
  &quot;renditions&quot;: [
    {
      &quot;type&quot;: &quot;Clip&quot;,
      &quot;url&quot;: &quot;http://maine-vh.akamaihd.net/i/wcsh/video/2684382/2684382_,350,640,1000,2000,.mp4.csmil/master.m3u8&quot;,
      &quot;encodingRate&quot;: &quot;1&quot;,
      &quot;height&quot;: 1,
      &quot;width&quot;: 1,
      &quot;codec&quot;: &quot;MP4&quot;,
      &quot;format&quot;: &quot;HLS&quot;,
      &quot;renditionAttributes&quot;: []
    },
    {
      &quot;type&quot;: &quot;Clip&quot;,
      &quot;url&quot;: &quot;http://maine-vh.akamaihd.net/z/wcsh/video/2684382/2684382_,350,640,1000,2000,.mp4.csmil&quot;,
      &quot;encodingRate&quot;: &quot;1&quot;,
      &quot;height&quot;: 1,
      &quot;width&quot;: 1,
      &quot;codec&quot;: &quot;MP4&quot;,
      &quot;format&quot;: &quot;HDS&quot;,
      &quot;renditionAttributes&quot;: []
    },
    {
      &quot;type&quot;: &quot;Clip&quot;,
      &quot;url&quot;: &quot;http://maine-download.edgesuite.net/wcsh/video/2684382/2684382_350.mp4&quot;,
      &quot;encodingRate&quot;: &quot;350&quot;,
      &quot;height&quot;: 224,
      &quot;width&quot;: 400,
      &quot;codec&quot;: &quot;MP4&quot;,
      &quot;format&quot;: &quot;Progressive&quot;,
      &quot;renditionAttributes&quot;: []
    },
    {
      &quot;type&quot;: &quot;Clip&quot;,
      &quot;url&quot;: &quot;http://maine-download.edgesuite.net/wcsh/video/2684382/2684382_640.mp4&quot;,
      &quot;encodingRate&quot;: &quot;640&quot;,
      &quot;height&quot;: 360,
      &quot;width&quot;: 640,
      &quot;codec&quot;: &quot;MP4&quot;,
      &quot;format&quot;: &quot;Progressive&quot;,
      &quot;renditionAttributes&quot;: []
    },
    {
      &quot;type&quot;: &quot;Clip&quot;,
      &quot;url&quot;: &quot;http://maine-download.edgesuite.net/wcsh/video/2684382/2684382_1000.mp4&quot;,
      &quot;encodingRate&quot;: &quot;1000&quot;,
      &quot;height&quot;: 720,
      &quot;width&quot;: 1280,
      &quot;codec&quot;: &quot;MP4&quot;,
      &quot;format&quot;: &quot;Progressive&quot;,
      &quot;renditionAttributes&quot;: []
    },
    {
      &quot;type&quot;: &quot;Clip&quot;,
      &quot;url&quot;: &quot;http://maine-download.edgesuite.net/wcsh/video/2684382/2684382_2000.mp4&quot;,
      &quot;encodingRate&quot;: &quot;2000&quot;,
      &quot;height&quot;: 720,
      &quot;width&quot;: 1280,
      &quot;codec&quot;: &quot;MP4&quot;,
      &quot;format&quot;: &quot;Progressive&quot;,
      &quot;renditionAttributes&quot;: []
    }
  ],
  &quot;url&quot;: {
    &quot;desktopUrl&quot;: &quot;/video/weather/forecast/news-center-video-forecast/97-2684382&quot;,
    &quot;mobileUrl&quot;: &quot;/mobile/video/weather/forecast/news-center-video-forecast/97-2684382&quot;,
    &quot;shortUrl&quot;: &quot;&quot;,
    &quot;canonicalUrl&quot;: &quot;/video/weather/forecast/news-center-video-forecast/97-2684382&quot;,
    &quot;previousUrls&quot;: []
  },
  &quot;captions&quot;: {
    &quot;ttml&quot;: &quot;http://maine-download.edgesuite.net/wcsh/video/2684382/2684382_cc.ttml&quot;,
    &quot;vtt&quot;: &quot;http://maine-download.edgesuite.net/wcsh/video/2684382/2684382_vtt.vtt&quot;,
    &quot;srt&quot;: &quot;http://maine-download.edgesuite.net/wcsh/video/2684382/2684382_srt.srt&quot;
  },
  &quot;editData&quot;: {
    &quot;sourceId&quot;: &quot;770413&quot;,
    &quot;inPoint&quot;: &quot;01:20:47.66&quot;,
    &quot;outPoint&quot;: &quot;01:25:01.90&quot;,
    &quot;stillPoint&quot;: &quot;01:24:34.37&quot;,
    &quot;sourceFilePath&quot;: &quot;&quot;,
    &quot;publishToYouTube&quot;: false,
    &quot;publishToFacebook&quot;: false,
    &quot;statusId&quot;: 19,
    &quot;statusText&quot;: &quot;Published&quot;,
    &quot;transcodeError&quot;: &quot;&quot;
  },
  &quot;sharing&quot;: {
    &quot;shareToAll&quot;: true,
    &quot;shareToAffiliates&quot;: false,
    &quot;shareToSites&quot;: []
  },
  &quot;exemptFromArchive&quot;: false,
  &quot;dataCenter&quot;: &quot;MOC&quot;,
  &quot;youTubeId&quot;: &quot;&quot;,
  &quot;lakanaId&quot;: 462934848,
  &quot;prestoId&quot;: 0,
  &quot;originId&quot;: 1,
  &quot;origin&quot;: &quot;clipping&quot;,
  &quot;lastUpdatedInCosmosDb&quot;: &quot;2018-02-11T08:57:50.5617705Z&quot;,
  &quot;storyTemplate&quot;: &quot;normal&quot;,
  &quot;dateUpdatedInStationTime&quot;: &quot;7:31 PM EDT August 8, 2017&quot;
}" data-model-origin="clipping" data-video-url="http://www.newscentermaine.com/video/weather/forecast/news-center-video-forecast/97-2684382" data-grid-track="video" data-model-captions="http://maine-download.edgesuite.net/wcsh/video/2684382/2684382_vtt.vtt" data-model-apiresponse="{&quot;Id&quot;:&quot;2684382&quot;,&quot;Sources&quot;:[{&quot;Format&quot;:&quot;HLS&quot;,&quot;Path&quot;:&quot;http://maine-vh.akamaihd.net/i/wcsh/video/2684382/2684382_,350,640,1000,2000,.mp4.csmil/master.m3u8&quot;,&quot;EncodingRate&quot;:1}],&quot;DateCreated&quot;:&quot;0001-01-01T00:00:00&quot;,&quot;SiteUrl&quot;:null,&quot;Image&quot;:&quot;http://maine-download.edgesuite.net/wcsh/video/2684382/2684382_Still.jpg&quot;,&quot;Title&quot;:&quot;NEWS CENTER Video Forecast&quot;,&quot;Description&quot;:null,&quot;Origin&quot;:null,&quot;Advertising&quot;:{&quot;BrightcoveId&quot;:null,&quot;Section&quot;:&quot;weather&quot;,&quot;Subsection&quot;:&quot;forecast&quot;,&quot;Topic&quot;:&quot;&quot;,&quot;Subtopic&quot;:&quot;&quot;,&quot;Enabled&quot;:true},&quot;VideoLength&quot;:&quot;254&quot;,&quot;Captions&quot;:&quot;http://maine-download.edgesuite.net/wcsh/video/2684382/2684382_vtt.vtt&quot;}" data-autoplay="true" data-model-dfpid="32805352" data-model-adsize="920x508" data-model-gptid="me-portland-WCSH-B3332_DesktopTablet" data-model-omnituretag="451" data-model-videosplayedcount="1">
        <div class="video__headline">
            <h1 class="video__title">NEWS CENTER Video Forecast</h1>
        </div>
    <div class="video__ratio-enforcer">
        <div class="video__ratio-enforced">
            <div class="video__inner">
                <div class="video__ratio-enforcer">
                    <div class="video__ratio-enforced" data-aspect-ratio>
                        <div class="video__teaser">
                                    <img class="video__thumbnail" data-asset-fallback="default" data-lazy-loader="http://maine-download.edgesuite.net/wcsh/video/2684382/2684382_Thumb.jpg" />
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                        </div>
                    </div>
                    </div>
                </div>
            </div>
        <div class="video__abstract">
            Updated: Tuesday,  , 2017 at 6:15p
        </div>
</div>


                                                </div>
                                            </div>
                                    </div>
                                    <div class="grid__cell grid__cell_columns_1" data-columns="4">
                                            <div class="grid__module grid__module_ready_true" data-track-movement="false" data-count="0" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
                                                <div class="grid__throbber"></div>
                                                <div class="grid__module-inner grid__module-inner_ready_true">
      <div class="ad ad_border_true ad_position_front_atf" id="front_atf" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;front_atf&quot;,&quot;div&quot;:&quot;front_atf&quot;,&quot;sizes&quot;:[[300,250]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;2684382&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;video&quot;],&quot;video_included&quot;:[&quot;true&quot;]}}"></div>

                                                </div>
                                            </div>
                                    </div>
                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                </div>
            </div>
            <div class="grid__section-group grid__section-group_theme_default">


                <div class="grid__section grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                        <div class="grid__main grid__main_sticky_none">
                                    <div class="grid__cell grid__cell_columns_3" data-columns="12">
                                            <div class="grid__module grid__module_ready_true" data-track-movement="false" data-count="12" data-module="featured-videos" data-module-id="1ea2d188-66e2-4b0e-ab58-d1a302ccb9cb">
                                                <div class="grid__throbber"></div>
                                                <div class="grid__module-inner grid__module-inner_ready_true">

    <div class="featured-videos">
            <h2 class="featured-videos__title">Related Videos</h2>
        <div class="featured-videos__items">
                <div class="featured-videos__item">
                    <div class="featured-videos__container">
                        <div class="featured-videos__asset">
                            <div class="featured-videos__aspect-ratio-enforcer">
                                <div class="featured-videos__aspect-ratio-enforced" data-aspect-ratio>
                                        <a class="featured-videos__link" data-tracking="featured-videos/LinkClicked" href="/video/weather/forecast/news-center-video-forecast/97-8005194">
                                            <img class="featured-videos__image" data-lazy-loader="http://maine-download.edgesuite.net/wcsh/video/8005194/8005194_Still.jpg" />
                                            <div class="featured-videos__play"></div>
                                        </a>
                                </div>
                            </div>
                        </div>
                        <div class="featured-videos__info">
                            <section class="featured-videos__headline">
                                <a data-tracking="featured-videos/headlineLinkClicked" class="featured-videos__link dot-ellipsis dot-height-69 dot-timer-update" href="/video/weather/forecast/news-center-video-forecast/97-8005194">NEWS CENTER Video Forecast</a>
                            </section>
                            <div class="featured-videos__info-container">

                                <div class="featured-videos__category featured-videos__category_section_forecast">
                                    <a data-tracking="story/categoryLinkClicked/forecast" href="/section/weather/forecast">FORECAST</a>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="featured-videos__item">
                    <div class="featured-videos__container">
                        <div class="featured-videos__asset">
                            <div class="featured-videos__aspect-ratio-enforcer">
                                <div class="featured-videos__aspect-ratio-enforced" data-aspect-ratio>
                                        <a class="featured-videos__link" data-tracking="featured-videos/LinkClicked" href="/video/weather/forecast/news-center-video-forecast/97-8005024">
                                            <img class="featured-videos__image" data-lazy-loader="http://maine-download.edgesuite.net/wcsh/video/8005024/8005024_Still.jpg" />
                                            <div class="featured-videos__play"></div>
                                        </a>
                                </div>
                            </div>
                        </div>
                        <div class="featured-videos__info">
                            <section class="featured-videos__headline">
                                <a data-tracking="featured-videos/headlineLinkClicked" class="featured-videos__link dot-ellipsis dot-height-69 dot-timer-update" href="/video/weather/forecast/news-center-video-forecast/97-8005024">NEWS CENTER Video Forecast</a>
                            </section>
                            <div class="featured-videos__info-container">

                                <div class="featured-videos__category featured-videos__category_section_forecast">
                                    <a data-tracking="story/categoryLinkClicked/forecast" href="/section/weather/forecast">FORECAST</a>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="featured-videos__item">
                    <div class="featured-videos__container">
                        <div class="featured-videos__asset">
                            <div class="featured-videos__aspect-ratio-enforcer">
                                <div class="featured-videos__aspect-ratio-enforced" data-aspect-ratio>
                                        <a class="featured-videos__link" data-tracking="featured-videos/LinkClicked" href="/video/weather/forecast/news-center-maine-video-forecast/97-8004826">
                                            <img class="featured-videos__image" data-lazy-loader="http://maine-download.edgesuite.net/wcsh/video/8004826/8004826_Still.jpg" />
                                            <div class="featured-videos__play"></div>
                                        </a>
                                </div>
                            </div>
                        </div>
                        <div class="featured-videos__info">
                            <section class="featured-videos__headline">
                                <a data-tracking="featured-videos/headlineLinkClicked" class="featured-videos__link dot-ellipsis dot-height-69 dot-timer-update" href="/video/weather/forecast/news-center-maine-video-forecast/97-8004826">NEWS CENTER Maine Video Forecast</a>
                            </section>
                            <div class="featured-videos__info-container">

                                <div class="featured-videos__category featured-videos__category_section_forecast">
                                    <a data-tracking="story/categoryLinkClicked/forecast" href="/section/weather/forecast">FORECAST</a>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="featured-videos__item">
                    <div class="featured-videos__container">
                        <div class="featured-videos__asset">
                            <div class="featured-videos__aspect-ratio-enforcer">
                                <div class="featured-videos__aspect-ratio-enforced" data-aspect-ratio>
                                        <a class="featured-videos__link" data-tracking="featured-videos/LinkClicked" href="/video/weather/forecast/news-center-maine-video-forecast/97-8004824">
                                            <img class="featured-videos__image" data-lazy-loader="http://maine-download.edgesuite.net/wcsh/video/8004824/8004824_Still.jpg" />
                                            <div class="featured-videos__play"></div>
                                        </a>
                                </div>
                            </div>
                        </div>
                        <div class="featured-videos__info">
                            <section class="featured-videos__headline">
                                <a data-tracking="featured-videos/headlineLinkClicked" class="featured-videos__link dot-ellipsis dot-height-69 dot-timer-update" href="/video/weather/forecast/news-center-maine-video-forecast/97-8004824">NEWS CENTER Maine Video Forecast</a>
                            </section>
                            <div class="featured-videos__info-container">

                                <div class="featured-videos__category featured-videos__category_section_forecast">
                                    <a data-tracking="story/categoryLinkClicked/forecast" href="/section/weather/forecast">FORECAST</a>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="featured-videos__item">
                    <div class="featured-videos__container">
                        <div class="featured-videos__asset">
                            <div class="featured-videos__aspect-ratio-enforcer">
                                <div class="featured-videos__aspect-ratio-enforced" data-aspect-ratio>
                                        <a class="featured-videos__link" data-tracking="featured-videos/LinkClicked" href="/video/weather/forecast/news-center-video-forecast/97-8004728">
                                            <img class="featured-videos__image" data-lazy-loader="http://maine-download.edgesuite.net/wcsh/video/8004728/8004728_Still.jpg" />
                                            <div class="featured-videos__play"></div>
                                        </a>
                                </div>
                            </div>
                        </div>
                        <div class="featured-videos__info">
                            <section class="featured-videos__headline">
                                <a data-tracking="featured-videos/headlineLinkClicked" class="featured-videos__link dot-ellipsis dot-height-69 dot-timer-update" href="/video/weather/forecast/news-center-video-forecast/97-8004728">NEWS CENTER Video Forecast</a>
                            </section>
                            <div class="featured-videos__info-container">

                                <div class="featured-videos__category featured-videos__category_section_forecast">
                                    <a data-tracking="story/categoryLinkClicked/forecast" href="/section/weather/forecast">FORECAST</a>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="featured-videos__item">
                    <div class="featured-videos__container">
                        <div class="featured-videos__asset">
                            <div class="featured-videos__aspect-ratio-enforcer">
                                <div class="featured-videos__aspect-ratio-enforced" data-aspect-ratio>
                                        <a class="featured-videos__link" data-tracking="featured-videos/LinkClicked" href="/video/weather/forecast/news-center-maine-video-forecast/97-8004523">
                                            <img class="featured-videos__image" data-lazy-loader="http://maine-download.edgesuite.net/wcsh/video/8004523/8004523_Still.jpg" />
                                            <div class="featured-videos__play"></div>
                                        </a>
                                </div>
                            </div>
                        </div>
                        <div class="featured-videos__info">
                            <section class="featured-videos__headline">
                                <a data-tracking="featured-videos/headlineLinkClicked" class="featured-videos__link dot-ellipsis dot-height-69 dot-timer-update" href="/video/weather/forecast/news-center-maine-video-forecast/97-8004523">NEWS CENTER Maine Video Forecast</a>
                            </section>
                            <div class="featured-videos__info-container">

                                <div class="featured-videos__category featured-videos__category_section_forecast">
                                    <a data-tracking="story/categoryLinkClicked/forecast" href="/section/weather/forecast">FORECAST</a>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="featured-videos__item">
                    <div class="featured-videos__container">
                        <div class="featured-videos__asset">
                            <div class="featured-videos__aspect-ratio-enforcer">
                                <div class="featured-videos__aspect-ratio-enforced" data-aspect-ratio>
                                        <a class="featured-videos__link" data-tracking="featured-videos/LinkClicked" href="/video/weather/forecast/news-center-maine-video-forecast/97-8004009">
                                            <img class="featured-videos__image" data-lazy-loader="http://maine-download.edgesuite.net/wcsh/video/8004009/8004009_Still.jpg" />
                                            <div class="featured-videos__play"></div>
                                        </a>
                                </div>
                            </div>
                        </div>
                        <div class="featured-videos__info">
                            <section class="featured-videos__headline">
                                <a data-tracking="featured-videos/headlineLinkClicked" class="featured-videos__link dot-ellipsis dot-height-69 dot-timer-update" href="/video/weather/forecast/news-center-maine-video-forecast/97-8004009">NEWS CENTER Maine Video Forecast</a>
                            </section>
                            <div class="featured-videos__info-container">

                                <div class="featured-videos__category featured-videos__category_section_forecast">
                                    <a data-tracking="story/categoryLinkClicked/forecast" href="/section/weather/forecast">FORECAST</a>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="featured-videos__item">
                    <div class="featured-videos__container">
                        <div class="featured-videos__asset">
                            <div class="featured-videos__aspect-ratio-enforcer">
                                <div class="featured-videos__aspect-ratio-enforced" data-aspect-ratio>
                                        <a class="featured-videos__link" data-tracking="featured-videos/LinkClicked" href="/video/weather/forecast/news-center-maine-video-forecast/97-8003688">
                                            <img class="featured-videos__image" data-lazy-loader="http://maine-download.edgesuite.net/wcsh/video/8003688/8003688_Still.jpg" />
                                            <div class="featured-videos__play"></div>
                                        </a>
                                </div>
                            </div>
                        </div>
                        <div class="featured-videos__info">
                            <section class="featured-videos__headline">
                                <a data-tracking="featured-videos/headlineLinkClicked" class="featured-videos__link dot-ellipsis dot-height-69 dot-timer-update" href="/video/weather/forecast/news-center-maine-video-forecast/97-8003688">NEWS CENTER Maine Video Forecast</a>
                            </section>
                            <div class="featured-videos__info-container">

                                <div class="featured-videos__category featured-videos__category_section_forecast">
                                    <a data-tracking="story/categoryLinkClicked/forecast" href="/section/weather/forecast">FORECAST</a>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="featured-videos__item">
                    <div class="featured-videos__container">
                        <div class="featured-videos__asset">
                            <div class="featured-videos__aspect-ratio-enforcer">
                                <div class="featured-videos__aspect-ratio-enforced" data-aspect-ratio>
                                        <a class="featured-videos__link" data-tracking="featured-videos/LinkClicked" href="/video/weather/forecast/news-center-maine-video-forecast/97-8003639">
                                            <img class="featured-videos__image" data-lazy-loader="http://maine-download.edgesuite.net/wcsh/video/8003639/8003639_Still.jpg" />
                                            <div class="featured-videos__play"></div>
                                        </a>
                                </div>
                            </div>
                        </div>
                        <div class="featured-videos__info">
                            <section class="featured-videos__headline">
                                <a data-tracking="featured-videos/headlineLinkClicked" class="featured-videos__link dot-ellipsis dot-height-69 dot-timer-update" href="/video/weather/forecast/news-center-maine-video-forecast/97-8003639">NEWS CENTER Maine Video Forecast</a>
                            </section>
                            <div class="featured-videos__info-container">

                                <div class="featured-videos__category featured-videos__category_section_forecast">
                                    <a data-tracking="story/categoryLinkClicked/forecast" href="/section/weather/forecast">FORECAST</a>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="featured-videos__item">
                    <div class="featured-videos__container">
                        <div class="featured-videos__asset">
                            <div class="featured-videos__aspect-ratio-enforcer">
                                <div class="featured-videos__aspect-ratio-enforced" data-aspect-ratio>
                                        <a class="featured-videos__link" data-tracking="featured-videos/LinkClicked" href="/video/weather/forecast/news-center-video-forecast/97-8003562">
                                            <img class="featured-videos__image" data-lazy-loader="http://maine-download.edgesuite.net/wcsh/video/8003562/8003562_Still.jpg" />
                                            <div class="featured-videos__play"></div>
                                        </a>
                                </div>
                            </div>
                        </div>
                        <div class="featured-videos__info">
                            <section class="featured-videos__headline">
                                <a data-tracking="featured-videos/headlineLinkClicked" class="featured-videos__link dot-ellipsis dot-height-69 dot-timer-update" href="/video/weather/forecast/news-center-video-forecast/97-8003562">NEWS CENTER Video Forecast</a>
                            </section>
                            <div class="featured-videos__info-container">

                                <div class="featured-videos__category featured-videos__category_section_forecast">
                                    <a data-tracking="story/categoryLinkClicked/forecast" href="/section/weather/forecast">FORECAST</a>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="featured-videos__item">
                    <div class="featured-videos__container">
                        <div class="featured-videos__asset">
                            <div class="featured-videos__aspect-ratio-enforcer">
                                <div class="featured-videos__aspect-ratio-enforced" data-aspect-ratio>
                                        <a class="featured-videos__link" data-tracking="featured-videos/LinkClicked" href="/video/weather/forecast/news-center-video-forecast/97-8003146">
                                            <img class="featured-videos__image" data-lazy-loader="http://maine-download.edgesuite.net/wcsh/video/8003146/8003146_Still.jpg" />
                                            <div class="featured-videos__play"></div>
                                        </a>
                                </div>
                            </div>
                        </div>
                        <div class="featured-videos__info">
                            <section class="featured-videos__headline">
                                <a data-tracking="featured-videos/headlineLinkClicked" class="featured-videos__link dot-ellipsis dot-height-69 dot-timer-update" href="/video/weather/forecast/news-center-video-forecast/97-8003146">NEWS CENTER Video Forecast</a>
                            </section>
                            <div class="featured-videos__info-container">

                                <div class="featured-videos__category featured-videos__category_section_forecast">
                                    <a data-tracking="story/categoryLinkClicked/forecast" href="/section/weather/forecast">FORECAST</a>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
                <div class="featured-videos__item">
                    <div class="featured-videos__container">
                        <div class="featured-videos__asset">
                            <div class="featured-videos__aspect-ratio-enforcer">
                                <div class="featured-videos__aspect-ratio-enforced" data-aspect-ratio>
                                        <a class="featured-videos__link" data-tracking="featured-videos/LinkClicked" href="/video/weather/forecast/news-center-maine-video-forecast/97-8002777">
                                            <img class="featured-videos__image" data-lazy-loader="http://maine-download.edgesuite.net/wcsh/video/8002777/8002777_Still.jpg" />
                                            <div class="featured-videos__play"></div>
                                        </a>
                                </div>
                            </div>
                        </div>
                        <div class="featured-videos__info">
                            <section class="featured-videos__headline">
                                <a data-tracking="featured-videos/headlineLinkClicked" class="featured-videos__link dot-ellipsis dot-height-69 dot-timer-update" href="/video/weather/forecast/news-center-maine-video-forecast/97-8002777">NEWS CENTER Maine Video Forecast</a>
                            </section>
                            <div class="featured-videos__info-container">

                                <div class="featured-videos__category featured-videos__category_section_forecast">
                                    <a data-tracking="story/categoryLinkClicked/forecast" href="/section/weather/forecast">FORECAST</a>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
        </div>
    </div>

                                                </div>
                                            </div>
                                    </div>
                                    <div class="grid__cell grid__cell_columns_3" data-columns="12">
                                            <div class="grid__module grid__module_ready_true" data-track-movement="false" data-count="0" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
                                                <div class="grid__throbber"></div>
                                                <div class="grid__module-inner grid__module-inner_ready_true">
      <div class="ad ad_border_true ad_position_front_leaderboard_btf" id="front_leaderboard_btf" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;front_leaderboard_btf&quot;,&quot;div&quot;:&quot;front_leaderboard_btf&quot;,&quot;sizes&quot;:[[728,90]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;2684382&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;video&quot;],&quot;video_included&quot;:[&quot;true&quot;]}}"></div>

                                                </div>
                                            </div>
                                    </div>
                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                </div>
            </div>
</div>
            
        </div>
    </div>
    <div class="page__footer">
<div class="footer">
    <div class="footer__inner">
        <div class="footer__social">

<div class="social">
    <ul class="social__list social__list_align_center">
        <li class="social__item">
            <a class="social__link" target="_blank" href="https://www.facebook.com/newscentermaine">
                <span class="social__icon social__icon_type_facebook"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="17" height="16" viewBox="0 0 17 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="17" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABEAAAAQCAQAAABaOFzUAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENOQMc/E5OAAAAlklEQVQoz73PMQtBARTF8d+ToiyGV4oSWQ0+gEL5GL6Ewax8G5OdwWozyOYVC4MimwmTAe+xOdu9/e895wSzjZpvioLZ3Q+lY7cHY3s5PbV4ZKnjAhpJyNBFoKuknGS0Rsv0OaZikBvySXHPRjhhpY+BIq+ldyovJ0fh+5esNhauQnUZ4adRwRxVW02Tb3Hf9Eck+kFED4KVHWZAZTHbAAAAAElFTkSuQmCC" />
</svg></span>
            </a>
        </li>

        <li class="social__item">
            <a class="social__link" target="_blank" href="https://twitter.com/intent/user?screen_name=@newscentermaine">
                <span class="social__icon social__icon_type_twitter"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="19" height="16" viewBox="0 0 19 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="19" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABMAAAAQCAQAAABezYzpAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENNjO9vWItAAABFUlEQVQoz33QPUhbARAA4O89k4qDXRrMIrgFwSkuLlJSea3oVoRu4i4IHerk5Jyhi44uDg4KHS3tg9JBLLQFaSQVERGh0EBpJHFQNJYOJs0PTW66n2+4uyDmkd/aIy1vTr/Pln2Scx3Egw49ddKCHvoiU89vlVVNhDJG7JtsYYv/EElpJa9CVaR89FqqPsp1rHBuNYg5MgquvLGrYN3jNjYU/QritCkbBnSPZFRLGLLlrgcqRTVCRd/19WB7EPpjQaUHe3vP+GrJjy6oYqfByBruwvLRZZOtePdf9E3+PgnrH5sxq9iBfnruppU9EHlprA2deuKsUYReOHDhvWct5M6arONmI2HbB/OmjUsJlBXENjsv/wvGUENgDcdadwAAAABJRU5ErkJggg==" />
</svg></span>
            </a>
        </li>


    </ul>
</div>
        </div>
        <div class="footer__menu">
            <ul class="footer__list">
                <li class="footer__item"><a class="footer__link" href="/terms">Terms of Service</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy">Privacy Notice</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy">Your California Privacy Notice</a></li>
                <li class="footer__item"><a class="footer__link" href="/adchoices">Ad Choices</a></li>
                        <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file">EEO Public File Report</a></li>
                        <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file">FCC Online Public Inspection File </a></li>
                        <li class="footer__item"><a class="footer__link" href="/closed-captioning">Closed Captioning Procedures</a></li>
            </ul>
        </div>
        <div class="footer__copyright">
            &copy; 2018 WCSH-TV. All Rights Reserved.
        </div>
    </div>
</div>
    </div>
    <script src="/scripts/require.js"></script>
    <script>
        (function() {
            var modules = [
                'error',
                'page',
                'grid',
                'desktop-header',
                'toolbar',
                'weather-summary',
                'navigation',
                'video',
                'throbber',
                'utils',
                'fitted-headline',
                'forecast',
                'article',
                'continuous-scroll',
                'sharing',
                'gallery',
                'radar-gallery',
                'forecast',
                'article-crosspromo',
                'featured-videos',
                'chapter-slider',
                'pollen',
                'olympics-live-stream',
                'three-day-outlook',
                'current-weather',
                'search-results',
                'tracking',
                'chapter-progress',
                'progress',
                'countdown-clock',
                'longform-explore',
                'media-gallery',
                'social-sharing',
                'weather-alerts',
                'weather-interactive-radar',
                'closings',
                'tealium',
                'notification',
                'cookie',
                'sticky-sharing',
                'live-indicator',
                'sharethrough',
                'taboola',
                'elections',
                'just-for-you',
                'just-for-you-li',
                'olympics-tv-listings',
                'headline-list-with-abstract',
                'text-only-headline-list',
                'story-snapshot-with-abstract',
                'snapshot',
                'story-snapshot',
                'special-content-headline-list',
                'notfound',
                'linked-image',
                'linked-image-with-title'
            ];
            require.config({
                'baseUrl': '/',
                'deps': modules,
                'bundles': {
                    'modules': modules
                },
                'paths': {
                    'jquery': [
                        'https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min',
                        'scripts/jquery-3.1.1'
                    ],
                    'jwplayer': 'content/player/jwplayer.js?version=2.0.38',
                    'modules': 'Views/dist/scripts/modules.min.js?version=2.0.38',
                    'facebook': 'https://connect.facebook.net/en_US/all',
                    'twitter': 'https://platform.twitter.com/widgets',
                    'slick': 'content/libs/slick/slick.min',
                    'dotdotdot': 'content/libs/dotdotdot/jquery.dotdotdot.min',
                    'jqueryui': 'Views/lib/jquery-ui/jquery-ui.min',
                    'comscore': 'content/libs/comscore/comscore.min',
                    'stickyfill': 'content/libs/stickyfill/stickyfill.min',
                    'video': 'views/modules/video/video','ad': 'views/modules/ad/ad','featured-videos': 'views/modules/featured-videos/featured-videos'
                },
                'shim': {
                    'facebook': {
                        'exports': 'FB'
                    },
                    'twitter': {
                        'exports': 'twttr'
                    },
                    'jwplayer': ['jquery'],
                    'jqueryui': {
                        'deps': ['jquery']
                    },
                    'slick': ['jquery'],
                    'dotdotdot': ['jquery']
                }
            });
        })();
    </script>
    <script type="text/javascript">
        (function () {
            function downloadJSAtOnload() {
                var element = document.createElement('script');
                element.src = 'https://cdn.taboola.com/libtrc/tegna-network1/loader.js';
                document.body.appendChild(element);
            }
            if (window.addEventListener)
                window.addEventListener('load', downloadJSAtOnload, false);
            else if (window.attachEvent)
                window.attachEvent('onload', downloadJSAtOnload);
            else window.onload = downloadJSAtOnload;
        })();
    </script>
    <noscript>
        <style>
            .grid__module {
                height: auto;
                opacity: 1;
            }
        </style>
    </noscript>
</body>
</html>
